<!DOCTYPE html><html
lang="en-US"><head><link
rel="stylesheet" type="text/css" href="http://www.gmotors.co.uk/news/?w3tc_minify=1b5b7.css" media="all" /><title>Why private plates are a fantastic investment</title><meta
charset="UTF-8"/><meta
name="viewport" content="width=device-width, initial-scale=1.0"><meta
name="google-site-verification" content="5U_y75zEJ1VN9PniOEEmGf_CMtzQ1-bml1rFkT34-Hw"/><meta
name="google-site-verification" content="80QtkkotyDr7Xko79i6x42opHWlGvh_wNLsDopoE9Gs"/><link
rel="pingback" href="http://www.gmotors.co.uk/news/xmlrpc.php"/><link
rel="shortcut icon" href="http://www.gmotors.co.uk/news/wp-content/themes/gmotors/ico/favicon.ico"><link
rel="apple-touch-icon-precomposed" sizes="144x144"
href="http://www.gmotors.co.uk/news/wp-content/themes/gmotors/ico/apple-touch-icon-144-precomposed.png"><link
rel="apple-touch-icon-precomposed" sizes="114x114"
href="http://www.gmotors.co.uk/news/wp-content/themes/gmotors/ico/apple-touch-icon-114-precomposed.png"><link
rel="apple-touch-icon-precomposed" sizes="72x72"
href="http://www.gmotors.co.uk/news/wp-content/themes/gmotors/ico/apple-touch-icon-72-precomposed.png"><link
rel="apple-touch-icon-precomposed"
href="http://www.gmotors.co.uk/news/wp-content/themes/gmotors/ico/apple-touch-icon-57-precomposed.png">
<!--[if lt IE 9]> <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><link
rel='dns-prefetch' href='//platform.linkedin.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Gmotors.co.uk - latest car news, spy photos, reviews, videos... &raquo; Why private plates are a fantastic investment Comments Feed" href="http://www.gmotors.co.uk/news/why-private-plates-are-a-fantastic-investment/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.gmotors.co.uk\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.10"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style> <script defer type="text/javascript" src="http://www.gmotors.co.uk/news/?w3tc_minify=b76cf.js"></script> <script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=5acb4fce16522'></script> <script defer type="text/javascript" src="http://www.gmotors.co.uk/news/?w3tc_minify=24463.js"></script> <link
rel='https://api.w.org/' href='http://www.gmotors.co.uk/news/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.gmotors.co.uk/news/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn.gmotors.co.uk/news/wp-includes/wlwmanifest.xml" /><link
rel="canonical" href="http://www.gmotors.co.uk/news/why-private-plates-are-a-fantastic-investment/" /><link
rel='shortlink' href='http://www.gmotors.co.uk/news/?p=47561' /><link
rel="alternate" type="application/json+oembed" href="http://www.gmotors.co.uk/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gmotors.co.uk%2Fnews%2Fwhy-private-plates-are-a-fantastic-investment%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://www.gmotors.co.uk/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gmotors.co.uk%2Fnews%2Fwhy-private-plates-are-a-fantastic-investment%2F&#038;format=xml" /><meta
name="robots" content="index,follow,noodp,noydir" /><meta
name="description" content="Do you suffer from registration fascination? Maybe you’ve always wanted a personalised number plate, or you’ve already got a personalised plate for your" /><link
rel="canonical" href="http://www.gmotors.co.uk/news/why-private-plates-are-a-fantastic-investment/" />
 <script type="text/javascript">var ajaxurl = 'http://www.gmotors.co.uk/news/wp-admin/admin-ajax.php';</script><link
rel="alternate" type="application/rss+xml" title="RSS 2.0 Feed" href="http://feeds.feedburner.com/gmotorsuk" />				 <script type="text/javascript">/*<![CDATA[*/var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.gmotors.co.uk/news/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=ca6889ddda&wpp_id=47561';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}/*]]>*/</script> </head><body
class="post-template-default single single-post postid-47561 single-format-standard">
<!--[if lt IE 7]><p
class="chromeframe">You are using an outdated browser. <a
href="http://browsehappy.com/">Upgrade your browser
today</a> or <a
href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better
experience this site.</p>
<![endif]--><div
class="container"><section
id="header"><div
class="row"><div
class="span8" id="logo_wrapper" style="width: 435px">
<a
href="/"><img
src="http://cdn.gmotors.co.uk/news/wp-content/themes/gmotors/img/GM-logo.png"
id="logo"/></a></div><div
class="span4" id="login_register_box" style="width:468px; height: 60px; margin-right: 15px;"></div><div
class="span12 clear"></div></div>
</section>
<section
id="top_nav_wrapper"><div
class="row"><div
class="span8"><div
id="topnavwrapper"><ul
id="menu-topnav" class="menu"><li
class="cat-item cat-item-49"><a
href="http://www.gmotors.co.uk/news/category/home/" >Home</a></li><li
class="cat-item cat-item-47"><a
href="http://www.gmotors.co.uk/news/category/future-cars/" >Future Cars</a><ul
class='children'><li
class="cat-item cat-item-48"><a
href="http://www.gmotors.co.uk/news/category/future-cars/concepts/" >Concepts</a></li><li
class="cat-item cat-item-558"><a
href="http://www.gmotors.co.uk/news/category/future-cars/renderings/" >Renderings</a></li><li
class="cat-item cat-item-385"><a
href="http://www.gmotors.co.uk/news/category/future-cars/spy-photos/" >Spy Photos</a></li></ul></li><li
class="cat-item cat-item-3"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/" >Manufacturers</a><ul
class='children'><li
class="cat-item cat-item-1708"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/abarth/" >Abarth</a></li><li
class="cat-item cat-item-3379"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/acura/" >Acura</a></li><li
class="cat-item cat-item-328"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/alfa-romeo/" >Alfa Romeo</a></li><li
class="cat-item cat-item-2751"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/alpine/" >Alpine</a></li><li
class="cat-item cat-item-4253"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/arash-cars/" >Arash Cars</a></li><li
class="cat-item cat-item-2266"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ariel/" >Ariel</a></li><li
class="cat-item cat-item-2327"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/arrinera/" >Arrinera</a></li><li
class="cat-item cat-item-4"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/aston-martin/" >Aston Martin</a></li><li
class="cat-item cat-item-4007"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ats/" >ATS</a></li><li
class="cat-item cat-item-78"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/audi/" >Audi</a></li><li
class="cat-item cat-item-189"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/bentley/" >Bentley</a></li><li
class="cat-item cat-item-29"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/bmw/" >BMW</a></li><li
class="cat-item cat-item-1433"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/bowler/" >Bowler</a></li><li
class="cat-item cat-item-1689"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/bristol/" >Bristol</a></li><li
class="cat-item cat-item-1617"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/bugatti/" >Bugatti</a></li><li
class="cat-item cat-item-2191"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/cadillac/" >Cadillac</a></li><li
class="cat-item cat-item-4814"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/caparo/" >Caparo</a></li><li
class="cat-item cat-item-339"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/caterham/" >Caterham</a></li><li
class="cat-item cat-item-3354"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/cheri/" >Cheri</a></li><li
class="cat-item cat-item-438"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/chevrolet/" >Chevrolet</a></li><li
class="cat-item cat-item-244"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/chrysler/" >Chrysler</a></li><li
class="cat-item cat-item-154"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/citroen/" >Citroen</a></li><li
class="cat-item cat-item-2872"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/composite-worx/" >Composite Worx</a></li><li
class="cat-item cat-item-1670"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/dacia/" >Dacia</a></li><li
class="cat-item cat-item-802"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/daihatsu/" >Daihatsu</a></li><li
class="cat-item cat-item-3603"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/datsun/" >Datsun</a></li><li
class="cat-item cat-item-4219"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/david-brown-automotive/" >David Brown Automotive</a></li><li
class="cat-item cat-item-1285"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/de-tomaso/" >De Tomaso</a></li><li
class="cat-item cat-item-3302"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/detroit-electric/" >Detroit Electric</a></li><li
class="cat-item cat-item-2331"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ecomove/" >ECOmove</a></li><li
class="cat-item cat-item-2600"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ermini/" >ERMINI</a></li><li
class="cat-item cat-item-2780"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/eterniti/" >Eterniti</a></li><li
class="cat-item cat-item-34"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ferrari/" >Ferrari</a></li><li
class="cat-item cat-item-180"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/fiat/" >Fiat</a></li><li
class="cat-item cat-item-1489"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/fisker/" >Fisker</a></li><li
class="cat-item cat-item-105"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ford/" >Ford</a></li><li
class="cat-item cat-item-3704"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/galpin/" >Galpin</a></li><li
class="cat-item cat-item-139"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ginetta/" >Ginetta</a></li><li
class="cat-item cat-item-884"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/gumpert/" >Gumpert</a></li><li
class="cat-item cat-item-1488"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/hennessey-performance/" >Hennessey Performance</a></li><li
class="cat-item cat-item-23"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/honda/" >Honda</a></li><li
class="cat-item cat-item-113"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/hyundai/" >Hyundai</a></li><li
class="cat-item cat-item-886"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/infiniti/" >Infiniti</a></li><li
class="cat-item cat-item-453"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/isuzu/" >Isuzu</a></li><li
class="cat-item cat-item-99"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/jaguar/" >Jaguar</a></li><li
class="cat-item cat-item-465"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/jeep/" >Jeep</a></li><li
class="cat-item cat-item-1794"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/jensen/" >Jensen</a></li><li
class="cat-item cat-item-114"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/kia/" >KIA</a></li><li
class="cat-item cat-item-1277"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/koenigsegg/" >Koenigsegg</a></li><li
class="cat-item cat-item-2795"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ktm/" >KTM</a></li><li
class="cat-item cat-item-35"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/lamborghini/" >Lamborghini</a></li><li
class="cat-item cat-item-295"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/lancia/" >Lancia</a></li><li
class="cat-item cat-item-54"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/land-rover/" >Land Rover</a></li><li
class="cat-item cat-item-150"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/landwind/" >Landwind</a></li><li
class="cat-item cat-item-635"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/lexus/" >Lexus</a></li><li
class="cat-item cat-item-5113"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/lincoln/" >Lincoln</a></li><li
class="cat-item cat-item-444"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/lotus/" >Lotus</a></li><li
class="cat-item cat-item-2942"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/marussia/" >Marussia</a></li><li
class="cat-item cat-item-108"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/maserati/" >Maserati</a></li><li
class="cat-item cat-item-1390"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/maybach/" >Maybach</a></li><li
class="cat-item cat-item-119"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mazda/" >Mazda</a></li><li
class="cat-item cat-item-2960"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mazzanti-automobili/" >Mazzanti Automobili</a></li><li
class="cat-item cat-item-131"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mclaren/" >McLaren</a></li><li
class="cat-item cat-item-40"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mercedes-benz/" >Mercedes-Benz</a></li><li
class="cat-item cat-item-1734"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mg/" >MG</a></li><li
class="cat-item cat-item-153"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mini/" >MINI</a></li><li
class="cat-item cat-item-792"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mitsubishi/" >Mitsubishi</a></li><li
class="cat-item cat-item-83"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/morgan/" >Morgan</a></li><li
class="cat-item cat-item-18"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/nissan/" >Nissan</a></li><li
class="cat-item cat-item-932"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/noble/" >Noble</a></li><li
class="cat-item cat-item-93"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/pagani/" >Pagani</a></li><li
class="cat-item cat-item-411"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/peugeot/" >Peugeot</a></li><li
class="cat-item cat-item-1447"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/pininfarina/" >Pininfarina</a></li><li
class="cat-item cat-item-50"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/porsche/" >Porsche</a></li><li
class="cat-item cat-item-4287"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/proton-manufacturers/" >Proton</a></li><li
class="cat-item cat-item-2176"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/qoros/" >Qoros</a></li><li
class="cat-item cat-item-4257"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/quant/" >QUANT</a></li><li
class="cat-item cat-item-2095"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/radical/" >Radical</a></li><li
class="cat-item cat-item-759"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/renault/" >Renault</a></li><li
class="cat-item cat-item-195"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/rinspeed/" >Rinspeed</a></li><li
class="cat-item cat-item-649"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/rolls-royce/" >Rolls-Royce</a></li><li
class="cat-item cat-item-9"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/saab/" >Saab</a></li><li
class="cat-item cat-item-300"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/seat/" >SEAT</a></li><li
class="cat-item cat-item-4223"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/shelby-american/" >Shelby American</a></li><li
class="cat-item cat-item-1777"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ssc/" >Shelby SuperCars</a></li><li
class="cat-item cat-item-3665"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/sin-cars/" >Sin Cars</a></li><li
class="cat-item cat-item-630"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/skoda/" >Skoda</a></li><li
class="cat-item cat-item-287"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/smart/" >Smart</a></li><li
class="cat-item cat-item-1264"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/spyker/" >Spyker</a></li><li
class="cat-item cat-item-1047"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ssangyong/" >SsangYong</a></li><li
class="cat-item cat-item-13"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/subaru/" >Subaru</a></li><li
class="cat-item cat-item-1081"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/suzuki/" >Suzuki</a></li><li
class="cat-item cat-item-1350"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/tata-motors/" >Tata Motors</a></li><li
class="cat-item cat-item-805"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/tesla/" >Tesla</a></li><li
class="cat-item cat-item-60"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/toyota/" >Toyota</a></li><li
class="cat-item cat-item-2379"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/trident/" >Trident</a></li><li
class="cat-item cat-item-3518"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/tvr/" >TVR</a></li><li
class="cat-item cat-item-152"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/vauxhall/" >Vauxhall</a></li><li
class="cat-item cat-item-3526"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/vencer/" >Vencer</a></li><li
class="cat-item cat-item-3405"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/venturi-automobiles/" >Venturi Automobiles</a></li><li
class="cat-item cat-item-151"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/volkswagen/" >Volkswagen</a></li><li
class="cat-item cat-item-683"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/volvo/" >Volvo</a></li><li
class="cat-item cat-item-3259"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/weber/" >Weber</a></li><li
class="cat-item cat-item-1228"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/wiesmann/" >Wiesmann</a></li><li
class="cat-item cat-item-3929"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/zenos-cars/" >Zenos Cars</a></li><li
class="cat-item cat-item-3444"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/zinoro/" >Zinoro</a></li></ul></li><li
class="cat-item cat-item-182"><a
href="http://www.gmotors.co.uk/news/category/motorsports/" >Motorsports</a></li><li
class="cat-item cat-item-418"><a
href="http://www.gmotors.co.uk/news/category/reviews/" >Reviews</a></li><li
class="cat-item cat-item-69"><a
href="http://www.gmotors.co.uk/news/category/tuners/" >Tuners</a></li></ul></div></div><div
class="span4" id="search_wrapper">
<i
class="icons-big_search iconblock"></i><form
role="search" class="form" method="get" id="searchform" action="http://www.gmotors.co.uk/news/"><div
class="input-append">
<input
class="input-medium" id="s" name="s" type="text" placeholder="Search this site">
<span
class="add-on" id="s-symbol"><i
class="icon-search"></i></span></div></form></div><div
class="span12 clear"></div></div></section><center> <script type='text/javascript' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=18bc&_i=2689&_r=355433'></script> <noscript>
<iframe
id='0abf8a' name='0abf8a' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=28b9&_i=2689&_r=355433' frameborder='0' scrolling='no' width='728' height='90'>
<a
href='http://delivery.platform.switchads.com/adserver/tag.php?_t=38ba&_n=0abf8a&_i=2689&_r=355433' target='_blank'>
<img
src='http://delivery.platform.switchads.com/adserver/tag.php?_t=48b7&_n=0abf8a&_i=2689&_r=355433' border='0' alt='' /></a>
</iframe>
</noscript></center><div
class="row main_content"><div
class="span8 post"><h1>Why private plates are a fantastic investment</h1><span
class="post_date">07 April 2018&nbsp;|&nbsp;0&nbsp;comments</span><div
class="social"><a
href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.gmotors.co.uk/news/why-private-plates-are-a-fantastic-investment/">Tweet</a> <script type="IN/Share" data-url="http://www.gmotors.co.uk/news/why-private-plates-are-a-fantastic-investment/" data-counter="right"></script> <div
class="fb-like" data-href="http://www.gmotors.co.uk/news/why-private-plates-are-a-fantastic-investment/" data-send="false" data-layout="button_count" data-width="150" data-show-faces="true"></div> <g:plusone size="medium" annotation="none" href="http://www.gmotors.co.uk/news/why-private-plates-are-a-fantastic-investment/"></g:plusone></div><img
width="480" height="428" src="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/04/private-plates-fantastic-investment.jpg" class="attachment-loop-lead size-loop-lead" alt="" title="Why private plates are a fantastic investment" srcset="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/04/private-plates-fantastic-investment.jpg 480w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/04/private-plates-fantastic-investment-275x245.jpg 275w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/04/private-plates-fantastic-investment-100x89.jpg 100w" sizes="(max-width: 480px) 100vw, 480px" /><div
class="post_content"><div
style='float: right'> <script type='text/javascript' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=18ab&_i=2688&_r=355433'></script> <noscript>
<iframe
id='19c00c' name='19c00c' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=28a8&_i=2688&_r=355433' frameborder='0' scrolling='no' width='300' height='250'>
<a
href='http://delivery.platform.switchads.com/adserver/tag.php?_t=38a9&_n=19c00c&_i=2688&_r=355433' target='_blank'>
<img
src='http://delivery.platform.switchads.com/adserver/tag.php?_t=48a6&_n=19c00c&_i=2688&_r=355433' border='0' alt='' /></a>
</iframe>
</noscript></div><style type='text/css'>.bssb-buttons {
display:inline-block;
float:left;
padding-bottom:7px;
}

.bssb-buttons > .facebook{
font-size: 13px;
border-radius: 2px;
margin-right: 4px;
background: #2d5f9a;
position: relative;
display: inline-block;
cursor: pointer;
height: 41px;
width: 134px;
color: #FFF;
line-height:41px;
background: url(http://cdn.gmotors.co.uk/news/wp-content/plugins/big-social-share-buttons/facebook.png) no-repeat 10px 12px #2D5F9A;
padding-left: 35px;
}

.bssb-buttons > .twitter{
font-size: 13px;
border-radius: 2px;
margin-right: 7px;
background: #00c3f3;
position: relative;
display: inline-block;
cursor: pointer;
height: 41px;
width: 116px;
color: #FFF;
line-height:41px;
background: url(http://cdn.gmotors.co.uk/news/wp-content/plugins/big-social-share-buttons/twitter.png) no-repeat 10px 14px #00c3f3;
padding-left:37px;
}

.bssb-buttons > .google {
font-size: 13px;
border-radius: 2px;
margin-right: 7px;
background: #eb4026;
position: relative;
display: inline-block;
cursor: pointer;
height: 41px;
width: 116px;
color: #FFF;
line-height:41px;
background: url(http://cdn.gmotors.co.uk/news/wp-content/plugins/big-social-share-buttons/google.png) no-repeat 10px 11px #eb4026;
padding-left:37px;
}</style><script>/*<![CDATA[*/function openFacebook(url, title, descr, winWidth, winHeight) {
	var winTop = (screen.height / 2) - (winHeight / 2);
	var winLeft = (screen.width / 2) - (winWidth / 2);
	window.open('http://www.facebook.com/sharer.php?s=100&p[title]=' + title + '&p[summary]=' + descr + '&u=' + url + '&p[images][0]=' + '', 'sharer', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
}
function openTwitter(url, title, descr, winWidth, winHeight) {
	var winTop = (screen.height / 2) - (winHeight / 2);
	var winLeft = (screen.width / 2) - (winWidth / 2);
	window.open('https://twitter.com/intent/tweet?text=' + title + '&url=' + url, 'sharer', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
}
function openGooglePlus(url, title, descr, winWidth, winHeight) {
	var winTop = (screen.height / 2) - (winHeight / 2);
	var winLeft = (screen.width / 2) - (winWidth / 2);
	window.open('https://plus.google.com/share?text=' + title + '&url=' + url, 'sharer', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
}/*]]>*/</script><p>Do you suffer from registration fascination? Maybe you’ve always wanted a personalised number plate, or you’ve already got a personalised plate for your car. These days, you might be surprised to find out that more and more people are buying cherished plates as an investment. With such low interest rates on offer in our banks and building societies, it’s no surprise that people are turning to alternative ways to invest.</p><p>There was a time when having a personalised plate was something which only the rich and famous could afford, and were a real status symbol, but as time has gone on, they have become a lot more affordable, and personalised number plates are a common sight on driveways across the country. Still unconvinced? In 1995, the plate “1 SAJ” was sold for just over £3000. Today, that same plate is valued at £30,000. That’s a better return than you’d get at any bank.</p><p>So how can you turn a registration plate into an investment? It’s all about choosing wisely. The most obvious ways are:</p><p><strong>1. Words</strong></p><p>Can you find a number plate which spells out a word? The word could be related to a car manufacturer or a name. All you need is someone who wants their car number plate to spell out the word you’ve got in your possession and you’re onto a winner. A certain Mr Singh paid £254,000 for the plate 51 NGH in 2006.</p><p><strong>2. Popular initials</strong></p><p>Initials are a popular choice for celebrities. Lord Alan Sugar (Alan Michael Sugar is his full name) has been seen on The Apprentice in a car with the number plate AMS 1. While it’s unlikely the regular person on the street will be able to afford a plate like that, a combination of popular starting letters for names (Not Q, Z or X) might be exactly what someone out there is looking for.</p><p><strong>3. Fewer letters</strong></p><p>Some of the most expensive number plates are those with few letters. A number plate which simply read “1D” was the most expensive plate ever sold, costing its buyer £352,000 in 2009, and our current Queen uses the plate “A7”. Less is definitely more!</p><p>The Private Plate Co are renowned for offering a fast turnaround on <a
href="https://www.theprivateplateco.co.uk/cheap-private-plates">cheap number plates,</a> with the most affordable options starting at just £159. You never know – a quick browse of the many personalised plates on offer, using their smart search system, could find you the next big money spinner.</p><div
class="bssb-buttons">
<a
class="facebook" onclick="javascript:openFacebook('http://www.gmotors.co.uk/news/why-private-plates-are-a-fantastic-investment/','Why+private+plates+are+a+fantastic+investment', 'Facebook share popup',520,350)" href="javascript:return(0);">Share on Facebook</a>
<a
class="twitter" onclick="javascript:openTwitter('http://www.gmotors.co.uk/news/why-private-plates-are-a-fantastic-investment/', 'Why+private+plates+are+a+fantastic+investment', 'Twitter share popup', 520, 350)" href="javascript:return(0)">Tweet on Twitter</a>
<a
class="google" onclick="javascript:openGooglePlus('http://www.gmotors.co.uk/news/why-private-plates-are-a-fantastic-investment/', 'Why+private+plates+are+a+fantastic+investment', 'Google share popup', 520, 350)" href="javascript:return(0)">Share on Google</a></div><div
style="clear:both;:"></div><ul
id="foto_gallery"></ul>
<br><h3 class="exceptional_title">RELATED POSTS</h3><div
style="clear: both"></div><div
style="border: 0pt none ; margin: 0pt; padding: 0pt;"><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/infiniti-q50-eau-rouge-concept-previewed-ahead-of-detroit-debut/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/01/Infiniti-Q50-Eau-Rouge-concept-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Infiniti Q50 Eau Rouge concept previewed ahead of Detroit debut</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/toyota-ft-1-concept-makes-a-surprise-debut-in-detroit/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/01/Toyota-FT-1-Concept-live-in-Detroit-3-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Toyota FT-1 Concept makes a surprise debut in Detroit</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/rembrandt-bugatti-veyron-grand-sport-vitesse-debuts-in-geneva/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/03/Bugatti-Veyron-Grand-Sport-Vitesse-Rembrandt-live-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Rembrandt Bugatti Veyron Grand Sport Vitesse debuts in Geneva</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/mclaren-650s-spider-debuts-in-geneva-does-0-62mph-in-3-0sec-just-like-the-coupe/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/03/McLaren-650S-Spider-live-in-Geneva-2-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">McLaren 650S Spider debuts in Geneva, does 0-62mph in 3.0sec just like the coupe</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/funny-number-plate-hummer-h2-or-is-it-fiat-500-on-roids/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/03/Hummer-H2-with-a-Fiat-500-plate-2-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Funny number plate: Hummer H2, or is it Fiat 500 on 'roids?</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/a-quick-history-of-the-audi-tt-video/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/03/2015-Audi-TT-7-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">A quick history of the Audi TT</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/2015-car-of-the-year-initial-candidates-announced-33-cars/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/02/2015-mercedes-benz-s-class-coupe-19-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">2015 Car of the Year initial candidates announced (33 cars)</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/aston-martin-lagonda-super-saloon-teased-production-starts-in-early-2015/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/07/Aston-Martin-Lagonda-super-saloon-2-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Aston Martin Lagonda super saloon teased, production starts in early 2015</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/2016-cadillac-ats-v-coupe-rendered/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/08/Cadillac-ATS-V-Coupe-rendering-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">2016 Cadillac ATS-V Coupe rendered</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/aston-martin-db9-gt-bond-edition-revealed-priced-from-165000/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2015/09/Aston-Martin-DB9-GT-Bond-Edition-2-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Aston Martin DB9 GT Bond Edition revealed, priced from £165,000</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/nearly-fifty-percent-of-motorists-will-avoid-driving-this-easter/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2015/03/2016-Jaguar-XF-S-road-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Nearly fifty percent of motorists will avoid driving this easter</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/polish-supercar-hussarya-gt-planning-its-competition-debut-in-2017/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2016/11/A-pair-of-Arrinera-Hussarya-GTs-outside-the-Clubhouse-at-Brooklands-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Polish supercar Hussarya GT planning its competition debut in 2017</div></div></a></div><div
style="clear: both"></div></div><div
id="disqus_thread"></div> <script type="text/javascript">/*<![CDATA[*/var disqus_url = 'http://www.gmotors.co.uk/news/why-private-plates-are-a-fantastic-investment/';
var disqus_identifier = '47561 http://www.gmotors.co.uk/news/?p=47561';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'gmotors';
var disqus_title = "Why private plates are a fantastic investment";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=47561';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();/*]]>*/</script> </div><div
class="span4" id="sidebar"><div
class="textwidget"> <script type='text/javascript' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=18ab&_i=2688&_r=355433'></script> <noscript>
<iframe
id='19c00c' name='19c00c' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=28a8&_i=2688&_r=355433' frameborder='0' scrolling='no' width='300' height='250'>
<a
href='http://delivery.platform.switchads.com/adserver/tag.php?_t=38a9&_n=19c00c&_i=2688&_r=355433' target='_blank'>
<img
src='http://delivery.platform.switchads.com/adserver/tag.php?_t=48a6&_n=19c00c&_i=2688&_r=355433' border='0' alt='' /></a>
</iframe>
</noscript></div><div
id="text-5" class="widget widget_text"><div
class="textwidget"><i>Send news and tips to: driver@gmotors.co.uk</i></div></div><div
class="socials_and_newsletter"><h4 class="socials_title">Follow us</h4><ul
id="menu-supernav" class="menu inline social_media_links"><li
class="menu-item menu-item-type-custom menu-item-object-custom rss"><a
href="http://feeds.feedburner.com/gmotorsuk"></a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom youtube"><a
href="http://www.youtube.com/user/GmotorsTV?feature=watch" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.youtube.com/user/GmotorsTV?feature=watch']);"></a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom facebook"><a
href="https://www.facebook.com/gmotorsuk/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','https://www.facebook.com/gmotorsuk']);"></a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom twitter"><a
href="https://twitter.com/GmotorsUK" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','https://twitter.com/GmotorsUK']);"></a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom google"><a
href="https://plus.google.com/108664649956038908170/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','https://plus.google.com/108664649956038908170/']);"></a></li></ul></div><div
id="text-4" class="widget widget_text"><div
class="textwidget"><div
class="fb-like" data-href="https://facebook.com/gmotorsuk" data-layout="standard" data-action="like" data-show-faces="false" data-share="false"></div>
<br>
<br>
<a
class="twitter-follow-button"
href="https://twitter.com/GmotorsUK">
Follow @GmotorsUK</a><p> <script src="https://apis.google.com/js/platform.js" async defer></script> <div
class="g-follow" data-href="https://plus.google.com/b/108664649956038908170/+GmotorsCoUknews/" data-rel="{relationshipType}"></div></div></div><div
id="recent-posts-3" class="widget widget_recent_entries"><h2 class="exceptional_title"> Recent posts</h2><ul><li>
<a
href="http://www.gmotors.co.uk/news/why-private-plates-are-a-fantastic-investment/">Why private plates are a fantastic investment</a></li><li>
<a
href="http://www.gmotors.co.uk/news/volkswagen-presents-the-atlas-cross-sport-and-atlas-tanoak-concepts/">Volkswagen presents the Atlas Cross Sport and Atlas Tanoak concepts</a></li><li>
<a
href="http://www.gmotors.co.uk/news/first-morgan-aero-gt-rolls-off-production-line/">First Morgan Aero GT rolls off production line</a></li><li>
<a
href="http://www.gmotors.co.uk/news/all-electric-volkswagen-ecrafter-to-make-uk-debut-soon/">All-electric Volkswagen eCRAFTER to make UK debut soon</a></li><li>
<a
href="http://www.gmotors.co.uk/news/how-to-look-after-a-classic-car/">How to Look After a Classic Car</a></li><li>
<a
href="http://www.gmotors.co.uk/news/new-volkswagen-touareg-revealed-in-china/">New Volkswagen Touareg revealed in China</a></li><li>
<a
href="http://www.gmotors.co.uk/news/formula-e-ds-e-tense-fe-19-driven-for-the-first-time/">Formula E DS E-Tense FE 19 driven for the first time</a></li><li>
<a
href="http://www.gmotors.co.uk/news/car-insurance-claims-what-to-do-after-an-accident/">Car insurance claims: what to do after an accident</a></li><li>
<a
href="http://www.gmotors.co.uk/news/mclaren-570gt-mso-black-limited-to-100-units/">McLaren 570GT MSO Black Limited to 100 units</a></li><li>
<a
href="http://www.gmotors.co.uk/news/can-max-verstappen-surprise-us-in-2018/">Can Max Verstappen Surprise Us In 2018?</a></li><li>
<a
href="http://www.gmotors.co.uk/news/sell-your-motorbike-a-better-way-with-professional-sellers-fuelled-by-passion/">Sell Your Motorbike a Better Way with Professional Sellers Fuelled by Passion</a></li><li>
<a
href="http://www.gmotors.co.uk/news/important-considerations-before-buying-a-new-car/">Important Considerations Before Buying a New Car</a></li></ul></div><div
class="widget widget_text"><div
class="textwidget"> <script type='text/javascript' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=189e&_i=2687&_r=355433'></script> <noscript>
<iframe
id='40348e' name='40348e' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=289b&_i=2687&_r=355433' frameborder='0' scrolling='no' width='160' height='600'>
<a
href='http://delivery.platform.switchads.com/adserver/tag.php?_t=389c&_n=40348e&_i=2687&_r=355433' target='_blank'>
<img
src='http://delivery.platform.switchads.com/adserver/tag.php?_t=4899&_n=40348e&_i=2687&_r=355433' border='0' alt='' /></a>
</iframe>
</noscript></div></div></div></div></div>
<footer><div
class="container" id="footer"><div
class="wrapper"><div
class="pull-left">
<span>&copy; 2018 <a
href="">Gmotors.co.uk</a></span></div><div
class="pull-right">
Send news and tips to driver@gmotors.co.uk</div></div></div>
</footer>
 <script type="text/javascript">/*<![CDATA[*/// 
        var disqus_shortname = 'gmotors';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        ///*]]>*/</script> <script type="text/javascript" src="http://www.gmotors.co.uk/news/?w3tc_minify=93332.js"></script> <script type="text/javascript">var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-30096851-1']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();</script> <div
style="font-size:5px">
linode.com</div></body></html>