<!DOCTYPE html><html
lang="en-US"><head><link
rel="stylesheet" type="text/css" href="http://www.gmotors.co.uk/news/?w3tc_minify=1b5b7.css" media="all" /><title>The McLaren Senna &#8211; the ultimate road-legal track car</title><meta
charset="UTF-8"/><meta
name="viewport" content="width=device-width, initial-scale=1.0"><meta
name="google-site-verification" content="5U_y75zEJ1VN9PniOEEmGf_CMtzQ1-bml1rFkT34-Hw"/><meta
name="google-site-verification" content="80QtkkotyDr7Xko79i6x42opHWlGvh_wNLsDopoE9Gs"/><link
rel="pingback" href="http://www.gmotors.co.uk/news/xmlrpc.php"/><link
rel="shortcut icon" href="http://www.gmotors.co.uk/news/wp-content/themes/gmotors/ico/favicon.ico"><link
rel="apple-touch-icon-precomposed" sizes="144x144"
href="http://www.gmotors.co.uk/news/wp-content/themes/gmotors/ico/apple-touch-icon-144-precomposed.png"><link
rel="apple-touch-icon-precomposed" sizes="114x114"
href="http://www.gmotors.co.uk/news/wp-content/themes/gmotors/ico/apple-touch-icon-114-precomposed.png"><link
rel="apple-touch-icon-precomposed" sizes="72x72"
href="http://www.gmotors.co.uk/news/wp-content/themes/gmotors/ico/apple-touch-icon-72-precomposed.png"><link
rel="apple-touch-icon-precomposed"
href="http://www.gmotors.co.uk/news/wp-content/themes/gmotors/ico/apple-touch-icon-57-precomposed.png">
<!--[if lt IE 9]> <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><link
rel='dns-prefetch' href='//platform.linkedin.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Gmotors.co.uk - latest car news, spy photos, reviews, videos... &raquo; The McLaren Senna &#8211; the ultimate road-legal track car Comments Feed" href="http://www.gmotors.co.uk/news/the-mclaren-senna-the-ultimate-road-legal-track-car/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.gmotors.co.uk\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style> <script defer type="text/javascript" src="http://www.gmotors.co.uk/news/?w3tc_minify=b76cf.js"></script> <script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=5a3168bdd0650'></script> <script defer type="text/javascript" src="http://www.gmotors.co.uk/news/?w3tc_minify=24463.js"></script> <link
rel='https://api.w.org/' href='http://www.gmotors.co.uk/news/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.gmotors.co.uk/news/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn.gmotors.co.uk/news/wp-includes/wlwmanifest.xml" /><link
rel="canonical" href="http://www.gmotors.co.uk/news/the-mclaren-senna-the-ultimate-road-legal-track-car/" /><link
rel='shortlink' href='http://www.gmotors.co.uk/news/?p=47365' /><link
rel="alternate" type="application/json+oembed" href="http://www.gmotors.co.uk/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gmotors.co.uk%2Fnews%2Fthe-mclaren-senna-the-ultimate-road-legal-track-car%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://www.gmotors.co.uk/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gmotors.co.uk%2Fnews%2Fthe-mclaren-senna-the-ultimate-road-legal-track-car%2F&#038;format=xml" /><meta
name="robots" content="index,follow,noodp,noydir" /><meta
name="description" content="The McLaren Senna has been designed, engineered and developed with single-minded purpose: to be the ultimate McLaren track-concentrated car for the road." /><link
rel="canonical" href="http://www.gmotors.co.uk/news/the-mclaren-senna-the-ultimate-road-legal-track-car/" />
 <script type="text/javascript">var ajaxurl = 'http://www.gmotors.co.uk/news/wp-admin/admin-ajax.php';</script><link
rel="alternate" type="application/rss+xml" title="RSS 2.0 Feed" href="http://feeds.feedburner.com/gmotorsuk" />				 <script type="text/javascript">/*<![CDATA[*/var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.gmotors.co.uk/news/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=c0852689b9&wpp_id=47365';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}/*]]>*/</script> </head><body
class="post-template-default single single-post postid-47365 single-format-standard">
<!--[if lt IE 7]><p
class="chromeframe">You are using an outdated browser. <a
href="http://browsehappy.com/">Upgrade your browser
today</a> or <a
href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better
experience this site.</p>
<![endif]--><div
class="container"><section
id="header"><div
class="row"><div
class="span8" id="logo_wrapper" style="width: 435px">
<a
href="/"><img
src="http://cdn.gmotors.co.uk/news/wp-content/themes/gmotors/img/GM-logo.png"
id="logo"/></a></div><div
class="span4" id="login_register_box" style="width:468px; height: 60px; margin-right: 15px;"></div><div
class="span12 clear"></div></div>
</section>
<section
id="top_nav_wrapper"><div
class="row"><div
class="span8"><div
id="topnavwrapper"><ul
id="menu-topnav" class="menu"><li
class="cat-item cat-item-49"><a
href="http://www.gmotors.co.uk/news/category/home/" >Home</a></li><li
class="cat-item cat-item-47"><a
href="http://www.gmotors.co.uk/news/category/future-cars/" >Future Cars</a><ul
class='children'><li
class="cat-item cat-item-48"><a
href="http://www.gmotors.co.uk/news/category/future-cars/concepts/" >Concepts</a></li><li
class="cat-item cat-item-558"><a
href="http://www.gmotors.co.uk/news/category/future-cars/renderings/" >Renderings</a></li><li
class="cat-item cat-item-385"><a
href="http://www.gmotors.co.uk/news/category/future-cars/spy-photos/" >Spy Photos</a></li></ul></li><li
class="cat-item cat-item-3"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/" >Manufacturers</a><ul
class='children'><li
class="cat-item cat-item-1708"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/abarth/" >Abarth</a></li><li
class="cat-item cat-item-3379"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/acura/" >Acura</a></li><li
class="cat-item cat-item-328"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/alfa-romeo/" >Alfa Romeo</a></li><li
class="cat-item cat-item-2751"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/alpine/" >Alpine</a></li><li
class="cat-item cat-item-4253"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/arash-cars/" >Arash Cars</a></li><li
class="cat-item cat-item-2266"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ariel/" >Ariel</a></li><li
class="cat-item cat-item-2327"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/arrinera/" >Arrinera</a></li><li
class="cat-item cat-item-4"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/aston-martin/" >Aston Martin</a></li><li
class="cat-item cat-item-4007"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ats/" >ATS</a></li><li
class="cat-item cat-item-78"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/audi/" >Audi</a></li><li
class="cat-item cat-item-189"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/bentley/" >Bentley</a></li><li
class="cat-item cat-item-29"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/bmw/" >BMW</a></li><li
class="cat-item cat-item-1433"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/bowler/" >Bowler</a></li><li
class="cat-item cat-item-1689"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/bristol/" >Bristol</a></li><li
class="cat-item cat-item-1617"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/bugatti/" >Bugatti</a></li><li
class="cat-item cat-item-2191"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/cadillac/" >Cadillac</a></li><li
class="cat-item cat-item-4814"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/caparo/" >Caparo</a></li><li
class="cat-item cat-item-339"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/caterham/" >Caterham</a></li><li
class="cat-item cat-item-3354"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/cheri/" >Cheri</a></li><li
class="cat-item cat-item-438"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/chevrolet/" >Chevrolet</a></li><li
class="cat-item cat-item-244"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/chrysler/" >Chrysler</a></li><li
class="cat-item cat-item-154"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/citroen/" >Citroen</a></li><li
class="cat-item cat-item-2872"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/composite-worx/" >Composite Worx</a></li><li
class="cat-item cat-item-1670"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/dacia/" >Dacia</a></li><li
class="cat-item cat-item-802"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/daihatsu/" >Daihatsu</a></li><li
class="cat-item cat-item-3603"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/datsun/" >Datsun</a></li><li
class="cat-item cat-item-4219"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/david-brown-automotive/" >David Brown Automotive</a></li><li
class="cat-item cat-item-1285"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/de-tomaso/" >De Tomaso</a></li><li
class="cat-item cat-item-3302"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/detroit-electric/" >Detroit Electric</a></li><li
class="cat-item cat-item-2331"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ecomove/" >ECOmove</a></li><li
class="cat-item cat-item-2600"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ermini/" >ERMINI</a></li><li
class="cat-item cat-item-2780"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/eterniti/" >Eterniti</a></li><li
class="cat-item cat-item-34"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ferrari/" >Ferrari</a></li><li
class="cat-item cat-item-180"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/fiat/" >Fiat</a></li><li
class="cat-item cat-item-1489"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/fisker/" >Fisker</a></li><li
class="cat-item cat-item-105"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ford/" >Ford</a></li><li
class="cat-item cat-item-3704"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/galpin/" >Galpin</a></li><li
class="cat-item cat-item-139"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ginetta/" >Ginetta</a></li><li
class="cat-item cat-item-884"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/gumpert/" >Gumpert</a></li><li
class="cat-item cat-item-1488"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/hennessey-performance/" >Hennessey Performance</a></li><li
class="cat-item cat-item-23"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/honda/" >Honda</a></li><li
class="cat-item cat-item-113"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/hyundai/" >Hyundai</a></li><li
class="cat-item cat-item-886"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/infiniti/" >Infiniti</a></li><li
class="cat-item cat-item-453"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/isuzu/" >Isuzu</a></li><li
class="cat-item cat-item-99"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/jaguar/" >Jaguar</a></li><li
class="cat-item cat-item-465"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/jeep/" >Jeep</a></li><li
class="cat-item cat-item-1794"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/jensen/" >Jensen</a></li><li
class="cat-item cat-item-114"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/kia/" >KIA</a></li><li
class="cat-item cat-item-1277"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/koenigsegg/" >Koenigsegg</a></li><li
class="cat-item cat-item-2795"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ktm/" >KTM</a></li><li
class="cat-item cat-item-35"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/lamborghini/" >Lamborghini</a></li><li
class="cat-item cat-item-295"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/lancia/" >Lancia</a></li><li
class="cat-item cat-item-54"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/land-rover/" >Land Rover</a></li><li
class="cat-item cat-item-150"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/landwind/" >Landwind</a></li><li
class="cat-item cat-item-635"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/lexus/" >Lexus</a></li><li
class="cat-item cat-item-5113"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/lincoln/" >Lincoln</a></li><li
class="cat-item cat-item-444"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/lotus/" >Lotus</a></li><li
class="cat-item cat-item-2942"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/marussia/" >Marussia</a></li><li
class="cat-item cat-item-108"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/maserati/" >Maserati</a></li><li
class="cat-item cat-item-1390"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/maybach/" >Maybach</a></li><li
class="cat-item cat-item-119"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mazda/" >Mazda</a></li><li
class="cat-item cat-item-2960"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mazzanti-automobili/" >Mazzanti Automobili</a></li><li
class="cat-item cat-item-131"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mclaren/" >McLaren</a></li><li
class="cat-item cat-item-40"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mercedes-benz/" >Mercedes-Benz</a></li><li
class="cat-item cat-item-1734"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mg/" >MG</a></li><li
class="cat-item cat-item-153"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mini/" >MINI</a></li><li
class="cat-item cat-item-792"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mitsubishi/" >Mitsubishi</a></li><li
class="cat-item cat-item-83"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/morgan/" >Morgan</a></li><li
class="cat-item cat-item-18"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/nissan/" >Nissan</a></li><li
class="cat-item cat-item-932"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/noble/" >Noble</a></li><li
class="cat-item cat-item-93"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/pagani/" >Pagani</a></li><li
class="cat-item cat-item-411"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/peugeot/" >Peugeot</a></li><li
class="cat-item cat-item-1447"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/pininfarina/" >Pininfarina</a></li><li
class="cat-item cat-item-50"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/porsche/" >Porsche</a></li><li
class="cat-item cat-item-4287"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/proton-manufacturers/" >Proton</a></li><li
class="cat-item cat-item-2176"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/qoros/" >Qoros</a></li><li
class="cat-item cat-item-4257"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/quant/" >QUANT</a></li><li
class="cat-item cat-item-2095"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/radical/" >Radical</a></li><li
class="cat-item cat-item-759"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/renault/" >Renault</a></li><li
class="cat-item cat-item-195"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/rinspeed/" >Rinspeed</a></li><li
class="cat-item cat-item-649"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/rolls-royce/" >Rolls-Royce</a></li><li
class="cat-item cat-item-9"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/saab/" >Saab</a></li><li
class="cat-item cat-item-300"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/seat/" >SEAT</a></li><li
class="cat-item cat-item-4223"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/shelby-american/" >Shelby American</a></li><li
class="cat-item cat-item-1777"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ssc/" >Shelby SuperCars</a></li><li
class="cat-item cat-item-3665"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/sin-cars/" >Sin Cars</a></li><li
class="cat-item cat-item-630"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/skoda/" >Skoda</a></li><li
class="cat-item cat-item-287"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/smart/" >Smart</a></li><li
class="cat-item cat-item-1264"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/spyker/" >Spyker</a></li><li
class="cat-item cat-item-1047"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ssangyong/" >SsangYong</a></li><li
class="cat-item cat-item-13"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/subaru/" >Subaru</a></li><li
class="cat-item cat-item-1081"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/suzuki/" >Suzuki</a></li><li
class="cat-item cat-item-1350"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/tata-motors/" >Tata Motors</a></li><li
class="cat-item cat-item-805"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/tesla/" >Tesla</a></li><li
class="cat-item cat-item-60"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/toyota/" >Toyota</a></li><li
class="cat-item cat-item-2379"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/trident/" >Trident</a></li><li
class="cat-item cat-item-3518"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/tvr/" >TVR</a></li><li
class="cat-item cat-item-152"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/vauxhall/" >Vauxhall</a></li><li
class="cat-item cat-item-3526"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/vencer/" >Vencer</a></li><li
class="cat-item cat-item-3405"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/venturi-automobiles/" >Venturi Automobiles</a></li><li
class="cat-item cat-item-151"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/volkswagen/" >Volkswagen</a></li><li
class="cat-item cat-item-683"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/volvo/" >Volvo</a></li><li
class="cat-item cat-item-3259"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/weber/" >Weber</a></li><li
class="cat-item cat-item-1228"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/wiesmann/" >Wiesmann</a></li><li
class="cat-item cat-item-3929"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/zenos-cars/" >Zenos Cars</a></li><li
class="cat-item cat-item-3444"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/zinoro/" >Zinoro</a></li></ul></li><li
class="cat-item cat-item-182"><a
href="http://www.gmotors.co.uk/news/category/motorsports/" >Motorsports</a></li><li
class="cat-item cat-item-418"><a
href="http://www.gmotors.co.uk/news/category/reviews/" >Reviews</a></li><li
class="cat-item cat-item-69"><a
href="http://www.gmotors.co.uk/news/category/tuners/" >Tuners</a></li></ul></div></div><div
class="span4" id="search_wrapper">
<i
class="icons-big_search iconblock"></i><form
role="search" class="form" method="get" id="searchform" action="http://www.gmotors.co.uk/news/"><div
class="input-append">
<input
class="input-medium" id="s" name="s" type="text" placeholder="Search this site">
<span
class="add-on" id="s-symbol"><i
class="icon-search"></i></span></div></form></div><div
class="span12 clear"></div></div></section><center> <script type='text/javascript' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=18bc&_i=2689&_r=355433'></script> <noscript>
<iframe
id='0abf8a' name='0abf8a' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=28b9&_i=2689&_r=355433' frameborder='0' scrolling='no' width='728' height='90'>
<a
href='http://delivery.platform.switchads.com/adserver/tag.php?_t=38ba&_n=0abf8a&_i=2689&_r=355433' target='_blank'>
<img
src='http://delivery.platform.switchads.com/adserver/tag.php?_t=48b7&_n=0abf8a&_i=2689&_r=355433' border='0' alt='' /></a>
</iframe>
</noscript></center><div
class="row main_content"><div
class="span8 post"><h1>The McLaren Senna - the ultimate road-legal track car</h1><span
class="post_date">11 December 2017&nbsp;|&nbsp;0&nbsp;comments</span><div
class="social"><a
href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.gmotors.co.uk/news/the-mclaren-senna-the-ultimate-road-legal-track-car/">Tweet</a> <script type="IN/Share" data-url="http://www.gmotors.co.uk/news/the-mclaren-senna-the-ultimate-road-legal-track-car/" data-counter="right"></script> <div
class="fb-like" data-href="http://www.gmotors.co.uk/news/the-mclaren-senna-the-ultimate-road-legal-track-car/" data-send="false" data-layout="button_count" data-width="150" data-show-faces="true"></div> <g:plusone size="medium" annotation="none" href="http://www.gmotors.co.uk/news/the-mclaren-senna-the-ultimate-road-legal-track-car/"></g:plusone></div><img
width="620" height="465" src="http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-1-620x465.jpg" class="attachment-loop-lead size-loop-lead" alt="" title="The McLaren Senna - the ultimate road-legal track car" srcset="http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-1-620x465.jpg 620w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-1-275x206.jpg 275w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-1-768x576.jpg 768w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-1-650x488.jpg 650w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-1-600x450.jpg 600w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-1-630x473.jpg 630w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-1-100x75.jpg 100w" sizes="(max-width: 620px) 100vw, 620px" /><div
class="post_content"><div
style='float: right'> <script type='text/javascript' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=18ab&_i=2688&_r=355433'></script> <noscript>
<iframe
id='19c00c' name='19c00c' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=28a8&_i=2688&_r=355433' frameborder='0' scrolling='no' width='300' height='250'>
<a
href='http://delivery.platform.switchads.com/adserver/tag.php?_t=38a9&_n=19c00c&_i=2688&_r=355433' target='_blank'>
<img
src='http://delivery.platform.switchads.com/adserver/tag.php?_t=48a6&_n=19c00c&_i=2688&_r=355433' border='0' alt='' /></a>
</iframe>
</noscript></div><style type='text/css'>.bssb-buttons {
display:inline-block;
float:left;
padding-bottom:7px;
}

.bssb-buttons > .facebook{
font-size: 13px;
border-radius: 2px;
margin-right: 4px;
background: #2d5f9a;
position: relative;
display: inline-block;
cursor: pointer;
height: 41px;
width: 134px;
color: #FFF;
line-height:41px;
background: url(http://cdn.gmotors.co.uk/news/wp-content/plugins/big-social-share-buttons/facebook.png) no-repeat 10px 12px #2D5F9A;
padding-left: 35px;
}

.bssb-buttons > .twitter{
font-size: 13px;
border-radius: 2px;
margin-right: 7px;
background: #00c3f3;
position: relative;
display: inline-block;
cursor: pointer;
height: 41px;
width: 116px;
color: #FFF;
line-height:41px;
background: url(http://cdn.gmotors.co.uk/news/wp-content/plugins/big-social-share-buttons/twitter.png) no-repeat 10px 14px #00c3f3;
padding-left:37px;
}

.bssb-buttons > .google {
font-size: 13px;
border-radius: 2px;
margin-right: 7px;
background: #eb4026;
position: relative;
display: inline-block;
cursor: pointer;
height: 41px;
width: 116px;
color: #FFF;
line-height:41px;
background: url(http://cdn.gmotors.co.uk/news/wp-content/plugins/big-social-share-buttons/google.png) no-repeat 10px 11px #eb4026;
padding-left:37px;
}</style><script>/*<![CDATA[*/function openFacebook(url, title, descr, winWidth, winHeight) {
	var winTop = (screen.height / 2) - (winHeight / 2);
	var winLeft = (screen.width / 2) - (winWidth / 2);
	window.open('http://www.facebook.com/sharer.php?s=100&p[title]=' + title + '&p[summary]=' + descr + '&u=' + url + '&p[images][0]=' + '', 'sharer', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
}
function openTwitter(url, title, descr, winWidth, winHeight) {
	var winTop = (screen.height / 2) - (winHeight / 2);
	var winLeft = (screen.width / 2) - (winWidth / 2);
	window.open('https://twitter.com/intent/tweet?text=' + title + '&url=' + url, 'sharer', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
}
function openGooglePlus(url, title, descr, winWidth, winHeight) {
	var winTop = (screen.height / 2) - (winHeight / 2);
	var winLeft = (screen.width / 2) - (winWidth / 2);
	window.open('https://plus.google.com/share?text=' + title + '&url=' + url, 'sharer', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
}/*]]>*/</script><p>The McLaren Senna has been designed, engineered and developed with single-minded purpose: to be the ultimate McLaren track-concentrated car for the road. Legalised for road use, but not sanitised to suit it, the new Ultimate Series deliberately compromises McLaren’s trademark breadth of supercar daily usability; instead it provides the purest connection between driver and car, to deliver the most intense circuit experience of any road McLaren.</p><p>The technical recipe is classic McLaren Automotive supercar, a pedigree established and earned in the short time elapsed since the pioneering sports and supercar company was founded in 2010, but taken to another level entirely in the McLaren Senna. Ultra-lightweight construction, with carbon fibre chassis and body panels. Mid-mounted, twin-turbocharged V8 McLaren engine. Rear wheel drive. Sophisticated race-derived suspension that delivers an unparalleled blend of control and dynamic balance. Electro-hydraulic steering that rewards accurate inputs and gives the purest feedback. And two seats – but with absolute focus on the importance of the one that the driver occupies.</p><p>The carbon fibre Monocage III chassis that forms the core of the McLaren Senna is a further development of the structure that underpins the McLaren 720S and the strongest monocoque ever built by McLaren for a road-legal vehicle. Every body panel is made from carbon fibre, in line with a relentless focus on the weight of every individual component that has resulted in the McLaren Senna being the lightest road-legal McLaren since the iconic F1 road car, at just 1,198kg*.</p><p>With maximum power of 800PS (789bhp), the McLaren Senna enjoys a power-to-weight ratio of 668PS per tonne. This statistic immediately underlines the performance credentials of the newcomer to the McLaren Ultimate Series, a product family introduced with the McLaren P1™ that is reserved for the rarest and most extreme McLaren cars.</p><p>Unsurprisingly, there are strong echoes in the new McLaren Senna of the incredibly focused philosophy behind the McLaren P1™; where the latter was designed to be the best driver’s car on road and track, the ambition for the McLaren Senna is for it to be the best road-legal track car, setting a new benchmark for circuit excellence with track prowess absolutely taking precedence.</p><p>“The McLaren Senna is a car like no other: the personification of McLaren’s motorsport DNA, legalised for road use but designed and developed from the outset to excel on a circuit. Every element of this new Ultimate Series McLaren has an uncompromised performance focus, honed to ensure the purest possible connection between driver and machine and deliver the ultimate track driving experience in the way that only a McLaren can.”<br
/>
Mike Flewitt, Chief Executive Officer, McLaren Automotive</p><p>Given the famous name that this new McLaren bears, its unrivalled extreme performance and dynamic excellence should be no surprise. The legendary Formula 1 racing driver was renowned for his exceptional powers of concentration and single-minded focus on being the best on the track. The McLaren Senna driver is hardwired into the dynamic experience the car delivers. Their connection to the car comes through the steering wheel, the pedals and the seat. Every sensation that comes from driving at speed is precisely communicated, putting the driver in total control.</p><p>The indomitable spirit of Ayrton Senna has always been alive at McLaren and the McLaren Senna will further amplify his global legacy and link to the McLaren brand.</p><p>“Our family is extremely proud of the naming of the new Ultimate Series McLaren Senna. This is the first project that really connects with Ayrton’s racing spirit and performance. The McLaren Senna honours my uncle because it is so utterly dedicated to delivering a circuit experience that allows a driver to be the best they can possibly be. There is an absolute, seamless connection between car and driver and this pure engagement, these sensory cues that a driver responds to and relies upon, ensure an experience so focused and immersive that you are left in awe of the depths of excellence the McLaren Senna possesses.”<br
/>
Bruno Senna, racing driver and McLaren Ambassador</p><p>Visually, the McLaren Senna shocks. The first impression is of an aggressive, unforgiving machine, organic shapes having given way to a design language that is purposely fragmented in pursuit of absolute performance. With downforce and aerodynamic balance the guiding principles, this car is the purest expression yet of the ‘form follows function’ design philosophy embraced by McLaren.</p><p>Viewed from above, the body is nature’s most efficient shape – a teardrop – with body components ‘clipped’ onto the cabin to deliver optimal aerodynamic performance. McLaren’s designers went to extremes by cutting open the ‘shrink-wrapped’ body to reduce weight visually and functionally; while recognisably a McLaren in proportional terms, you cannot follow a single line from the front to the rear without it passing through a functional air intake or vent.</p><p>The McLaren Senna introduces a new generation of ground-breaking front and rear active aerodynamics, raising downforce and aero control to an unprecedented level to ensure the performance potential can be fully exploited. Every element of the body design, from the front splitter to the double diffuser at the rear, has been developed to optimise downforce and aerodynamic balance, whether under braking, adjusting the throttle mid corner, or applying power on corner exit. There is also an opportunity for added visual drama, with the front aero blades available finished in one of five ‘By McLaren’ theme specifications that include Azura Blue and McLaren Orange. The same linked accent colour can also feature on the brake calipers, visible door gas struts and seat trims.</p><p>Cooling requirements played an equally crucial role in the overall design of the McLaren Senna: the rear clamshell, for example, was born from the twin demands of aerodynamic and cooling performance, with prominent ‘gurney’ flaps ahead of a succession of stepped louvres directing air away from the rear deck and down the sides of the body. The resulting area of low pressure draws hot air out from the high-temperature radiators and engine bay, with the louvres ensuring that the airflow does not impact the efficiency of the rear wing. The ‘slash cut’ finishers of the unique Inconel and titanium exhaust exit through the lowest rear deck (measured at the trailing edge) of any McLaren road car, the angle of the pipes directing exhaust gas away from the rear wing. The slim, rear LED taillights have been subject to the same exacting attention to detail as the headlights and every other aero-relevant component, the single-blade design minimising interruptions to airflow.</p><p>The double diffuser at the rear of the car is unmistakable. Created as a single piece of carbon fibre, it begins under the rear axle and as it increases in height accelerates air out from under the vehicle. This creates a low-pressure zone that sucks the McLaren Senna even tighter to the ground. Equally unmissable is a huge, double-element carbon fibre rear wing that at its highest point sits 1,219mm from the road when the car is stationary. Hydraulically actuated and with a planform surface area of more than 6,500cm2, the wing constantly adjusts to optimise the levels of downforce and aerodynamic balance and functions as an airbrake under heavy braking.</p><p>The depths of connection with the new Ultimate Series car will be experienced in full once in the driver’s seat and on a circuit, but the intimate relationship with the McLaren Senna begins before that, simply by entering the car. McLaren F1-inspired dihedral doors hinge forwards and upwards, opening with a portion of the roof to expose noticeably low sills and an aperture of sufficient size for drivers or passengers to easily enter or leave the cockpit, even when wearing a helmet and a race suit.</p><p>The doors, which are constructed of carbon fibre, feature two-piece glass side windows with a fixed top part and a smaller opening section below. Both the door upper (effectively part of the roof) and the lower half of the door side can be specified with glass as a replacement for the carbon fibre panels that are standard-fit. This enhances the sense of space inside the cockpit and in the case of the glazed door lower, dramatically reinforces the visual connection between driver and track environment. To accommodate the door design, the release mechanisms and window switches are housed alongside the engine start button in a carbon fibre console above the driver’s head.</p><p>The cockpit environment reflects the stripped-back, functional nature that is evident in every aspect of the McLaren Senna. Visual carbon fibre is used extensively. Dependent on customer preference, Alcantara® or leather covers the seats, facia and side airbags, but the absence of any other interior trim both saves weight and reveals the construction of the doors. Even the gas struts are exposed to save vital grams.</p><p>Driver controls have been deliberately kept to a minimum to reduce ‘cockpit clutter’ and the three-spoke steering wheel is free of buttons and switches, creating a pure focus on sensory feedback. All the information the driver needs comes from the high-definition McLaren Folding Driver Display and central infotainment screen. And while McLaren designers stopped short of removing the second seat altogether, there is no contingency for excess baggage; storage space is restricted to a chamber behind the seats integral to the Monocage III with just enough room for two helmets and race suits.</p><p>Codenamed M840TR, the 4.0-litre twin-turbocharged V8 engine at the heart of the McLaren Senna is the most powerful road car internal combustion engine ever created by McLaren, producing 800PS (789bhp) and torque of 800Nm (590 lb ft). The engine’s dry sump lubrication and flat-plane crankshaft are technologies with their roots in motorsport. Lightweight internal components reduce mass in the powertrain and combine with ultra-low inertia, twin-scroll turbochargers and electronically controlled wastegates to deliver lightning-quick throttle responsiveness.</p><p>From the outset of the programme, McLaren engineers determined that the full mechanical symphony of the engine – from intake to combustion to exhaust – had to be central to the sensory experience. Those fortunate enough to drive the McLaren Senna will feel the cockpit come alive with the sound of air rushing into the roof-mounted ‘snorkel’ intake and mixing in the carbon fibre plenum, producing precisely tailored high-frequency sounds that deliver a vivid experience. At the same time, low-frequency sounds from the engine are transferred into the cockpit through unique engine mounts, exciting the double-walled rear structure of the carbon fibre Monocage and amplifying every change in engine revs, making it seem almost as if the V8 is sitting alongside the driver.</p><p>A dual-clutch, seamless-shift, seven-speed gearbox delivers power to the rear wheels. A fully automatic mode is the default, with the driver able to choose full manual control of gear shifts via paddles mounted on a rocker behind the steering wheel. The elongated carbon fibre paddles are optimised to be used both with or without racing gloves, and create a deep sense of mechanical connection with the McLaren Senna.</p><p>The character of the 4.0-litre twin-turbo McLaren V8 and the transmission can be tailored using the Active Dynamics Panel, with the driver having a choice of Comfort, Sport or Track powertrain modes. Whatever the mode, performance is suitably savage. Throttle response is immediate and neck-snapping, pinning the driver back into their seat.</p><p>“The McLaren Senna delivers true performance, all the way to the limit of a driver’s ability. With a truly astonishing power-to-weight ratio, this car is about performance that is accessible and attainable, yet at the same time exciting and challenging for the very best drivers in the world – and with an intense, sensory experience to match.”<br
/>
Andy Palmer, Vehicle Line Director, McLaren Ultimate Series</p><p>RaceActive Chassis Control II (RCC II) hydraulic suspension works in harmony with front and rear active aerodynamics and the ultra-rigid Monocage III to deliver an incredibly intensive experience on a circuit. Every element of the McLaren Senna has been designed to maximise the connection between driver and car, at all speeds and in every situation. Painstaking work on the damping and steering weight has ensured that the car feels fully ‘alive’ well below its upper limits; even when the suspension is not fully loaded and tyres not absolutely compressed, the rich texture of communication blends with the feedback transmitted to the driver as aero levels and cornering speeds build.</p><p>RCC II is a double-wishbone suspension system that additionally features hydraulically interconnected dampers and a hydraulic replacement for conventional mechanical anti-roll bars. It also further develops the variable stiffness and ride height technology first seen in the pioneering hydraulic system in the McLaren P1™.</p><p>The adaptive dampers are interconnected hydraulically, both left to right and front to back, with two valves per damper to independently adjust for compression and rebound. The stiffness of the McLaren Senna is separately controlled using a kinetic roll system, or K-damper. The continuously variable RCC II system advances the control strategy introduced on the McLaren 720S and also adds a Race mode, which introduces a lower ride height, lower centre of gravity and significantly stiffer suspension.</p><p>Dynamic parameters are adjusted by the driver through the Active Dynamics Panel located on the centre console to select Comfort, Sport or Track modes or via a switch in a roof-mounted panel to access Race mode.</p><p>The braking system of the McLaren Senna is the most advanced ever fitted to a McLaren road car, using carbon ceramic discs and motorsport technologies to deliver extreme performance. Tyre choice is equally focused, with bespoke Pirelli P Zero™ Trofeo R tyres developed in conjunction with McLaren technical partner, Pirelli. Designed for race tracks but approved for road use, they enable a McLaren Senna to be driven to a circuit. Only one style of wheel is available: an ultra-lightweight alloy wheel with a race-inspired centre lock system.</p><p>The third model introduced under the McLaren Track22 business plan, the McLaren Senna will be hand-assembled in England at the McLaren Production Centre. Production will be limited to 500 vehicles, each costing from £750,000 including taxes (UK price) and all already allocated.</p><p>The ultimate road-legal, track-concentrated McLaren hypercar will make its public debut in March, at the 88th Geneva International Motor Show.</p><p><img
class="aligncenter size-large wp-image-47367" src="http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-2-650x488.jpg" alt="" width="650" height="488" srcset="http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-2-650x488.jpg 650w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-2-275x206.jpg 275w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-2-768x576.jpg 768w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-2-620x465.jpg 620w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-2-600x450.jpg 600w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-2-630x473.jpg 630w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-2-100x75.jpg 100w" sizes="(max-width: 650px) 100vw, 650px" /></p><p><img
class="aligncenter size-large wp-image-47368" src="http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-2b-650x488.jpg" alt="" width="650" height="488" srcset="http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-2b-650x488.jpg 650w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-2b-275x206.jpg 275w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-2b-768x576.jpg 768w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-2b-620x465.jpg 620w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-2b-600x450.jpg 600w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-2b-630x473.jpg 630w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-2b-100x75.jpg 100w" sizes="(max-width: 650px) 100vw, 650px" /></p><p><img
class="aligncenter size-large wp-image-47369" src="http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-3b-650x488.jpg" alt="" width="650" height="488" srcset="http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-3b-650x488.jpg 650w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-3b-275x206.jpg 275w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-3b-768x576.jpg 768w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-3b-620x465.jpg 620w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-3b-600x450.jpg 600w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-3b-630x473.jpg 630w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-3b-100x75.jpg 100w" sizes="(max-width: 650px) 100vw, 650px" /></p><p><img
class="aligncenter size-large wp-image-47370" src="http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-4b-650x488.jpg" alt="" width="650" height="488" srcset="http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-4b-650x488.jpg 650w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-4b-275x206.jpg 275w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-4b-768x576.jpg 768w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-4b-620x465.jpg 620w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-4b-600x450.jpg 600w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-4b-630x473.jpg 630w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-4b-100x75.jpg 100w" sizes="(max-width: 650px) 100vw, 650px" /></p><p><img
class="aligncenter size-large wp-image-47371" src="http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-6-650x488.jpg" alt="" width="650" height="488" srcset="http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-6-650x488.jpg 650w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-6-275x206.jpg 275w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-6-768x576.jpg 768w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-6-620x465.jpg 620w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-6-600x450.jpg 600w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-6-630x473.jpg 630w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-6-100x75.jpg 100w" sizes="(max-width: 650px) 100vw, 650px" /></p><p><img
class="aligncenter size-large wp-image-47372" src="http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-7-650x488.jpg" alt="" width="650" height="488" srcset="http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-7-650x488.jpg 650w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-7-275x206.jpg 275w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-7-768x576.jpg 768w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-7-620x465.jpg 620w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-7-600x450.jpg 600w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-7-630x473.jpg 630w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-7-100x75.jpg 100w" sizes="(max-width: 650px) 100vw, 650px" /></p><p><img
class="aligncenter size-large wp-image-47373" src="http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-Interior-2-650x461.jpg" alt="" width="650" height="461" srcset="http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-Interior-2-650x461.jpg 650w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-Interior-2-275x195.jpg 275w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-Interior-2-768x544.jpg 768w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-Interior-2-620x439.jpg 620w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-Interior-2-600x425.jpg 600w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-Interior-2-630x446.jpg 630w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-Interior-2-100x71.jpg 100w" sizes="(max-width: 650px) 100vw, 650px" /></p><p><img
class="aligncenter size-large wp-image-47374" src="http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-wheel-and-door-detail-650x488.jpg" alt="" width="650" height="488" srcset="http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-wheel-and-door-detail-650x488.jpg 650w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-wheel-and-door-detail-275x206.jpg 275w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-wheel-and-door-detail-768x576.jpg 768w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-wheel-and-door-detail-620x465.jpg 620w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-wheel-and-door-detail-600x450.jpg 600w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-wheel-and-door-detail-630x473.jpg 630w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna-wheel-and-door-detail-100x75.jpg 100w" sizes="(max-width: 650px) 100vw, 650px" /></p><p><img
class="aligncenter size-large wp-image-47375" src="http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna_scene-2-650x366.jpg" alt="" width="650" height="366" srcset="http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna_scene-2-650x366.jpg 650w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna_scene-2-140x80.jpg 140w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna_scene-2-275x155.jpg 275w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna_scene-2-768x432.jpg 768w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna_scene-2-620x349.jpg 620w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna_scene-2-600x338.jpg 600w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna_scene-2-630x355.jpg 630w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/McLaren-Senna_scene-2-100x56.jpg 100w" sizes="(max-width: 650px) 100vw, 650px" /></p><div
class="bssb-buttons">
<a
class="facebook" onclick="javascript:openFacebook('http://www.gmotors.co.uk/news/the-mclaren-senna-the-ultimate-road-legal-track-car/','The+McLaren+Senna+%E2%80%93+the+ultimate+road-legal+track+car', 'Facebook share popup',520,350)" href="javascript:return(0);">Share on Facebook</a>
<a
class="twitter" onclick="javascript:openTwitter('http://www.gmotors.co.uk/news/the-mclaren-senna-the-ultimate-road-legal-track-car/', 'The+McLaren+Senna+%E2%80%93+the+ultimate+road-legal+track+car', 'Twitter share popup', 520, 350)" href="javascript:return(0)">Tweet on Twitter</a>
<a
class="google" onclick="javascript:openGooglePlus('http://www.gmotors.co.uk/news/the-mclaren-senna-the-ultimate-road-legal-track-car/', 'The+McLaren+Senna+%E2%80%93+the+ultimate+road-legal+track+car', 'Google share popup', 520, 350)" href="javascript:return(0)">Share on Google</a></div><div
style="clear:both;:"></div><ul
id="foto_gallery"></ul>
<br><h3 class="exceptional_title">RELATED POSTS</h3><div
style="clear: both"></div><div
style="border: 0pt none ; margin: 0pt; padding: 0pt;"><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/lamborghini-huracan-has-received-700-orders-in-a-month-public-debut-next-month/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2013/12/Lamborghini-Huracan-LP-610-4-10-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Lamborghini Huracan has received 700 orders in a month, public debut next month</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/vauxhallopel-corsa-facelift-spied-cold-weather-testing/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/02/2015-Vauxhall-Corsa-facelift-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Vauxhall/Opel Corsa facelift spied cold weather testing</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/new-compact-jeep-crossover-aka-jeepsterjuniorlatitude-spied-inside-out/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/02/2015-Jeep-Jeepster-7-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">New compact Jeep crossover aka Jeepster/Junior/Latitude spied inside-out</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/lexus-rc-f-gt3-racing-concept-to-race-next-year-packs-over-540bhp/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/03/Lexus-RC-F-GT3-Racing-Concept-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Lexus RC F GT3 Racing Concept to race next year, packs over 540bhp</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/150-supercars-gather-at-bruntingthorpe-aerodrome-videos/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/04/supercars-140x80.png) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">150 supercars gather at Bruntingthorpe Aerodrome [videos]</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/bmw-m5-30-jahre-m5-revealed-with-592bhp/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/05/BMW-M5-30-Jahre-M5-special-edition-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">BMW M5 &quot;30 Jahre M5&quot; revealed with 592bhp</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/porsche-exclusive-introduces-panamera-turbo-s-in-jet-black-metallic/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/05/Panamera-Turbo-S-by-Porsche-Exclusive-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Porsche Exclusive introduces Panamera Turbo S in Jet Black Metallic</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/first-production-hondajet-successfully-completes-its-flight/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/07/HondaJet-4-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">First production HondaJet successfully completes its flight</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/ford-fiesta-becomes-best-selling-uk-car-of-all-time/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/07/Ford-Fiesta-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Ford Fiesta becomes best-selling UK car of all time</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/mercedes-a-45-amg-by-vath-introduced-with-425-horsepower/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/07/VÄTH-Mercedes-A-45-AMG-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Mercedes A 45 AMG by VÄTH introduced with 425 horsepower</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/kia-telluride-concept-debuts-in-detroit/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2016/01/Kia-Telluride_action-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Kia Telluride Concept debuts in Detroit</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/jaguar-i-pace-completes-final-testing-in-los-angeles-ahead-of-2018-reveal/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/12/Jaguar_IPACE_Ride_006-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Jaguar I-PACE completes final testing in Los Angeles ahead of 2018 reveal</div></div></a></div><div
style="clear: both"></div><span
class="divider tag_list"><span
class="title">Tags: </span> <a
href="http://www.gmotors.co.uk/news/tag/featured/" rel="tag">featured</a>, <a
href="http://www.gmotors.co.uk/news/tag/mclaren/" rel="tag">McLaren</a>, <a
href="http://www.gmotors.co.uk/news/tag/mclaren-senna/" rel="tag">McLaren Senna</a></span></div><div
id="disqus_thread"></div> <script type="text/javascript">/*<![CDATA[*/var disqus_url = 'http://www.gmotors.co.uk/news/the-mclaren-senna-the-ultimate-road-legal-track-car/';
var disqus_identifier = '47365 http://www.gmotors.co.uk/news/?p=47365';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'gmotors';
var disqus_title = "The McLaren Senna &#8211; the ultimate road-legal track car";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=47365';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();/*]]>*/</script> </div><div
class="span4" id="sidebar"><div
class="textwidget"> <script type='text/javascript' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=18ab&_i=2688&_r=355433'></script> <noscript>
<iframe
id='19c00c' name='19c00c' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=28a8&_i=2688&_r=355433' frameborder='0' scrolling='no' width='300' height='250'>
<a
href='http://delivery.platform.switchads.com/adserver/tag.php?_t=38a9&_n=19c00c&_i=2688&_r=355433' target='_blank'>
<img
src='http://delivery.platform.switchads.com/adserver/tag.php?_t=48a6&_n=19c00c&_i=2688&_r=355433' border='0' alt='' /></a>
</iframe>
</noscript></div><div
id="text-5" class="widget widget_text"><div
class="textwidget"><i>Send news and tips to: driver@gmotors.co.uk</i></div></div><div
class="socials_and_newsletter"><h4 class="socials_title">Follow us</h4><ul
id="menu-supernav" class="menu inline social_media_links"><li
class="menu-item menu-item-type-custom menu-item-object-custom rss"><a
href="http://feeds.feedburner.com/gmotorsuk"></a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom youtube"><a
href="http://www.youtube.com/user/GmotorsTV?feature=watch" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.youtube.com/user/GmotorsTV?feature=watch']);"></a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom facebook"><a
href="https://www.facebook.com/gmotorsuk/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','https://www.facebook.com/gmotorsuk']);"></a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom twitter"><a
href="https://twitter.com/GmotorsUK" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','https://twitter.com/GmotorsUK']);"></a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom google"><a
href="https://plus.google.com/108664649956038908170/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','https://plus.google.com/108664649956038908170/']);"></a></li></ul></div><div
id="text-4" class="widget widget_text"><div
class="textwidget"><div
class="fb-like" data-href="https://facebook.com/gmotorsuk" data-layout="standard" data-action="like" data-show-faces="false" data-share="false"></div>
<br>
<br>
<a
class="twitter-follow-button"
href="https://twitter.com/GmotorsUK">
Follow @GmotorsUK</a><p> <script src="https://apis.google.com/js/platform.js" async defer></script> <div
class="g-follow" data-href="https://plus.google.com/b/108664649956038908170/+GmotorsCoUknews/" data-rel="{relationshipType}"></div></div></div><div
id="recent-posts-3" class="widget widget_recent_entries"><h2 class="exceptional_title"> Recent posts</h2><ul><li>
<a
href="http://www.gmotors.co.uk/news/the-mclaren-senna-the-ultimate-road-legal-track-car/">The McLaren Senna &#8211; the ultimate road-legal track car</a></li><li>
<a
href="http://www.gmotors.co.uk/news/jaguar-i-pace-completes-final-testing-in-los-angeles-ahead-of-2018-reveal/">Jaguar I-PACE completes final testing in Los Angeles ahead of 2018 reveal</a></li><li>
<a
href="http://www.gmotors.co.uk/news/morgan-launches-race-inspired-aero-gt/">Morgan launches race-inspired Aero GT</a></li><li>
<a
href="http://www.gmotors.co.uk/news/brabus-refines-the-new-mercedes-s-63-4matic-and-mercedes-maybach-s-650-luxury-sedans/">BRABUS refines the new Mercedes S 63 4MATIC and Mercedes-Maybach S 650 luxury sedans</a></li><li>
<a
href="http://www.gmotors.co.uk/news/everyone-needs-roadside-assistance/">Everyone Needs Roadside Assistance</a></li><li>
<a
href="http://www.gmotors.co.uk/news/astons-new-v8-vantage-unveiled/">Aston&#8217;s new V8 Vantage Unveiled</a></li><li>
<a
href="http://www.gmotors.co.uk/news/unique-satin-black-and-gold-mso-mclaren-720s-debuts-in-dubai/">Unique satin black and gold MSO McLaren 720S debuts in Dubai</a></li><li>
<a
href="http://www.gmotors.co.uk/news/kia-stinger-gran-turismo-arrives-in-the-uk/">Kia Stinger Gran Turismo arrives in the UK</a></li><li>
<a
href="http://www.gmotors.co.uk/news/new-limited-edition-lotus-exige-cup-430-revealed/">New limited edition Lotus EXige CUP 430 revealed</a></li><li>
<a
href="http://www.gmotors.co.uk/news/aston-martin-vanquish-s-ultimate-edition-revealed/">Aston Martin Vanquish S Ultimate Edition revealed</a></li><li>
<a
href="http://www.gmotors.co.uk/news/uks-first-used-bugatti-chiron-could-make-its-owner-a-1-million-profit/">UK&#8217;s first used Bugatti Chiron could make its owner a £1 million profit</a></li><li>
<a
href="http://www.gmotors.co.uk/news/ferrari-fxx-k-evo-an-innovative-package-for-the-laboratory-car/">Ferrari FXX-K EVO &#8211; an innovative package for the laboratory car</a></li></ul></div><div
class="widget widget_text"><div
class="textwidget"> <script type='text/javascript' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=189e&_i=2687&_r=355433'></script> <noscript>
<iframe
id='40348e' name='40348e' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=289b&_i=2687&_r=355433' frameborder='0' scrolling='no' width='160' height='600'>
<a
href='http://delivery.platform.switchads.com/adserver/tag.php?_t=389c&_n=40348e&_i=2687&_r=355433' target='_blank'>
<img
src='http://delivery.platform.switchads.com/adserver/tag.php?_t=4899&_n=40348e&_i=2687&_r=355433' border='0' alt='' /></a>
</iframe>
</noscript></div></div></div></div></div>
<footer><div
class="container" id="footer"><div
class="wrapper"><div
class="pull-left">
<span>&copy; 2017 <a
href="">Gmotors.co.uk</a></span></div><div
class="pull-right">
Send news and tips to driver@gmotors.co.uk</div></div></div>
</footer>
 <script type="text/javascript">/*<![CDATA[*/// 
        var disqus_shortname = 'gmotors';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        ///*]]>*/</script> <script type="text/javascript" src="http://www.gmotors.co.uk/news/?w3tc_minify=93332.js"></script> <script type="text/javascript">var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-30096851-1']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();</script> <div
style="font-size:5px">
linode.com</div></body></html>