<!DOCTYPE html><html
lang="en-US"><head><link
rel="stylesheet" type="text/css" href="http://www.gmotors.co.uk/news/?w3tc_minify=1b5b7.css" media="all" /><title>New Mercedes A-Class Sedan revealed ahead of Paris debut</title><meta
charset="UTF-8"/><meta
name="viewport" content="width=device-width, initial-scale=1.0"><meta
name="google-site-verification" content="5U_y75zEJ1VN9PniOEEmGf_CMtzQ1-bml1rFkT34-Hw"/><meta
name="google-site-verification" content="80QtkkotyDr7Xko79i6x42opHWlGvh_wNLsDopoE9Gs"/><link
rel="pingback" href="http://www.gmotors.co.uk/news/xmlrpc.php"/><link
rel="shortcut icon" href="http://www.gmotors.co.uk/news/wp-content/themes/gmotors/ico/favicon.ico"><link
rel="apple-touch-icon-precomposed" sizes="144x144"
href="http://www.gmotors.co.uk/news/wp-content/themes/gmotors/ico/apple-touch-icon-144-precomposed.png"><link
rel="apple-touch-icon-precomposed" sizes="114x114"
href="http://www.gmotors.co.uk/news/wp-content/themes/gmotors/ico/apple-touch-icon-114-precomposed.png"><link
rel="apple-touch-icon-precomposed" sizes="72x72"
href="http://www.gmotors.co.uk/news/wp-content/themes/gmotors/ico/apple-touch-icon-72-precomposed.png"><link
rel="apple-touch-icon-precomposed"
href="http://www.gmotors.co.uk/news/wp-content/themes/gmotors/ico/apple-touch-icon-57-precomposed.png">
<!--[if lt IE 9]> <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><link
rel='dns-prefetch' href='//platform.linkedin.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Gmotors.co.uk - latest car news, spy photos, reviews, videos... &raquo; New Mercedes A-Class Sedan revealed ahead of Paris debut Comments Feed" href="http://www.gmotors.co.uk/news/new-mercedes-a-class-sedan-revealed-ahead-of-paris-debut/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.gmotors.co.uk\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.11"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style> <script defer type="text/javascript" src="http://www.gmotors.co.uk/news/?w3tc_minify=b76cf.js"></script> <script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=5b5d4108409d1'></script> <script defer type="text/javascript" src="http://www.gmotors.co.uk/news/?w3tc_minify=24463.js"></script> <link
rel='https://api.w.org/' href='http://www.gmotors.co.uk/news/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.gmotors.co.uk/news/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn.gmotors.co.uk/news/wp-includes/wlwmanifest.xml" /><link
rel="canonical" href="http://www.gmotors.co.uk/news/new-mercedes-a-class-sedan-revealed-ahead-of-paris-debut/" /><link
rel='shortlink' href='http://www.gmotors.co.uk/news/?p=47892' /><link
rel="alternate" type="application/json+oembed" href="http://www.gmotors.co.uk/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gmotors.co.uk%2Fnews%2Fnew-mercedes-a-class-sedan-revealed-ahead-of-paris-debut%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://www.gmotors.co.uk/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gmotors.co.uk%2Fnews%2Fnew-mercedes-a-class-sedan-revealed-ahead-of-paris-debut%2F&#038;format=xml" /><meta
name="robots" content="index,follow,noodp,noydir" /><meta
name="description" content="The family of compact cars from Mercedes-Benz continues to grow: the A-Class Sedan will be launched at the end of 2018. The four-door sedan car has a wheelbase" /><link
rel="canonical" href="http://www.gmotors.co.uk/news/new-mercedes-a-class-sedan-revealed-ahead-of-paris-debut/" />
 <script type="text/javascript">var ajaxurl = 'http://www.gmotors.co.uk/news/wp-admin/admin-ajax.php';</script><link
rel="alternate" type="application/rss+xml" title="RSS 2.0 Feed" href="http://feeds.feedburner.com/gmotorsuk" />				 <script type="text/javascript">/*<![CDATA[*/var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.gmotors.co.uk/news/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=61b882c5d6&wpp_id=47892';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}/*]]>*/</script> </head><body
class="post-template-default single single-post postid-47892 single-format-standard">
<!--[if lt IE 7]><p
class="chromeframe">You are using an outdated browser. <a
href="http://browsehappy.com/">Upgrade your browser
today</a> or <a
href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better
experience this site.</p>
<![endif]--><div
class="container"><section
id="header"><div
class="row"><div
class="span8" id="logo_wrapper" style="width: 435px">
<a
href="/"><img
src="http://cdn.gmotors.co.uk/news/wp-content/themes/gmotors/img/GM-logo.png"
id="logo"/></a></div><div
class="span4" id="login_register_box" style="width:468px; height: 60px; margin-right: 15px;"></div><div
class="span12 clear"></div></div>
</section>
<section
id="top_nav_wrapper"><div
class="row"><div
class="span8"><div
id="topnavwrapper"><ul
id="menu-topnav" class="menu"><li
class="cat-item cat-item-49"><a
href="http://www.gmotors.co.uk/news/category/home/" >Home</a></li><li
class="cat-item cat-item-47"><a
href="http://www.gmotors.co.uk/news/category/future-cars/" >Future Cars</a><ul
class='children'><li
class="cat-item cat-item-48"><a
href="http://www.gmotors.co.uk/news/category/future-cars/concepts/" >Concepts</a></li><li
class="cat-item cat-item-558"><a
href="http://www.gmotors.co.uk/news/category/future-cars/renderings/" >Renderings</a></li><li
class="cat-item cat-item-385"><a
href="http://www.gmotors.co.uk/news/category/future-cars/spy-photos/" >Spy Photos</a></li></ul></li><li
class="cat-item cat-item-3"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/" >Manufacturers</a><ul
class='children'><li
class="cat-item cat-item-1708"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/abarth/" >Abarth</a></li><li
class="cat-item cat-item-3379"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/acura/" >Acura</a></li><li
class="cat-item cat-item-328"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/alfa-romeo/" >Alfa Romeo</a></li><li
class="cat-item cat-item-2751"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/alpine/" >Alpine</a></li><li
class="cat-item cat-item-4253"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/arash-cars/" >Arash Cars</a></li><li
class="cat-item cat-item-2266"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ariel/" >Ariel</a></li><li
class="cat-item cat-item-2327"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/arrinera/" >Arrinera</a></li><li
class="cat-item cat-item-4"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/aston-martin/" >Aston Martin</a></li><li
class="cat-item cat-item-4007"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ats/" >ATS</a></li><li
class="cat-item cat-item-78"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/audi/" >Audi</a></li><li
class="cat-item cat-item-189"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/bentley/" >Bentley</a></li><li
class="cat-item cat-item-29"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/bmw/" >BMW</a></li><li
class="cat-item cat-item-1433"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/bowler/" >Bowler</a></li><li
class="cat-item cat-item-1689"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/bristol/" >Bristol</a></li><li
class="cat-item cat-item-1617"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/bugatti/" >Bugatti</a></li><li
class="cat-item cat-item-2191"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/cadillac/" >Cadillac</a></li><li
class="cat-item cat-item-4814"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/caparo/" >Caparo</a></li><li
class="cat-item cat-item-339"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/caterham/" >Caterham</a></li><li
class="cat-item cat-item-3354"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/cheri/" >Cheri</a></li><li
class="cat-item cat-item-438"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/chevrolet/" >Chevrolet</a></li><li
class="cat-item cat-item-244"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/chrysler/" >Chrysler</a></li><li
class="cat-item cat-item-154"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/citroen/" >Citroen</a></li><li
class="cat-item cat-item-2872"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/composite-worx/" >Composite Worx</a></li><li
class="cat-item cat-item-1670"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/dacia/" >Dacia</a></li><li
class="cat-item cat-item-802"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/daihatsu/" >Daihatsu</a></li><li
class="cat-item cat-item-3603"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/datsun/" >Datsun</a></li><li
class="cat-item cat-item-4219"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/david-brown-automotive/" >David Brown Automotive</a></li><li
class="cat-item cat-item-1285"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/de-tomaso/" >De Tomaso</a></li><li
class="cat-item cat-item-3302"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/detroit-electric/" >Detroit Electric</a></li><li
class="cat-item cat-item-2331"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ecomove/" >ECOmove</a></li><li
class="cat-item cat-item-2600"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ermini/" >ERMINI</a></li><li
class="cat-item cat-item-2780"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/eterniti/" >Eterniti</a></li><li
class="cat-item cat-item-34"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ferrari/" >Ferrari</a></li><li
class="cat-item cat-item-180"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/fiat/" >Fiat</a></li><li
class="cat-item cat-item-1489"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/fisker/" >Fisker</a></li><li
class="cat-item cat-item-105"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ford/" >Ford</a></li><li
class="cat-item cat-item-3704"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/galpin/" >Galpin</a></li><li
class="cat-item cat-item-139"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ginetta/" >Ginetta</a></li><li
class="cat-item cat-item-884"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/gumpert/" >Gumpert</a></li><li
class="cat-item cat-item-1488"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/hennessey-performance/" >Hennessey Performance</a></li><li
class="cat-item cat-item-23"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/honda/" >Honda</a></li><li
class="cat-item cat-item-113"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/hyundai/" >Hyundai</a></li><li
class="cat-item cat-item-886"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/infiniti/" >Infiniti</a></li><li
class="cat-item cat-item-453"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/isuzu/" >Isuzu</a></li><li
class="cat-item cat-item-99"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/jaguar/" >Jaguar</a></li><li
class="cat-item cat-item-465"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/jeep/" >Jeep</a></li><li
class="cat-item cat-item-1794"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/jensen/" >Jensen</a></li><li
class="cat-item cat-item-114"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/kia/" >KIA</a></li><li
class="cat-item cat-item-1277"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/koenigsegg/" >Koenigsegg</a></li><li
class="cat-item cat-item-2795"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ktm/" >KTM</a></li><li
class="cat-item cat-item-35"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/lamborghini/" >Lamborghini</a></li><li
class="cat-item cat-item-295"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/lancia/" >Lancia</a></li><li
class="cat-item cat-item-54"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/land-rover/" >Land Rover</a></li><li
class="cat-item cat-item-150"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/landwind/" >Landwind</a></li><li
class="cat-item cat-item-635"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/lexus/" >Lexus</a></li><li
class="cat-item cat-item-5113"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/lincoln/" >Lincoln</a></li><li
class="cat-item cat-item-444"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/lotus/" >Lotus</a></li><li
class="cat-item cat-item-2942"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/marussia/" >Marussia</a></li><li
class="cat-item cat-item-108"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/maserati/" >Maserati</a></li><li
class="cat-item cat-item-1390"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/maybach/" >Maybach</a></li><li
class="cat-item cat-item-119"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mazda/" >Mazda</a></li><li
class="cat-item cat-item-2960"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mazzanti-automobili/" >Mazzanti Automobili</a></li><li
class="cat-item cat-item-131"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mclaren/" >McLaren</a></li><li
class="cat-item cat-item-40"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mercedes-benz/" >Mercedes-Benz</a></li><li
class="cat-item cat-item-1734"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mg/" >MG</a></li><li
class="cat-item cat-item-153"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mini/" >MINI</a></li><li
class="cat-item cat-item-792"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mitsubishi/" >Mitsubishi</a></li><li
class="cat-item cat-item-83"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/morgan/" >Morgan</a></li><li
class="cat-item cat-item-18"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/nissan/" >Nissan</a></li><li
class="cat-item cat-item-932"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/noble/" >Noble</a></li><li
class="cat-item cat-item-93"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/pagani/" >Pagani</a></li><li
class="cat-item cat-item-411"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/peugeot/" >Peugeot</a></li><li
class="cat-item cat-item-1447"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/pininfarina/" >Pininfarina</a></li><li
class="cat-item cat-item-50"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/porsche/" >Porsche</a></li><li
class="cat-item cat-item-4287"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/proton-manufacturers/" >Proton</a></li><li
class="cat-item cat-item-2176"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/qoros/" >Qoros</a></li><li
class="cat-item cat-item-4257"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/quant/" >QUANT</a></li><li
class="cat-item cat-item-2095"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/radical/" >Radical</a></li><li
class="cat-item cat-item-759"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/renault/" >Renault</a></li><li
class="cat-item cat-item-195"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/rinspeed/" >Rinspeed</a></li><li
class="cat-item cat-item-649"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/rolls-royce/" >Rolls-Royce</a></li><li
class="cat-item cat-item-9"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/saab/" >Saab</a></li><li
class="cat-item cat-item-300"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/seat/" >SEAT</a></li><li
class="cat-item cat-item-4223"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/shelby-american/" >Shelby American</a></li><li
class="cat-item cat-item-1777"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ssc/" >Shelby SuperCars</a></li><li
class="cat-item cat-item-3665"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/sin-cars/" >Sin Cars</a></li><li
class="cat-item cat-item-630"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/skoda/" >Skoda</a></li><li
class="cat-item cat-item-287"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/smart/" >Smart</a></li><li
class="cat-item cat-item-1264"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/spyker/" >Spyker</a></li><li
class="cat-item cat-item-1047"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ssangyong/" >SsangYong</a></li><li
class="cat-item cat-item-13"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/subaru/" >Subaru</a></li><li
class="cat-item cat-item-1081"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/suzuki/" >Suzuki</a></li><li
class="cat-item cat-item-1350"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/tata-motors/" >Tata Motors</a></li><li
class="cat-item cat-item-805"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/tesla/" >Tesla</a></li><li
class="cat-item cat-item-60"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/toyota/" >Toyota</a></li><li
class="cat-item cat-item-2379"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/trident/" >Trident</a></li><li
class="cat-item cat-item-3518"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/tvr/" >TVR</a></li><li
class="cat-item cat-item-152"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/vauxhall/" >Vauxhall</a></li><li
class="cat-item cat-item-3526"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/vencer/" >Vencer</a></li><li
class="cat-item cat-item-3405"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/venturi-automobiles/" >Venturi Automobiles</a></li><li
class="cat-item cat-item-151"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/volkswagen/" >Volkswagen</a></li><li
class="cat-item cat-item-683"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/volvo/" >Volvo</a></li><li
class="cat-item cat-item-3259"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/weber/" >Weber</a></li><li
class="cat-item cat-item-1228"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/wiesmann/" >Wiesmann</a></li><li
class="cat-item cat-item-3929"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/zenos-cars/" >Zenos Cars</a></li><li
class="cat-item cat-item-3444"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/zinoro/" >Zinoro</a></li></ul></li><li
class="cat-item cat-item-182"><a
href="http://www.gmotors.co.uk/news/category/motorsports/" >Motorsports</a></li><li
class="cat-item cat-item-418"><a
href="http://www.gmotors.co.uk/news/category/reviews/" >Reviews</a></li><li
class="cat-item cat-item-69"><a
href="http://www.gmotors.co.uk/news/category/tuners/" >Tuners</a></li></ul></div></div><div
class="span4" id="search_wrapper">
<i
class="icons-big_search iconblock"></i><form
role="search" class="form" method="get" id="searchform" action="http://www.gmotors.co.uk/news/"><div
class="input-append">
<input
class="input-medium" id="s" name="s" type="text" placeholder="Search this site">
<span
class="add-on" id="s-symbol"><i
class="icon-search"></i></span></div></form></div><div
class="span12 clear"></div></div></section><center> <script type='text/javascript' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=18bc&_i=2689&_r=355433'></script> <noscript>
<iframe
id='0abf8a' name='0abf8a' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=28b9&_i=2689&_r=355433' frameborder='0' scrolling='no' width='728' height='90'>
<a
href='http://delivery.platform.switchads.com/adserver/tag.php?_t=38ba&_n=0abf8a&_i=2689&_r=355433' target='_blank'>
<img
src='http://delivery.platform.switchads.com/adserver/tag.php?_t=48b7&_n=0abf8a&_i=2689&_r=355433' border='0' alt='' /></a>
</iframe>
</noscript></center><div
class="row main_content"><div
class="span8 post"><h1>New Mercedes A-Class Sedan revealed ahead of Paris debut</h1><span
class="post_date">26 July 2018&nbsp;|&nbsp;0&nbsp;comments</span><div
class="social"><a
href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.gmotors.co.uk/news/new-mercedes-a-class-sedan-revealed-ahead-of-paris-debut/">Tweet</a> <script type="IN/Share" data-url="http://www.gmotors.co.uk/news/new-mercedes-a-class-sedan-revealed-ahead-of-paris-debut/" data-counter="right"></script> <div
class="fb-like" data-href="http://www.gmotors.co.uk/news/new-mercedes-a-class-sedan-revealed-ahead-of-paris-debut/" data-send="false" data-layout="button_count" data-width="150" data-show-faces="true"></div> <g:plusone size="medium" annotation="none" href="http://www.gmotors.co.uk/news/new-mercedes-a-class-sedan-revealed-ahead-of-paris-debut/"></g:plusone></div><img
width="620" height="465" src="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_03-620x465.jpg" class="attachment-loop-lead size-loop-lead" alt="" title="New Mercedes A-Class Sedan revealed ahead of Paris debut" srcset="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_03-620x465.jpg 620w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_03-275x206.jpg 275w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_03-768x576.jpg 768w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_03-650x488.jpg 650w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_03-600x450.jpg 600w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_03-630x473.jpg 630w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_03-100x75.jpg 100w" sizes="(max-width: 620px) 100vw, 620px" /><div
class="post_content"><div
style='float: right'> <script type='text/javascript' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=18ab&_i=2688&_r=355433'></script> <noscript>
<iframe
id='19c00c' name='19c00c' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=28a8&_i=2688&_r=355433' frameborder='0' scrolling='no' width='300' height='250'>
<a
href='http://delivery.platform.switchads.com/adserver/tag.php?_t=38a9&_n=19c00c&_i=2688&_r=355433' target='_blank'>
<img
src='http://delivery.platform.switchads.com/adserver/tag.php?_t=48a6&_n=19c00c&_i=2688&_r=355433' border='0' alt='' /></a>
</iframe>
</noscript></div><style type='text/css'>.bssb-buttons {
display:inline-block;
float:left;
padding-bottom:7px;
}

.bssb-buttons > .facebook{
font-size: 13px;
border-radius: 2px;
margin-right: 4px;
background: #2d5f9a;
position: relative;
display: inline-block;
cursor: pointer;
height: 41px;
width: 134px;
color: #FFF;
line-height:41px;
background: url(http://cdn.gmotors.co.uk/news/wp-content/plugins/big-social-share-buttons/facebook.png) no-repeat 10px 12px #2D5F9A;
padding-left: 35px;
}

.bssb-buttons > .twitter{
font-size: 13px;
border-radius: 2px;
margin-right: 7px;
background: #00c3f3;
position: relative;
display: inline-block;
cursor: pointer;
height: 41px;
width: 116px;
color: #FFF;
line-height:41px;
background: url(http://cdn.gmotors.co.uk/news/wp-content/plugins/big-social-share-buttons/twitter.png) no-repeat 10px 14px #00c3f3;
padding-left:37px;
}

.bssb-buttons > .google {
font-size: 13px;
border-radius: 2px;
margin-right: 7px;
background: #eb4026;
position: relative;
display: inline-block;
cursor: pointer;
height: 41px;
width: 116px;
color: #FFF;
line-height:41px;
background: url(http://cdn.gmotors.co.uk/news/wp-content/plugins/big-social-share-buttons/google.png) no-repeat 10px 11px #eb4026;
padding-left:37px;
}</style><script>/*<![CDATA[*/function openFacebook(url, title, descr, winWidth, winHeight) {
	var winTop = (screen.height / 2) - (winHeight / 2);
	var winLeft = (screen.width / 2) - (winWidth / 2);
	window.open('http://www.facebook.com/sharer.php?s=100&p[title]=' + title + '&p[summary]=' + descr + '&u=' + url + '&p[images][0]=' + '', 'sharer', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
}
function openTwitter(url, title, descr, winWidth, winHeight) {
	var winTop = (screen.height / 2) - (winHeight / 2);
	var winLeft = (screen.width / 2) - (winWidth / 2);
	window.open('https://twitter.com/intent/tweet?text=' + title + '&url=' + url, 'sharer', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
}
function openGooglePlus(url, title, descr, winWidth, winHeight) {
	var winTop = (screen.height / 2) - (winHeight / 2);
	var winLeft = (screen.width / 2) - (winWidth / 2);
	window.open('https://plus.google.com/share?text=' + title + '&url=' + url, 'sharer', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
}/*]]>*/</script><p>The family of compact cars from Mercedes-Benz continues to grow: the A-Class Sedan will be launched at the end of 2018. The four-door sedan car has a wheelbase of 2729 millimetres and the proportions of a dynamic and compact sedan car with short overhangs at the front and rear. It is at the top of its segment with regard to rear headroom. In addition, the sedan model has the familiar A-Class virtues. These include modern, efficient engines, the high level of safety thanks to state-of-the-art driving assistance systems with S-Class functions, and the intuitive and intelligent MBUX – Mercedes-Benz User Experience infotainment system. With a Cd value of 0.22 and a frontal area of 2.19 m², the new A-Class Sedan has the lowest aerodynamic drag of all production vehicles worldwide and thereby defends the world record of the CLA Coupé. Exact UK pricing and specification will be confirmed towards the end of the year, with first cars arriving in spring 2019.</p><p>The new A-Class Sedan will be built in Aguascalientes, Mexico, and Rastatt, Germany, and was developed in Sindelfingen, Germany. The new model will be presented to the general public for the first time at the Paris Motor Show (4 to 14 October 2018). Mercedes-Benz already presented the A-Class L Sedan at this year&#8217;s Auto China in Beijing in April. This sedan model was developed exclusively as a long-wheelbase version for the Chinese market and is also produced there exclusively.</p><p>“Following the successful start of the A-Class, things at Mercedes-Benz are happening in quick succession with regard to the new family of compacts. In response to the wish of many customers, we now offer the A-Class for the fist time also as a sedan car”, says Britta Seeger, Member of the Board of Management of Daimler AG, responsible for Mercedes-Benz Cars Marketing and Sales. “Anyone looking for a compact, sporty sedan with a separate boot now has a new attractive alternative. It will enable us to win new customers for Mercedes-Benz”.</p><p>The new generation of compacts has made a key contribution to the rejuvenation and image change of the Mercedes-Benz brand. The launch of the four-door CLA Coupé in the USA in 2013 was the first time a compact car from Mercedes-Benz was sold in the American market. In 2017, nearly one in two buyers of a compact car from Mercedes-Benz in the USA had previously driven a competitor vehicle, and more than 50 percent of CLA customers were new at Mercedes (first-time buyers and conquests).</p><p>The A-Class established today&#8217;s compact car segment of Mercedes-Benz in 1997 and since then more than six million models have been delivered worldwide. The A-Class Sedan as the seventh model further expands the range of compact cars from Mercedes-Benz. A logical addition, because with the C, E and S-Class, Mercedes-Benz has more premium sedan competence than most other manufacturers.</p><p>The key dimensions of the new A-Class Sedan:</p><p>Length/width/height: 4549/1796/1446 mm<br
/>
Wheelbase: 2729 mm<br
/>
Boot capacity: 420 litres<br
/>
Headroom front/rear: 1024/944 mm<br
/>
Elbow room front/rear1457/1446 mm<br
/>
Shoulder room front/rear1400/1372 mm<br
/>
Effective legroom front/rear: 1062/861 mm</p><p>The A-Class Sedan offers great utility. That includes above-average shoulder, elbow and headroom plus the easy access to the rear. It is at the top of its segment with regard to rear headroom (944 mm). The boot holds 420 litres and was designed for practical usability. The boot opening is very large with a width of 950 mm and a diagonal of 462 mm between lock and lower edge of the rear window. This allows comfortable loading and unloading of larger luggage items.</p><p>World record defended: none is more aerodynamic<br
/>
The new A-Class Sedan takes advantage of the favourable conditions provided by its long rear end to undercut even the already exemplary A-Class with hatchback (Cd value from 0.25). With a benchmark of Cd = 0.22 the new sedan model equals the original world record of the CLA Coupé. Thanks to the frontal area of 2,19 m², smaller than that of the CLA, the new A-Class Sedan has the lowest aerodynamic drag of all production vehicles worldwide.</p><p>The good aerodynamic properties are a crucial factor in the low fuel consumption in real-life conditions. A host of details was optimised with numerous computation loops, CAE simulations (computer-aided engineering) and measurements in the wind tunnel in Sindelfingen. The measures also include an extensive sealing concept (with sealing of the headlamp surroundings et al.) as well as the nearly complete panelling of the underbody, which comprises the engine bay, the main floorpan, parts of the rear axle, the diffuser and other components. The front and rear wheel spoilers were optimised specifically to route the air around the wheels as efficiently as possible. The rims and tyres also underwent aerodynamic fine-tuning. Depending on the market, an optional two-part shutter system behind the radiator grille is available, which minimises the airflow through the engine bay.</p><p>Engines: start with one diesel and one petrol engine each<br
/>
The following engines are available from launch:</p><p>A 200 (120kW/163 hp, 250 Nm); with 7G-DCT dual-clutch transmission (combined fuel consumption 5.4-5.2 l/100 km, combined CO2 emissions 124-119 g/km)<br
/>
A 180 d (85kW/116 hp, 260 Nm); with 7G-DCT dual-clutch transmission (combined fuel consumption 4.3-4.0 l/100 km, combined CO2 emissions 113-107 g/km).<br
/>
Equipment &amp; appointments: KEYLESS-GO with HANDS-FREE ACCESS available<br
/>
The entry-level model is already extensively equipped. Standard features include the MBUX – Mercedes-Benz User Experience infotainment system with touchscreen, and driving assistance systems of the latest generation such as Active Brake Assist and Active Lane Keeping Assist. In addition, the A-Class Sedan can be customised with the design and equipment lines Style, Progressive and AMG Line, the Night Package as well as further optional equipment.</p><p>The KEYLESS-GO Convenience Package with HANDS-FREE ACCESS will be one of the available options, for example. The HANDS-FREE ACCESS convenience function enables hands-free and fully automatic opening of the boot lid with a kicking motion of the foot under the rear bumper.</p><p>The A-Class Sedan will be available as an Edition 1 in the year of the market launch. This special model features a host of copper-coloured highlights in the exterior and interior.</p><p>Design: superior sportiness and modernity<br
/>
With its puristic design emphasising surfaces, the A-Class Sedan is hot and cool at the same time, and thereby is a seamless fit with the design idiom of Sensual Purity. This includes the clear formal shapes emphasising surface areas with reduced lines and precise gaps. The new A-Class Sedan has the proportions of a dynamic and compact sedan car with short front and rear overhangs.</p><p>The greenhouse which sits far back and the compact rear end lend the vehicle a formal dynamic boost. Thanks to the 16 to 19-inch wheels and the pronounced wheel arches, the A-Class Sedan has a sporty stance on the road.</p><p>The front end design looks very progressive. Contributing to this impression are the low, elongated bonnet, the slimline headlamps with chrome element, the torch-like daytime driving lights &#8211; plus the single-louvre diamond radiator grille with chrome pins (optional), and the central star.</p><p>The muscular and sensual vehicle shoulder with a precise character line running below it emphasises the perfectly contoured side volume. The side mirrors sit on the beltline.</p><p>The two-part tail lamps underscore the clear rear end that emphasises width. The rear reflectors were relocated to the modular two-part rear bumper. Depending on the selected equipment, this rear bumper is available with a black diffuser or with chrome trim strip and chrome tailpipe tips.</p><p>Interior design: revolution from within<br
/>
The interior of the new A-Class is completely redefined with its modern, avant-garde look. Mercedes-Benz has taken a completely new approach, revolutionising the compact class from the inside with a new feeling of spaciousness. The unique interior architecture is shaped in particular by the avant-garde design of the dashboard: The designers completely dispensed with a cowl above the cockpit. As a result, the wing-shaped main body of the dashboard extends from one front door to the other with no visual discontinuity. The Widescreen display (optional) is completely free-standing. The air vents in a sporty turbine look are another highlight.</p><p>Below this main body is a low-lying section, the so-called wing. The wing appears to float, as there are no connections or shape transitions to the surrounding area. The ambient lighting enhances this effect, accentuating the free-floating impression of the substructure. The 64 colours of the optional ambient lighting make five times as many colours available than before. And it is not just the variety that has increased, as the emotive presentation also sets standards in this segment: the different colours are composed into ten colour worlds to allow an avant-garde lighting display with spectacular colour changes.</p><p>The fully free-standing cockpit is available in three versions:</p><p>with two 7-inch displays (17.78 cm),<br
/>
with one 7-inch and one 10.25-inch (26 cm) display and<br
/>
with two 10.25-inch displays.<br
/>
MBUX &#8211; Mercedes-Benz User Experience: unrivalled experience<br
/>
The new A-Class is the first Mercedes-Benz model to feature the completely new MBUX &#8211; Mercedes-Benz User Experience multimedia system, which also ushers in a new era for Mercedes me connectivity at the same time. As a result, it also comes standard in the A-Class Sedan. A unique feature of this system is its ability to learn thanks to artificial intelligence. MBUX is customisable and adapts to the user. It thus creates an emotional connection between vehicle, driver and passengers.</p><p><img
class="aligncenter size-large wp-image-47899" src="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_11-650x401.jpg" alt="" width="650" height="401" srcset="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_11-650x401.jpg 650w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_11-275x170.jpg 275w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_11-768x474.jpg 768w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_11-620x383.jpg 620w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_11-600x370.jpg 600w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_11-630x389.jpg 630w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_11-100x62.jpg 100w" sizes="(max-width: 650px) 100vw, 650px" /></p><p>Its further strengths include, depending on the specification, the high-resolution Widescreen Cockpit with touchscreen operation of the media display, the navigation display with augmented reality technology plus intelligent voice control with natural speech recognition, which is activated with the keyword “Hey Mercedes”. A head-up display is also available. The touchscreen is part of the comprehensive MBUX touch-control concept – a triad consisting of the touchscreen, touchpad on the centre console (optional) and touch control buttons on the steering wheel.</p><p>MBUX is a revolution of the user experience in the car. Emotively appealing showcasing features underline the comprehensibility of the control structure and thrill through brilliant 3-D maximum-resolution graphics which are rendered, i.e. calculated and displayed, in real time.</p><p>New and improved Mercedes me connect services are being launched with the new infotainment generation MBUX. These include the navigation functions based on Car-to-X Communication (information from vehicle to vehicle on events recorded by sensors, e.g. emergency braking, ESP® intervention, or a manual system message from the driver, e.g. about an accident) and Vehicle Tracking, which makes it easier to find the parked car, as well as a message if the parked car has been bumped or towed away.</p><p>The Mercedes me app collection can be placed as an icon on the screen in a user-friendly way and can be freely sorted on the homepage like all other main applications. In addition, online content such as current filling station prices or the availability of parking spaces in the multi-storey car park are displayed in MBUX as an option. Online updating is a simple way of allowing new content to be made available in MBUX.</p><p>Intelligent Drive: functions from the S-Class<br
/>
The A-Class has the very latest driving assistance systems with cooperative driver support, and thus provides the highest level of active safety in this segment with functions adopted from the S‑Class. For the first time, the A-Class is able to drive semi-autonomously in certain situations. To do this, it keeps a close eye on the traffic situation: improved camera and radar systems allow it to see up to 500 metres ahead. The A-Class also uses map and navigation data for assistance functions. For example, Active Distance Assist DISTRONIC as part of the Driving Assistance Package is able to provide route-based support to the driver in numerous situations, and to predictively and conveniently adjust the speed, e.g. when approaching bends, junctions or roundabouts. Also on board are e.g. Active Emergency Stop Assist and intuitively understandable Active Lane Change Assist.</p><p>The new A-Class comes with expanded Active Brake Assist as standard. Depending on the situation, it can effectively help to mitigate the consequences of rear-end collisions with slower-moving, stopping or stationary vehicles ahead, and even with crossing pedestrians and cyclists, or prevent them altogether.</p><p>Active Lane Keeping Assist (likewise standard) is able to warn the driver by means of pulsed vibrations in the steering wheel when the vehicle is unintentionally drifting out of its lane at speeds between 60 and 200 km/h. If the vehicle passes over a solid line, it can pull the vehicle back into lane by applying the brakes on one side. In the case of a dotted line, such intervention takes place only when there is a danger of collision with a vehicle in the adjacent lane (including danger from oncoming traffic).</p><p>PRE-SAFE® PLUS can recognise an imminent rear-end collision. If the danger of a collision persists, the system can also firmly apply the brakes of the stationary vehicle, thus minimising the risk of injuries by reducing the forward jolt caused by an impact from the rear.</p><p><img
class="aligncenter size-large wp-image-47893" src="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0485_012-650x400.jpg" alt="" width="650" height="400" srcset="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0485_012-650x400.jpg 650w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0485_012-275x169.jpg 275w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0485_012-768x472.jpg 768w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0485_012-620x381.jpg 620w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0485_012-600x369.jpg 600w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0485_012-630x387.jpg 630w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0485_012-100x61.jpg 100w" sizes="(max-width: 650px) 100vw, 650px" /></p><p>Passive safety: highly stable passenger compartment and modern restraint systems<br
/>
The new A-Class is also the first Mercedes-Benz model to have been developed at the new Technology Centre for Vehicle Safety (TFS). The design of the vehicle structures incorporates findings from research into real accidents. Every single body shell component was developed according to the loads and stresses encountered, with respect to geometry, material thickness, joining technology and material quality (increased proportion of high-strength and ultra-high-strength sheet steel).</p><p>The centrepiece of the body&#8217;s safety concept is the highly rigid passenger compartment. Its great rigidity when subjected to accident-induced stress e.g. in frontal, lateral or rear-end collisions and rollovers is above all due to the greater use of high-strength, ultra-high-strength and press-hardened sheet steel.</p><p>Driver and front passenger each have a three-point seat belt with belt force limiter and belt tensioner. In conjunction with the PRE-SAFE® system (optional equipment), the front seats are equipped with reversible belt reel tensioners. Both of the outer rear seats are fitted with a seat belt with reel tensioner and belt force limiter. The new A-Class is equipped with driver and front passenger airbags, a driver&#8217;s knee airbag and window airbags as standard. Unlike in many competing models, the window airbag also covers the A-pillar for more complete passenger protection. Thorax-pelvis side airbags are likewise standard in the front, and available as optional equipment for the rear.</p><p>MULTIBEAM LED headlamps: optimum visibility in all conditions<br
/>
The optional MULTIBEAM LED headlamps are another example of the technology transfer from the luxury to the compact class. They allow extremely quick and precise, electronically controlled adjustment of the headlamps to suit the current traffic situation. Each headlamp features 18 individually actuated LEDs. The daylight-like light colour of the LEDs is easy on the eyes and has a positive effect on concentration. The road ahead is precisely and brightly illuminated. LED High Performance headlamps are a further option. As standard, the new A-Class is equipped with halogen headlamps with integrated LED daytime running lamps.</p><p>Suspension: agile and comfortable<br
/>
There is a choice of suspension systems for the A-Class, depending on engine variant and driver preference. The line-up of wheels ranges from 16 to 19 inches.</p><p>The front axle of the new A‑Class features a McPherson design. The more powerful versions and models with 4MATIC, adaptive damping or larger wheels are fitted with a complex four-link rear axle. The other models have a weight-optimised torsion-beam rear axle.</p><p>The production: in Aguascalientes, Mexico, and Rastatt, Germany<br
/>
Production of the new A-Class Sedan will start in Aguascalientes still this year. The COMPAS (Cooperation Manufacturing Plant Aguascalientes) joint-venture production plant in Central Mexico will expand the compact-car production network at Mercedes-Benz Cars to five locations on three continents. COMPAS is a project of the cooperation with the Renault-Nissan Alliance. Daimler and Nissan each hold 50% of the shares in COMPAS.</p><p>Production of the new A-Class Sedan at the Mercedes-Benz Rastatt Plant in Germany will start in 2019 in addition. Rastatt is the lead plant for the compact cars in the global production network. The plant is responsible for the global production control as well as for the quality and supplier management. It also supports smooth start-ups at the other plants by training their employees, for example. The new A-Class of the new generation of compacts has already been coming off the line in Rastatt since April.</p><p><img
class="aligncenter size-large wp-image-47894" src="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_01-650x488.jpg" alt="" width="650" height="488" srcset="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_01-650x488.jpg 650w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_01-275x206.jpg 275w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_01-768x576.jpg 768w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_01-620x465.jpg 620w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_01-600x450.jpg 600w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_01-630x473.jpg 630w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_01-100x75.jpg 100w" sizes="(max-width: 650px) 100vw, 650px" /></p><p><img
class="aligncenter size-large wp-image-47896" src="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_09-650x488.jpg" alt="" width="650" height="488" srcset="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_09-650x488.jpg 650w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_09-275x206.jpg 275w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_09-768x576.jpg 768w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_09-620x465.jpg 620w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_09-600x450.jpg 600w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_09-630x473.jpg 630w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_09-100x75.jpg 100w" sizes="(max-width: 650px) 100vw, 650px" /></p><p><img
class="aligncenter size-large wp-image-47897" src="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_07-650x488.jpg" alt="" width="650" height="488" srcset="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_07-650x488.jpg 650w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_07-275x206.jpg 275w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_07-768x576.jpg 768w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_07-620x465.jpg 620w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_07-600x450.jpg 600w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_07-630x473.jpg 630w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_07-100x75.jpg 100w" sizes="(max-width: 650px) 100vw, 650px" /></p><p><img
class="aligncenter size-large wp-image-47898" src="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0485_005-650x433.jpg" alt="" width="650" height="433" srcset="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0485_005-650x433.jpg 650w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0485_005-275x183.jpg 275w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0485_005-768x512.jpg 768w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0485_005-620x413.jpg 620w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0485_005-600x400.jpg 600w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0485_005-630x420.jpg 630w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0485_005-270x180.jpg 270w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0485_005-100x67.jpg 100w" sizes="(max-width: 650px) 100vw, 650px" /></p><p><img
class="aligncenter size-large wp-image-47900" src="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_14-650x433.jpg" alt="" width="650" height="433" srcset="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_14-650x433.jpg 650w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_14-275x183.jpg 275w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_14-768x512.jpg 768w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_14-620x413.jpg 620w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_14-600x400.jpg 600w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_14-630x420.jpg 630w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_14-270x180.jpg 270w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0480_14-100x67.jpg 100w" sizes="(max-width: 650px) 100vw, 650px" /></p><p><img
class="aligncenter size-large wp-image-47901" src="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0485_056-650x433.jpg" alt="" width="650" height="433" srcset="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0485_056-650x433.jpg 650w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0485_056-275x183.jpg 275w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0485_056-768x512.jpg 768w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0485_056-620x413.jpg 620w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0485_056-600x400.jpg 600w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0485_056-630x420.jpg 630w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0485_056-270x180.jpg 270w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/07/18C0485_056-100x67.jpg 100w" sizes="(max-width: 650px) 100vw, 650px" /></p><div
class="bssb-buttons">
<a
class="facebook" onclick="javascript:openFacebook('http://www.gmotors.co.uk/news/new-mercedes-a-class-sedan-revealed-ahead-of-paris-debut/','New+Mercedes+A-Class+Sedan+revealed+ahead+of+Paris+debut', 'Facebook share popup',520,350)" href="javascript:return(0);">Share on Facebook</a>
<a
class="twitter" onclick="javascript:openTwitter('http://www.gmotors.co.uk/news/new-mercedes-a-class-sedan-revealed-ahead-of-paris-debut/', 'New+Mercedes+A-Class+Sedan+revealed+ahead+of+Paris+debut', 'Twitter share popup', 520, 350)" href="javascript:return(0)">Tweet on Twitter</a>
<a
class="google" onclick="javascript:openGooglePlus('http://www.gmotors.co.uk/news/new-mercedes-a-class-sedan-revealed-ahead-of-paris-debut/', 'New+Mercedes+A-Class+Sedan+revealed+ahead+of+Paris+debut', 'Google share popup', 520, 350)" href="javascript:return(0)">Share on Google</a></div><div
style="clear:both;:"></div><ul
id="foto_gallery"></ul>
<br><h3 class="exceptional_title">RELATED POSTS</h3><div
style="clear: both"></div><div
style="border: 0pt none ; margin: 0pt; padding: 0pt;"><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/ferrari-laferrari-vs-ferrari-enzo-in-a-closed-tunnel-and-on-the-road-videos/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/03/Enzo-vs-LaFerrari-140x80.png) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Ferrari LaFerrari vs Ferrari Enzo in a closed tunnel and on the road [videos]</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/subaru-impreza-returns-to-the-uk/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/03/2014-Subaru-Impreza-2-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Subaru Impreza returns to the UK</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/honda-mean-mower-is-officially-the-fastest-lawnmower-in-the-world-averaging-116-57mph-video/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/04/Honda-Mean-Mower-12-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Honda Mean Mower is officially the fastest lawnmower in the world, averaging 116.57mph</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/mercedes-benz-glk-63-amg-reportedly-in-development-with-a-4-0-litre-twin-turbo-v8/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2013/11/2015-Mercedes-GLK-9-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Mercedes-Benz GLK 63 AMG reportedly in development with a 4.0-litre twin-turbo V8</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/2015-fiat-500x-is-a-surprisingly-attractive-compact-crossover/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/10/Fiat-500X-red-front-side-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">2015 Fiat 500X is a surprisingly attractive compact crossover</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/all-new-2015-bmw-x5-m-and-x6-m-with-567bhp-revealed/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/10/2015-BMW-X5-M-9-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">All-new 2015 BMW X5 M and X6 M with 567bhp revealed</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/mazda-lm55-vision-gran-turismo-revealed-for-gt6/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/12/Mazda-LM55-Vision-Gran-Turismo-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Mazda LM55 Vision Gran Turismo revealed for GT6</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/buying-a-used-car-check-these-spots-for-rust/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2013/10/BMW-2-Series-M235i-3-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Buying a used car? Check these spots for rust!</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/cantrack-asset-tracker-for-luxury-classic-cars-no-1-in-the-uk/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2013/12/lamborghini-huracan-leak-5-1-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">CanTrack Asset Tracker for Luxury &amp; Classic Cars, no. 1 in the UK</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/2016-mercedes-benz-c-class-coupe-revealed-video/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2015/08/Mercedes-C-Class-Coupe-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">2016 Mercedes-Benz C-Class Coupe revealed</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/yamaha-sports-ride-concept-debuts-in-tokyo-weighs-just-750kg/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2015/10/Yamaha-Sports-Ride-Concept-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Yamaha SPORTS RIDE CONCEPT debuts in Tokyo, weighs just 750kg</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/jaguar-e-type-chosen-as-best-british-car-ever-in-worldwide-poll/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2015/11/Jaguar-E-Type-140x80.jpeg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Jaguar E-type chosen as Best British Car Ever in worldwide poll</div></div></a></div><div
style="clear: both"></div><span
class="divider tag_list"><span
class="title">Tags: </span> <a
href="http://www.gmotors.co.uk/news/tag/a-class/" rel="tag">A-Class</a>, <a
href="http://www.gmotors.co.uk/news/tag/mercedes/" rel="tag">Mercedes</a>, <a
href="http://www.gmotors.co.uk/news/tag/mercedes-a-class/" rel="tag">Mercedes A-Class</a></span></div><div
id="disqus_thread"></div> <script type="text/javascript">/*<![CDATA[*/var disqus_url = 'http://www.gmotors.co.uk/news/new-mercedes-a-class-sedan-revealed-ahead-of-paris-debut/';
var disqus_identifier = '47892 http://www.gmotors.co.uk/news/?p=47892';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'gmotors';
var disqus_title = "New Mercedes A-Class Sedan revealed ahead of Paris debut";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=47892';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();/*]]>*/</script> </div><div
class="span4" id="sidebar"><div
class="textwidget"> <script type='text/javascript' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=18ab&_i=2688&_r=355433'></script> <noscript>
<iframe
id='19c00c' name='19c00c' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=28a8&_i=2688&_r=355433' frameborder='0' scrolling='no' width='300' height='250'>
<a
href='http://delivery.platform.switchads.com/adserver/tag.php?_t=38a9&_n=19c00c&_i=2688&_r=355433' target='_blank'>
<img
src='http://delivery.platform.switchads.com/adserver/tag.php?_t=48a6&_n=19c00c&_i=2688&_r=355433' border='0' alt='' /></a>
</iframe>
</noscript></div><div
id="text-5" class="widget widget_text"><div
class="textwidget"><i>Send news and tips to: driver@gmotors.co.uk</i></div></div><div
class="socials_and_newsletter"><h4 class="socials_title">Follow us</h4><ul
id="menu-supernav" class="menu inline social_media_links"><li
class="menu-item menu-item-type-custom menu-item-object-custom rss"><a
href="http://feeds.feedburner.com/gmotorsuk"></a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom youtube"><a
href="http://www.youtube.com/user/GmotorsTV?feature=watch" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.youtube.com/user/GmotorsTV?feature=watch']);"></a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom facebook"><a
href="https://www.facebook.com/gmotorsuk/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','https://www.facebook.com/gmotorsuk']);"></a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom twitter"><a
href="https://twitter.com/GmotorsUK" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','https://twitter.com/GmotorsUK']);"></a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom google"><a
href="https://plus.google.com/108664649956038908170/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','https://plus.google.com/108664649956038908170/']);"></a></li></ul></div><div
id="text-4" class="widget widget_text"><div
class="textwidget"><div
class="fb-like" data-href="https://facebook.com/gmotorsuk" data-layout="standard" data-action="like" data-show-faces="false" data-share="false"></div>
<br>
<br>
<a
class="twitter-follow-button"
href="https://twitter.com/GmotorsUK">
Follow @GmotorsUK</a><p> <script src="https://apis.google.com/js/platform.js" async defer></script> <div
class="g-follow" data-href="https://plus.google.com/b/108664649956038908170/+GmotorsCoUknews/" data-rel="{relationshipType}"></div></div></div><div
id="recent-posts-3" class="widget widget_recent_entries"><h2 class="exceptional_title"> Recent posts</h2><ul><li>
<a
href="http://www.gmotors.co.uk/news/new-mercedes-a-class-sedan-revealed-ahead-of-paris-debut/">New Mercedes A-Class Sedan revealed ahead of Paris debut</a></li><li>
<a
href="http://www.gmotors.co.uk/news/pagani-uk-storms-london-and-the-2018-goodwood-festival-of-speed/">Pagani UK storms London and the 2018 Goodwood Festival of Speed</a></li><li>
<a
href="http://www.gmotors.co.uk/news/why-you-should-rent-a-porsche-on-your-summer-holiday/">Why You Should Rent A Porsche On Your Summer Holiday</a></li><li>
<a
href="http://www.gmotors.co.uk/news/new-renault-megane-r-s-trophy-revealed/">New Renault Megane R.S. Trophy revealed</a></li><li>
<a
href="http://www.gmotors.co.uk/news/land-rover-and-terry-grant-smash-world-record-at-goodwood/">Land Rover and Terry Grant smash world record at Goodwood</a></li><li>
<a
href="http://www.gmotors.co.uk/news/maserati-v8-levante-gts-debuts-at-goodwood-festival-of-speed/">Maserati V8 Levante GTS debuts at Goodwood Festival of Speed</a></li><li>
<a
href="http://www.gmotors.co.uk/news/all-new-jeep-wrangler-in-detail/">All-new Jeep Wrangler in detail</a></li><li>
<a
href="http://www.gmotors.co.uk/news/our-top-5-car-themed-slot-games/">Our Top 5 Car Themed Slot Games</a></li><li>
<a
href="http://www.gmotors.co.uk/news/dendrobium-d-1-e-hypercar-confirmed-for-production-in-uk/">Dendrobium D-1 E-Hypercar confirmed for production in UK</a></li><li>
<a
href="http://www.gmotors.co.uk/news/five-unique-audi-sport-performance-parts-r8-editions-bound-for-the-uk/">Five unique Audi Sport Performance Parts R8 Editions bound for the UK</a></li><li>
<a
href="http://www.gmotors.co.uk/news/the-top-benefits-of-driving-a-mercedes-benz/">The Top Benefits of Driving a Mercedes Benz</a></li><li>
<a
href="http://www.gmotors.co.uk/news/michelin-supercar-paddock-at-goodwood-fos-to-showcase-some-of-the-worlds-most-insane-supercars/">Michelin Supercar Paddock at Goodwood FOS to showcase some of the world&#8217;s most insane supercars</a></li></ul></div><div
class="widget widget_text"><div
class="textwidget"> <script type='text/javascript' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=189e&_i=2687&_r=355433'></script> <noscript>
<iframe
id='40348e' name='40348e' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=289b&_i=2687&_r=355433' frameborder='0' scrolling='no' width='160' height='600'>
<a
href='http://delivery.platform.switchads.com/adserver/tag.php?_t=389c&_n=40348e&_i=2687&_r=355433' target='_blank'>
<img
src='http://delivery.platform.switchads.com/adserver/tag.php?_t=4899&_n=40348e&_i=2687&_r=355433' border='0' alt='' /></a>
</iframe>
</noscript></div></div></div></div></div>
<footer><div
class="container" id="footer"><div
class="wrapper"><div
class="pull-left">
<span>&copy; 2018 <a
href="">Gmotors.co.uk</a></span></div><div
class="pull-right">
Send news and tips to driver@gmotors.co.uk</div></div></div>
</footer>
 <script type="text/javascript">/*<![CDATA[*/// 
        var disqus_shortname = 'gmotors';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        ///*]]>*/</script> <script type="text/javascript" src="http://www.gmotors.co.uk/news/?w3tc_minify=93332.js"></script> <script type="text/javascript">var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-30096851-1']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();</script> <div
style="font-size:5px">
linode.com</div></body></html>