<!DOCTYPE html><html
lang="en-US"><head><link
rel="stylesheet" type="text/css" href="http://www.gmotors.co.uk/news/?w3tc_minify=1b5b7.css" media="all" /><title>New Megane R.S. 300 Trophy on sale now</title><meta
charset="UTF-8"/><script type="text/javascript">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</script><meta
name="viewport" content="width=device-width, initial-scale=1.0"><meta
name="google-site-verification" content="5U_y75zEJ1VN9PniOEEmGf_CMtzQ1-bml1rFkT34-Hw"/><meta
name="google-site-verification" content="80QtkkotyDr7Xko79i6x42opHWlGvh_wNLsDopoE9Gs"/><link
rel="pingback" href="http://www.gmotors.co.uk/news/xmlrpc.php"/><link
rel="shortcut icon" href="http://www.gmotors.co.uk/news/wp-content/themes/gmotors/ico/favicon.ico"><link
rel="apple-touch-icon-precomposed" sizes="144x144"
href="http://www.gmotors.co.uk/news/wp-content/themes/gmotors/ico/apple-touch-icon-144-precomposed.png"><link
rel="apple-touch-icon-precomposed" sizes="114x114"
href="http://www.gmotors.co.uk/news/wp-content/themes/gmotors/ico/apple-touch-icon-114-precomposed.png"><link
rel="apple-touch-icon-precomposed" sizes="72x72"
href="http://www.gmotors.co.uk/news/wp-content/themes/gmotors/ico/apple-touch-icon-72-precomposed.png"><link
rel="apple-touch-icon-precomposed"
href="http://www.gmotors.co.uk/news/wp-content/themes/gmotors/ico/apple-touch-icon-57-precomposed.png">
<!--[if lt IE 9]> <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><link
rel='dns-prefetch' href='//platform.linkedin.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Gmotors.co.uk - latest car news, spy photos, reviews, videos... &raquo; New Megane R.S. 300 Trophy on sale now Comments Feed" href="http://www.gmotors.co.uk/news/new-megane-r-s-300-trophy-on-sale-now/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.gmotors.co.uk\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.12"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style> <script defer type="text/javascript" src="http://www.gmotors.co.uk/news/?w3tc_minify=b76cf.js"></script> <script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=5c1879e0e19dc'></script> <script defer type="text/javascript" src="http://www.gmotors.co.uk/news/?w3tc_minify=24463.js"></script> <link
rel='https://api.w.org/' href='http://www.gmotors.co.uk/news/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.gmotors.co.uk/news/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn.gmotors.co.uk/news/wp-includes/wlwmanifest.xml" /><link
rel="canonical" href="http://www.gmotors.co.uk/news/new-megane-r-s-300-trophy-on-sale-now/" /><link
rel='shortlink' href='http://www.gmotors.co.uk/news/?p=48256' /><link
rel="alternate" type="application/json+oembed" href="http://www.gmotors.co.uk/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gmotors.co.uk%2Fnews%2Fnew-megane-r-s-300-trophy-on-sale-now%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://www.gmotors.co.uk/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gmotors.co.uk%2Fnews%2Fnew-megane-r-s-300-trophy-on-sale-now%2F&#038;format=xml" /><meta
name="robots" content="index,follow,noodp,noydir" /><meta
name="description" content="Renault Sport’s New Mégane R.S. 300 Trophy goes on sale today with deliveries starting from February 2019. An increase in power to 300hp makes the New" /><link
rel="canonical" href="http://www.gmotors.co.uk/news/new-megane-r-s-300-trophy-on-sale-now/" />
 <script type="text/javascript">var ajaxurl = 'http://www.gmotors.co.uk/news/wp-admin/admin-ajax.php';</script><link
rel="alternate" type="application/rss+xml" title="RSS 2.0 Feed" href="http://feeds.feedburner.com/gmotorsuk" />				 <script type="text/javascript">/*<![CDATA[*/var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.gmotors.co.uk/news/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=9f37e914c1&wpp_id=48256';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}/*]]>*/</script> </head><body
class="post-template-default single single-post postid-48256 single-format-standard">
<!--[if lt IE 7]><p
class="chromeframe">You are using an outdated browser. <a
href="http://browsehappy.com/">Upgrade your browser
today</a> or <a
href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better
experience this site.</p>
<![endif]--><div
class="container"><section
id="header"><div
class="row"><div
class="span8" id="logo_wrapper" style="width: 435px">
<a
href="/"><img
src="http://cdn.gmotors.co.uk/news/wp-content/themes/gmotors/img/GM-logo.png"
id="logo"/></a></div><div
class="span4" id="login_register_box" style="width:468px; height: 60px; margin-right: 15px;"></div><div
class="span12 clear"></div></div>
</section>
<section
id="top_nav_wrapper"><div
class="row"><div
class="span8"><div
id="topnavwrapper"><ul
id="menu-topnav" class="menu"><li
class="cat-item cat-item-49"><a
href="http://www.gmotors.co.uk/news/category/home/" >Home</a></li><li
class="cat-item cat-item-47"><a
href="http://www.gmotors.co.uk/news/category/future-cars/" >Future Cars</a><ul
class='children'><li
class="cat-item cat-item-48"><a
href="http://www.gmotors.co.uk/news/category/future-cars/concepts/" >Concepts</a></li><li
class="cat-item cat-item-558"><a
href="http://www.gmotors.co.uk/news/category/future-cars/renderings/" >Renderings</a></li><li
class="cat-item cat-item-385"><a
href="http://www.gmotors.co.uk/news/category/future-cars/spy-photos/" >Spy Photos</a></li></ul></li><li
class="cat-item cat-item-3"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/" >Manufacturers</a><ul
class='children'><li
class="cat-item cat-item-1708"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/abarth/" >Abarth</a></li><li
class="cat-item cat-item-3379"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/acura/" >Acura</a></li><li
class="cat-item cat-item-328"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/alfa-romeo/" >Alfa Romeo</a></li><li
class="cat-item cat-item-2751"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/alpine/" >Alpine</a></li><li
class="cat-item cat-item-4253"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/arash-cars/" >Arash Cars</a></li><li
class="cat-item cat-item-2266"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ariel/" >Ariel</a></li><li
class="cat-item cat-item-2327"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/arrinera/" >Arrinera</a></li><li
class="cat-item cat-item-4"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/aston-martin/" >Aston Martin</a></li><li
class="cat-item cat-item-4007"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ats/" >ATS</a></li><li
class="cat-item cat-item-78"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/audi/" >Audi</a></li><li
class="cat-item cat-item-189"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/bentley/" >Bentley</a></li><li
class="cat-item cat-item-29"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/bmw/" >BMW</a></li><li
class="cat-item cat-item-1433"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/bowler/" >Bowler</a></li><li
class="cat-item cat-item-1689"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/bristol/" >Bristol</a></li><li
class="cat-item cat-item-1617"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/bugatti/" >Bugatti</a></li><li
class="cat-item cat-item-2191"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/cadillac/" >Cadillac</a></li><li
class="cat-item cat-item-4814"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/caparo/" >Caparo</a></li><li
class="cat-item cat-item-339"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/caterham/" >Caterham</a></li><li
class="cat-item cat-item-3354"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/cheri/" >Cheri</a></li><li
class="cat-item cat-item-438"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/chevrolet/" >Chevrolet</a></li><li
class="cat-item cat-item-244"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/chrysler/" >Chrysler</a></li><li
class="cat-item cat-item-154"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/citroen/" >Citroen</a></li><li
class="cat-item cat-item-2872"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/composite-worx/" >Composite Worx</a></li><li
class="cat-item cat-item-1670"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/dacia/" >Dacia</a></li><li
class="cat-item cat-item-802"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/daihatsu/" >Daihatsu</a></li><li
class="cat-item cat-item-3603"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/datsun/" >Datsun</a></li><li
class="cat-item cat-item-4219"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/david-brown-automotive/" >David Brown Automotive</a></li><li
class="cat-item cat-item-1285"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/de-tomaso/" >De Tomaso</a></li><li
class="cat-item cat-item-3302"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/detroit-electric/" >Detroit Electric</a></li><li
class="cat-item cat-item-2331"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ecomove/" >ECOmove</a></li><li
class="cat-item cat-item-2600"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ermini/" >ERMINI</a></li><li
class="cat-item cat-item-2780"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/eterniti/" >Eterniti</a></li><li
class="cat-item cat-item-34"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ferrari/" >Ferrari</a></li><li
class="cat-item cat-item-180"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/fiat/" >Fiat</a></li><li
class="cat-item cat-item-1489"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/fisker/" >Fisker</a></li><li
class="cat-item cat-item-105"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ford/" >Ford</a></li><li
class="cat-item cat-item-3704"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/galpin/" >Galpin</a></li><li
class="cat-item cat-item-139"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ginetta/" >Ginetta</a></li><li
class="cat-item cat-item-884"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/gumpert/" >Gumpert</a></li><li
class="cat-item cat-item-1488"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/hennessey-performance/" >Hennessey Performance</a></li><li
class="cat-item cat-item-23"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/honda/" >Honda</a></li><li
class="cat-item cat-item-113"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/hyundai/" >Hyundai</a></li><li
class="cat-item cat-item-886"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/infiniti/" >Infiniti</a></li><li
class="cat-item cat-item-453"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/isuzu/" >Isuzu</a></li><li
class="cat-item cat-item-99"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/jaguar/" >Jaguar</a></li><li
class="cat-item cat-item-465"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/jeep/" >Jeep</a></li><li
class="cat-item cat-item-1794"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/jensen/" >Jensen</a></li><li
class="cat-item cat-item-114"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/kia/" >KIA</a></li><li
class="cat-item cat-item-1277"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/koenigsegg/" >Koenigsegg</a></li><li
class="cat-item cat-item-2795"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ktm/" >KTM</a></li><li
class="cat-item cat-item-35"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/lamborghini/" >Lamborghini</a></li><li
class="cat-item cat-item-295"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/lancia/" >Lancia</a></li><li
class="cat-item cat-item-54"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/land-rover/" >Land Rover</a></li><li
class="cat-item cat-item-150"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/landwind/" >Landwind</a></li><li
class="cat-item cat-item-635"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/lexus/" >Lexus</a></li><li
class="cat-item cat-item-5113"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/lincoln/" >Lincoln</a></li><li
class="cat-item cat-item-444"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/lotus/" >Lotus</a></li><li
class="cat-item cat-item-2942"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/marussia/" >Marussia</a></li><li
class="cat-item cat-item-108"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/maserati/" >Maserati</a></li><li
class="cat-item cat-item-1390"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/maybach/" >Maybach</a></li><li
class="cat-item cat-item-119"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mazda/" >Mazda</a></li><li
class="cat-item cat-item-2960"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mazzanti-automobili/" >Mazzanti Automobili</a></li><li
class="cat-item cat-item-131"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mclaren/" >McLaren</a></li><li
class="cat-item cat-item-40"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mercedes-benz/" >Mercedes-Benz</a></li><li
class="cat-item cat-item-1734"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mg/" >MG</a></li><li
class="cat-item cat-item-153"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mini/" >MINI</a></li><li
class="cat-item cat-item-792"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mitsubishi/" >Mitsubishi</a></li><li
class="cat-item cat-item-83"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/morgan/" >Morgan</a></li><li
class="cat-item cat-item-18"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/nissan/" >Nissan</a></li><li
class="cat-item cat-item-932"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/noble/" >Noble</a></li><li
class="cat-item cat-item-93"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/pagani/" >Pagani</a></li><li
class="cat-item cat-item-411"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/peugeot/" >Peugeot</a></li><li
class="cat-item cat-item-1447"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/pininfarina/" >Pininfarina</a></li><li
class="cat-item cat-item-50"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/porsche/" >Porsche</a></li><li
class="cat-item cat-item-4287"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/proton-manufacturers/" >Proton</a></li><li
class="cat-item cat-item-2176"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/qoros/" >Qoros</a></li><li
class="cat-item cat-item-4257"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/quant/" >QUANT</a></li><li
class="cat-item cat-item-2095"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/radical/" >Radical</a></li><li
class="cat-item cat-item-759"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/renault/" >Renault</a></li><li
class="cat-item cat-item-195"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/rinspeed/" >Rinspeed</a></li><li
class="cat-item cat-item-649"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/rolls-royce/" >Rolls-Royce</a></li><li
class="cat-item cat-item-9"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/saab/" >Saab</a></li><li
class="cat-item cat-item-300"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/seat/" >SEAT</a></li><li
class="cat-item cat-item-4223"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/shelby-american/" >Shelby American</a></li><li
class="cat-item cat-item-1777"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ssc/" >Shelby SuperCars</a></li><li
class="cat-item cat-item-3665"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/sin-cars/" >Sin Cars</a></li><li
class="cat-item cat-item-630"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/skoda/" >Skoda</a></li><li
class="cat-item cat-item-287"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/smart/" >Smart</a></li><li
class="cat-item cat-item-1264"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/spyker/" >Spyker</a></li><li
class="cat-item cat-item-1047"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ssangyong/" >SsangYong</a></li><li
class="cat-item cat-item-13"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/subaru/" >Subaru</a></li><li
class="cat-item cat-item-1081"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/suzuki/" >Suzuki</a></li><li
class="cat-item cat-item-1350"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/tata-motors/" >Tata Motors</a></li><li
class="cat-item cat-item-805"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/tesla/" >Tesla</a></li><li
class="cat-item cat-item-60"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/toyota/" >Toyota</a></li><li
class="cat-item cat-item-2379"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/trident/" >Trident</a></li><li
class="cat-item cat-item-3518"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/tvr/" >TVR</a></li><li
class="cat-item cat-item-152"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/vauxhall/" >Vauxhall</a></li><li
class="cat-item cat-item-3526"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/vencer/" >Vencer</a></li><li
class="cat-item cat-item-3405"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/venturi-automobiles/" >Venturi Automobiles</a></li><li
class="cat-item cat-item-151"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/volkswagen/" >Volkswagen</a></li><li
class="cat-item cat-item-683"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/volvo/" >Volvo</a></li><li
class="cat-item cat-item-3259"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/weber/" >Weber</a></li><li
class="cat-item cat-item-1228"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/wiesmann/" >Wiesmann</a></li><li
class="cat-item cat-item-3929"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/zenos-cars/" >Zenos Cars</a></li><li
class="cat-item cat-item-3444"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/zinoro/" >Zinoro</a></li></ul></li><li
class="cat-item cat-item-182"><a
href="http://www.gmotors.co.uk/news/category/motorsports/" >Motorsports</a></li><li
class="cat-item cat-item-418"><a
href="http://www.gmotors.co.uk/news/category/reviews/" >Reviews</a></li><li
class="cat-item cat-item-69"><a
href="http://www.gmotors.co.uk/news/category/tuners/" >Tuners</a></li></ul></div></div><div
class="span4" id="search_wrapper">
<i
class="icons-big_search iconblock"></i><form
role="search" class="form" method="get" id="searchform" action="http://www.gmotors.co.uk/news/"><div
class="input-append">
<input
class="input-medium" id="s" name="s" type="text" placeholder="Search this site">
<span
class="add-on" id="s-symbol"><i
class="icon-search"></i></span></div></form></div><div
class="span12 clear"></div></div></section><center> <script type='text/javascript' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=18bc&_i=2689&_r=355433'></script> <noscript>
<iframe
id='0abf8a' name='0abf8a' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=28b9&_i=2689&_r=355433' frameborder='0' scrolling='no' width='728' height='90'>
<a
href='http://delivery.platform.switchads.com/adserver/tag.php?_t=38ba&_n=0abf8a&_i=2689&_r=355433' target='_blank'>
<img
src='http://delivery.platform.switchads.com/adserver/tag.php?_t=48b7&_n=0abf8a&_i=2689&_r=355433' border='0' alt='' /></a>
</iframe>
</noscript></center><div
class="row main_content"><div
class="span8 post"><h1>New Megane R.S. 300 Trophy on sale now</h1><span
class="post_date">17 December 2018&nbsp;|&nbsp;0&nbsp;comments</span><div
class="social"><a
href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.gmotors.co.uk/news/new-megane-r-s-300-trophy-on-sale-now/">Tweet</a> <script type="IN/Share" data-url="http://www.gmotors.co.uk/news/new-megane-r-s-300-trophy-on-sale-now/" data-counter="right"></script> <div
class="fb-like" data-href="http://www.gmotors.co.uk/news/new-megane-r-s-300-trophy-on-sale-now/" data-send="false" data-layout="button_count" data-width="150" data-show-faces="true"></div> <g:plusone size="medium" annotation="none" href="http://www.gmotors.co.uk/news/new-megane-r-s-300-trophy-on-sale-now/"></g:plusone></div><img
width="620" height="413" src="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/22_Renault_Megane_R.S._300_Trophy-620x413.jpg" class="attachment-loop-lead size-loop-lead" alt="" title="New Megane R.S. 300 Trophy on sale now" srcset="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/22_Renault_Megane_R.S._300_Trophy-620x413.jpg 620w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/22_Renault_Megane_R.S._300_Trophy-275x183.jpg 275w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/22_Renault_Megane_R.S._300_Trophy-768x512.jpg 768w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/22_Renault_Megane_R.S._300_Trophy-650x433.jpg 650w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/22_Renault_Megane_R.S._300_Trophy-600x400.jpg 600w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/22_Renault_Megane_R.S._300_Trophy-630x420.jpg 630w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/22_Renault_Megane_R.S._300_Trophy-270x180.jpg 270w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/22_Renault_Megane_R.S._300_Trophy-100x67.jpg 100w" sizes="(max-width: 620px) 100vw, 620px" /><div
class="post_content"><div
style='float: right'> <script type='text/javascript' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=18ab&_i=2688&_r=355433'></script> <noscript>
<iframe
id='19c00c' name='19c00c' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=28a8&_i=2688&_r=355433' frameborder='0' scrolling='no' width='300' height='250'>
<a
href='http://delivery.platform.switchads.com/adserver/tag.php?_t=38a9&_n=19c00c&_i=2688&_r=355433' target='_blank'>
<img
src='http://delivery.platform.switchads.com/adserver/tag.php?_t=48a6&_n=19c00c&_i=2688&_r=355433' border='0' alt='' /></a>
</iframe>
</noscript></div><style type='text/css'>.bssb-buttons {
display:inline-block;
float:left;
padding-bottom:7px;
}

.bssb-buttons > .facebook{
font-size: 13px;
border-radius: 2px;
margin-right: 4px;
background: #2d5f9a;
position: relative;
display: inline-block;
cursor: pointer;
height: 41px;
width: 134px;
color: #FFF;
line-height:41px;
background: url(http://cdn.gmotors.co.uk/news/wp-content/plugins/big-social-share-buttons/facebook.png) no-repeat 10px 12px #2D5F9A;
padding-left: 35px;
}

.bssb-buttons > .twitter{
font-size: 13px;
border-radius: 2px;
margin-right: 7px;
background: #00c3f3;
position: relative;
display: inline-block;
cursor: pointer;
height: 41px;
width: 116px;
color: #FFF;
line-height:41px;
background: url(http://cdn.gmotors.co.uk/news/wp-content/plugins/big-social-share-buttons/twitter.png) no-repeat 10px 14px #00c3f3;
padding-left:37px;
}

.bssb-buttons > .google {
font-size: 13px;
border-radius: 2px;
margin-right: 7px;
background: #eb4026;
position: relative;
display: inline-block;
cursor: pointer;
height: 41px;
width: 116px;
color: #FFF;
line-height:41px;
background: url(http://cdn.gmotors.co.uk/news/wp-content/plugins/big-social-share-buttons/google.png) no-repeat 10px 11px #eb4026;
padding-left:37px;
}</style><script>/*<![CDATA[*/function openFacebook(url, title, descr, winWidth, winHeight) {
	var winTop = (screen.height / 2) - (winHeight / 2);
	var winLeft = (screen.width / 2) - (winWidth / 2);
	window.open('http://www.facebook.com/sharer.php?s=100&p[title]=' + title + '&p[summary]=' + descr + '&u=' + url + '&p[images][0]=' + '', 'sharer', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
}
function openTwitter(url, title, descr, winWidth, winHeight) {
	var winTop = (screen.height / 2) - (winHeight / 2);
	var winLeft = (screen.width / 2) - (winWidth / 2);
	window.open('https://twitter.com/intent/tweet?text=' + title + '&url=' + url, 'sharer', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
}
function openGooglePlus(url, title, descr, winWidth, winHeight) {
	var winTop = (screen.height / 2) - (winHeight / 2);
	var winLeft = (screen.width / 2) - (winWidth / 2);
	window.open('https://plus.google.com/share?text=' + title + '&url=' + url, 'sharer', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
}/*]]>*/</script><div
class="row header-content"><div
id="content-header" class="col-md-12 headerText pressReleaseHeader">Renault Sport’s New Mégane R.S. 300 Trophy goes on sale today with deliveries starting from February 2019. An increase in power to 300hp makes the New Mégane R.S. 300 Trophy the most powerful Renault Sport production car ever. The new model features a variety of advanced technology that enhances its performance and brings a new look to the top end of the Mégane R.S. range.</div></div><div
id="content-container"><p>Pricing for the New Mégane R.S. 300 Trophy starts from £31,810 OTR for the six-speed manual gearbox model. Equipped with the six-speed automatic EDC (efficient dual-clutch) gearbox, the New Mégane R.S. 300 Trophy is £33,510 OTR.</p><p>New Mégane R.S. 300 Trophy celebrates 15 years of the Renault Mégane R.S. line and builds on the advanced technology in the Mégane R.S. 280, which was launched in the UK in May. This includes the clever 4CONTROL four-wheel steering system, which brings high speed stability as well as enhanced cornering agility, and the hydraulic bump stop shock absorbers that increase tyre contact with the road surface.</p><p>The technology is developed further in the New Mégane R.S. 300 Trophy with the power output of the new 1.8-litre engine increased to 300hp and torque increased to 420Nm. Pioneering technologies can be found in the turbocharger and exhaust system. Sharp handling is guaranteed with the Cup chassis, which is an option on the standard Mégane R.S., and includes a stiffer suspension set-up and a Torsen® mechanical limited slip differential. Braking performance is upgraded with bi-material front brake discs.</p><p>On the outside, the New Mégane R.S. 300 Trophy is clearly differentiated from the Mégane R.S. thanks to its lightweight 19-inch ‘Jerez’ alloy wheels and the Trophy stripes on the F1-inspired front spoiler.</p><p>Powertrain: harnessing Renault Sport technology to boost performance</p><p>First seen in the Mégane R.S., the 1.8-litre direct injection turbo engine, derived from synergies in the Renault-Nissan Alliance, comes with an upgrade that enables it to pass the symbolic 300hp (220kW) mark for the first time in the R.S. range. Torque has also been increased, reaching 420Nm (+20Nm) with the EDC gearbox and 400Nm with the manual version.</p><p>The increased power delivers better acceleration, including at high revs, whilst the torque – one of the best in class – contributes to driving pleasure and comfort behind the wheel. These improved performances comply with the new emission control standard, Euro6d-Temp, which came into force on 1 September 2018.</p><p>In order to offset the substantial increase in exhaust back pressure, related to the addition of a particulate filter, Renault Sport engineers concentrated in particular on the efficiency of the turbocharger by deploying a technology taken directly from Formula 1.</p><p>The turbine – which rotates at close to 200,000rpm – is now fitted on a ceramic ball bearing system. Lighter, harder and smoother than steel, ceramic reduces friction by a third compared with a traditional ball bearing system (oil film). This in turn ensures that the turbo is able to spool quicker, aiding acceleration and responsiveness.</p><p>In addition to the turbo, the new exhaust system is the second area in which engine performance has been improved on New Mégane R.S. 300 Trophy. The rear silencer has been fitted with a mechanical valve that enables engine noise to be adjusted. Once again, this is a first in the R.S. range.</p><p>The performance can be adjusted by pressing the ‘Multi-Sense’ button, which gives the driver the option of five different performance modes ranging from Comfort and Normal to Sport and Race, with a ‘Perso’ personalised set-up.</p><p>The position of the valve, automatically controlled according to the Multi-Sense mode selected, provides two tones:</p><ul><li>When the valve is shut, the exhaust gases are routed along a path specifically designed to filter out the low frequencies that cause throbbing noises and process the medium frequencies. The sound produced has a sporty feel but is easy on the ears for everyday use</li><li>When the valve is open, the reduced flow resistance enables the gases to be routed along a more direct path. The engine&#8217;s full potential can then be expressed, in terms of both performance and noise</li></ul><p>More specifically, when the Mégane R.S. 300 Trophy is in Comfort mode the valve opens during kick-down. In Neutral the valve opens at 60 per cent throttle. And in Sport and Race the valve opens at 35 per cent throttle.</p><p>Like Mégane R.S., the Trophy version is available with two types of six-speed gearbox: manual or EDC with steering wheel-mounted gearshift paddles. In the Mégane R.S. 280 torque is 390Nm in both manual and automatic EDC, whereas in the Mégane R.S. 300 Trophy this is increased to 400Nm (manual) and with the EDC automatic gearbox maximum torque is now 420Nm thanks to the specific mapping used. The EDC gearbox also has revised shift patterns compared to that of the Mégane R.S. 280 EDC.</p><p>Chassis: the best of Renault Sport</p><p>Even more suited to sports driving, New Mégane R.S. 300 Trophy is equipped as standard with the Cup chassis. Compared with the Sport chassis, it features:</p><ul><li>A Torsen® mechanical limited slip differential, the new calibration of which enables more precise entry to corners and improved traction when exiting corners</li><li>25 per cent firmer shock absorbers, 30 per cent tighter springs and 10 per cent stiffer anti-roll bars</li></ul><p>As standard, New Renault Mégane R.S. 300 Trophy is fitted with bi-material 355mm front brake discs. Whilst reducing unsprung mass by 1.8kg per wheel, these discs deliver greater heat dissipation during intensive use, making them more resilient for track outings and vastly reducing the possibility of brake fade. A distinctive feature of the Cup chassis, the Brembo® callipers are painted red.</p><p>Instantly recognisable thanks to its exclusive 19-inch ‘Jerez’ alloy wheels, New Renault Mégane R.S. 300 Trophy comes fitted with 245/35 Bridgestone Potenza S001 tyres, which are renowned for offering a high level of grip.</p><p>Available in 2019, the lighter 19-inch ‘Fuji’ Light alloy wheels – reducing weight by 2kg per wheel (8kg total) – are fitted with Bridgestone Potenza S007 tyres. These tyres, a specific version of which has been developed for Renault Sport, provide New Mégane R.S. 300 Trophy with even more direct steering, increased cornering grip and greater durability for sports driving. This is a first for Renault Sport, and follows a practice that is common in the premium sector.</p><p>New Mégane R.S. 300 Trophy also comes with all the new features introduced on Mégane R.S., starting with the 4CONTROL technology. This four-wheel steering system delivers outstanding agility through tight turns and impressive cornering stability at higher speeds. At low speeds, the rear wheels turn in the opposite direction to the front wheels, the more direct steering delivering incisive handling and a ‘playful’ side that is unprecedented on a front-wheel drive car. At high speeds, the front and rear wheels turn in the same direction, meaning the rear wheels are perfectly aligned and the car enjoys increased stability.</p><p>Design: R.S. spirit right down to the last detail</p><p>Featuring an expressive and even sportier design, New Renault Mégane R.S. 300 Trophy is available in the iconic Liquid Yellow. This body colour, with its vibrant finish and unique reflective effects, highlights the sculpted yet elegant profile of the car. The full range of Mégane R.S. body colours is also available.</p><p>Designed to deliver performance, boosted by many parts derived from the world of motor racing, New Renault Mégane R.S. 300 Trophy is naturally expressive.</p><p>Enthusiasts will instantly recognise New Renault Mégane R.S. 300 Trophy through its distinguishing traits:</p><ul><li>The Trophy decal added to the F1-style front bumper blade</li><li>The specific 19-inch ‘Jerez’ alloy wheels, the design of which was inspired by the Renault Sport R.S.01 concept car, featuring a diamond-cut finish with red border. The name of these wheels was chosen in honour of the circuit at which R.S.01 made its first public outing</li></ul><p>New Renault Mégane R.S. 300 Trophy may be fitted with optional new Recaro seats, redesigned from those fitted on Mégane III R.S.</p><p>The structure of the original seat base has been revised to offer drivers an even sportier feel, whilst maintaining a high level of safety. Combined with the increase in travel on the height setting, this design offers drivers a seating position that is up to 20mm lower and therefore an even more thrilling, sporty driving experience.</p><p>Meanwhile, the hard shell backrest and integrated headrest have been enhanced to adapt the driving position more precisely, particularly thanks to dial-controlled continuous adjustment of the recline angle.</p><p>The optional Recaro seats are covered with Alcantara® upholstery. Highly resistant to wear and tear, largely unaffected by temperature variations and offering a high level of support whilst being twice as light as leather, this product possesses unique properties that are perfectly-suited to the needs of performance car enthusiasts. The seats weigh 23.5kg, which is 11.3 per cent less than those in the Mégane III R.S. Trophy.</p><p>Driver Assistance: user-friendly technology</p><p>R.S. Monitor is a telemetry and data acquisition system that enhances the driver experience in the Mégane R.S. and the New Mégane R.S. 300 Trophy. Accessible within ‘My Apps’ in the infotainment system, R.S. Monitor gathers and summarises information from forty or so sensors spread around the car. It is therefore possible to display a wide range of vehicle settings in real time on the R-LINK 2 touchscreen tablet: acceleration, braking, steering wheel angle, operation of the 4CONTROL system, temperatures and pressures, and more.</p><p>Taking this a step further, R.S. Monitor Expert lets the driver film their progress behind the wheel and then overlay telemetry data, in order to obtain superb augmented reality videos. Available from 2019, these videos enhance the Mégane R.S. and New Mégane R.S. Trophy driver experience and can be instantly shared on social media using applications available for iOS and Android smartphones.</p><p>The multi-reflector LED lighting system R.S. Vision comes as standard on Mégane R.S. models. These chequered flag design lights are integrated in the front bumper, either side of the F1-style blade. Unique in this market segment, R.S. Vision meets the need for powerful, efficient lighting, in line with the other features offered by Mégane R.S. Equipped with nine LEDs per block, this system combines four high performance lighting functions: side lights, cornering lights, fog lights and long-range high beam lights.</p><p>In addition to the features listed above the Mégane R.S. 280 and the R.S. 300 Trophy include rear parking sensors, a seven-inch touchscreen with European mapping, dual-zone climate control, cruise control, a handsfree keycard with automatic locking and welcome function, heated electric door mirrors, Hill Start Assist, ESC and ABS.</p><p>Renault Mégane R.S. 300 Trophy: repeated excellence</p><p>The first Mégane R.S. 300 Trophy appeared in 2005, just nine months after the first Mégane II R.S. went on sale. The modifications were focused on the chassis, called Sport2. Lighter wheels, stiffer springs, specific shock absorber stops and ESP that could be switched off all improved the car’s performance.</p><p>After the production version went on sale in 2009, a 265 Trophy version of Mégane III R.S. was introduced in 2011. Based on the Cup chassis, it was fitted with an upgraded engine, with the power output increased from 250 to 265hp. Its performance made it the quickest front-wheel drive production model on the market, as proven by the lap record of 8:07.97 set by Laurent Hurgon on the Nordschleife at the Nürburgring. It was also a commercial success, with sales ending up twice the level that had been forecast.</p><p>The final iteration based on Mégane III went even further in the quest for performance. As its name suggests, the 275 Trophy boasted an upgraded engine, with additional power. This Trophy also featured an Akrapovič titanium exhaust system, reduced weight and Öhlins shock absorbers as an option.</p><p><img
class="aligncenter size-large wp-image-48257" src="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/24_Renault_Megane_R.S._300_Trophy-650x433.jpg" alt="" width="650" height="433" srcset="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/24_Renault_Megane_R.S._300_Trophy-650x433.jpg 650w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/24_Renault_Megane_R.S._300_Trophy-275x183.jpg 275w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/24_Renault_Megane_R.S._300_Trophy-768x512.jpg 768w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/24_Renault_Megane_R.S._300_Trophy-620x413.jpg 620w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/24_Renault_Megane_R.S._300_Trophy-600x400.jpg 600w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/24_Renault_Megane_R.S._300_Trophy-630x420.jpg 630w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/24_Renault_Megane_R.S._300_Trophy-270x180.jpg 270w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/24_Renault_Megane_R.S._300_Trophy-100x67.jpg 100w" sizes="(max-width: 650px) 100vw, 650px" /> <img
class="aligncenter size-large wp-image-48258" src="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/15_Renault_Megane_R.S._300_Trophy-650x433.jpg" alt="" width="650" height="433" srcset="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/15_Renault_Megane_R.S._300_Trophy-650x433.jpg 650w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/15_Renault_Megane_R.S._300_Trophy-275x183.jpg 275w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/15_Renault_Megane_R.S._300_Trophy-768x511.jpg 768w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/15_Renault_Megane_R.S._300_Trophy-620x413.jpg 620w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/15_Renault_Megane_R.S._300_Trophy-600x400.jpg 600w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/15_Renault_Megane_R.S._300_Trophy-630x419.jpg 630w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/15_Renault_Megane_R.S._300_Trophy-270x180.jpg 270w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/15_Renault_Megane_R.S._300_Trophy-100x67.jpg 100w" sizes="(max-width: 650px) 100vw, 650px" /> <img
class="aligncenter size-large wp-image-48259" src="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/16_Renault_Megane_R.S._300_Trophy-650x433.jpg" alt="" width="650" height="433" srcset="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/16_Renault_Megane_R.S._300_Trophy-650x433.jpg 650w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/16_Renault_Megane_R.S._300_Trophy-275x183.jpg 275w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/16_Renault_Megane_R.S._300_Trophy-768x511.jpg 768w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/16_Renault_Megane_R.S._300_Trophy-620x413.jpg 620w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/16_Renault_Megane_R.S._300_Trophy-600x400.jpg 600w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/16_Renault_Megane_R.S._300_Trophy-630x419.jpg 630w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/16_Renault_Megane_R.S._300_Trophy-270x180.jpg 270w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/16_Renault_Megane_R.S._300_Trophy-100x67.jpg 100w" sizes="(max-width: 650px) 100vw, 650px" /> <img
class="aligncenter size-large wp-image-48261" src="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/7_Renault_Megane_R.S._300_Trophy-650x433.jpg" alt="" width="650" height="433" srcset="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/7_Renault_Megane_R.S._300_Trophy-650x433.jpg 650w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/7_Renault_Megane_R.S._300_Trophy-275x183.jpg 275w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/7_Renault_Megane_R.S._300_Trophy-768x511.jpg 768w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/7_Renault_Megane_R.S._300_Trophy-620x413.jpg 620w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/7_Renault_Megane_R.S._300_Trophy-600x400.jpg 600w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/7_Renault_Megane_R.S._300_Trophy-630x419.jpg 630w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/7_Renault_Megane_R.S._300_Trophy-270x180.jpg 270w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/12/7_Renault_Megane_R.S._300_Trophy-100x67.jpg 100w" sizes="(max-width: 650px) 100vw, 650px" /></p></div><div
class="bssb-buttons">
<a
class="facebook" onclick="javascript:openFacebook('http://www.gmotors.co.uk/news/new-megane-r-s-300-trophy-on-sale-now/','New+Megane+R.S.+300+Trophy+on+sale+now', 'Facebook share popup',520,350)" href="javascript:return(0);">Share on Facebook</a>
<a
class="twitter" onclick="javascript:openTwitter('http://www.gmotors.co.uk/news/new-megane-r-s-300-trophy-on-sale-now/', 'New+Megane+R.S.+300+Trophy+on+sale+now', 'Twitter share popup', 520, 350)" href="javascript:return(0)">Tweet on Twitter</a>
<a
class="google" onclick="javascript:openGooglePlus('http://www.gmotors.co.uk/news/new-megane-r-s-300-trophy-on-sale-now/', 'New+Megane+R.S.+300+Trophy+on+sale+now', 'Google share popup', 520, 350)" href="javascript:return(0)">Share on Google</a></div><div
style="clear:both;:"></div><ul
id="foto_gallery"></ul>
<br><h3 class="exceptional_title">RELATED POSTS</h3><div
style="clear: both"></div><div
style="border: 0pt none ; margin: 0pt; padding: 0pt;"><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/bmw-and-samsung-unveil-a-galaxy-gear-smart-watch-that-is-connected-to-your-i3-video/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/01/BMW-i3-and-Samsung-Galaxy-Gear-140x80.png) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">BMW and Samsung unveil a Galaxy Gear smart watch that is connected to your i3</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/toyota-ft-1-concept-makes-its-driving-debut-in-the-gran-turismo-6-video/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/01/Toyota-FT-1-concept-in-Gran-Turismo-6-2-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Toyota FT-1 concept makes its driving debut in the Gran Turismo 6</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/2015-audi-a7-sportback-facelift-spied-cold-weather-testing/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/01/2015-Audi-A7-facelift-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">2015 Audi A7 Sportback facelift spied cold weather testing</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/renault-sport-teases-a-mysterious-new-model-with-a-sub-8-minute-nurburgring-lap-time/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/04/Renault-Sport-140x80.png) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Renault Sport teases a mysterious new model with a sub 8-minute Nürburgring lap time</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/18-mclaren-f1s-in-one-place-is-a-very-rare-sight-video/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/06/McLaren-F1-140x80.png) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">18 McLaren F1s in one place is a very rare sight [videos]</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/tesla-model-x-crossover-production-to-start-in-early-2015/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/06/Tesla-Model-X-falcon-doors-open-140x80.png) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Tesla Model X crossover production to start in early 2015</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/2015-range-rover-sport-svr-prototype-revealed-ahead-of-goodwood-debut-video/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/06/2015-Range-Rover-Sport-SVR-prototype-5-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">2015 Range Rover Sport SVR prototype revealed ahead of Goodwood debut</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/ford-begins-testing-the-all-new-right-hand-drive-mustang/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/08/2015-Ford-Mustang-RHD-prototype-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Ford begins testing the all-new right-hand-drive Mustang</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/taking-care-of-your-car/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2012/12/Volkswagen-Scirocco-GTS-wheels-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Taking care of your car</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/new-mercedes-benz-s-class-cabriolet-previewed-ahead-of-frankfurt-debut/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2015/08/S-Class-Cabriolet-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">New Mercedes-Benz S-Class Cabriolet previewed ahead of Frankfurt debut</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/ford-begins-taking-applications-for-all-new-gt-supercar/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2015/01/2017-Ford-GT-13-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Ford begins taking applications for all-new GT supercar</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/ultimate-land-rover-discovery-svx-ready-for-all-terrain-action/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2017/09/L462_19MY_SVX_015_GLHD-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Ultimate Land Rover Discovery SVX ready for all-terrain action</div></div></a></div><div
style="clear: both"></div><span
class="divider tag_list"><span
class="title">Tags: </span> <a
href="http://www.gmotors.co.uk/news/tag/featured/" rel="tag">featured</a>, <a
href="http://www.gmotors.co.uk/news/tag/megane-reanultsport/" rel="tag">Megane ReanultSport</a>, <a
href="http://www.gmotors.co.uk/news/tag/renault/" rel="tag">Renault</a></span></div><div
id="disqus_thread"></div> <script type="text/javascript">/*<![CDATA[*/var disqus_url = 'http://www.gmotors.co.uk/news/new-megane-r-s-300-trophy-on-sale-now/';
var disqus_identifier = '48256 http://www.gmotors.co.uk/news/?p=48256';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'gmotors';
var disqus_title = "New Megane R.S. 300 Trophy on sale now";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=48256';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();/*]]>*/</script> </div><div
class="span4" id="sidebar"><div
class="textwidget"> <script type='text/javascript' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=18ab&_i=2688&_r=355433'></script> <noscript>
<iframe
id='19c00c' name='19c00c' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=28a8&_i=2688&_r=355433' frameborder='0' scrolling='no' width='300' height='250'>
<a
href='http://delivery.platform.switchads.com/adserver/tag.php?_t=38a9&_n=19c00c&_i=2688&_r=355433' target='_blank'>
<img
src='http://delivery.platform.switchads.com/adserver/tag.php?_t=48a6&_n=19c00c&_i=2688&_r=355433' border='0' alt='' /></a>
</iframe>
</noscript></div><div
id="text-5" class="widget widget_text"><div
class="textwidget"><i>Send news and tips to: driver@gmotors.co.uk</i></div></div><div
class="socials_and_newsletter"><h4 class="socials_title">Follow us</h4><ul
id="menu-supernav" class="menu inline social_media_links"><li
class="menu-item menu-item-type-custom menu-item-object-custom rss"><a
href="http://feeds.feedburner.com/gmotorsuk"></a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom youtube"><a
href="http://www.youtube.com/user/GmotorsTV?feature=watch" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.youtube.com/user/GmotorsTV?feature=watch']);"></a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom facebook"><a
href="https://www.facebook.com/gmotorsuk/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','https://www.facebook.com/gmotorsuk']);"></a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom twitter"><a
href="https://twitter.com/GmotorsUK" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','https://twitter.com/GmotorsUK']);"></a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom google"><a
href="https://plus.google.com/108664649956038908170/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','https://plus.google.com/108664649956038908170/']);"></a></li></ul></div><div
id="text-4" class="widget widget_text"><div
class="textwidget"><div
class="fb-like" data-href="https://facebook.com/gmotorsuk" data-layout="standard" data-action="like" data-show-faces="false" data-share="false"></div>
<br>
<br>
<a
class="twitter-follow-button"
href="https://twitter.com/GmotorsUK">
Follow @GmotorsUK</a><p> <script src="https://apis.google.com/js/platform.js" async defer></script> <div
class="g-follow" data-href="https://plus.google.com/b/108664649956038908170/+GmotorsCoUknews/" data-rel="{relationshipType}"></div></div></div><div
id="recent-posts-3" class="widget widget_recent_entries"><h2 class="exceptional_title"> Recent posts</h2><ul><li>
<a
href="http://www.gmotors.co.uk/news/jaguar-e-pace-combines-sports-car-design-and-agility-with-everyday-suv-practicality/">Jaguar E-Pace combines sports car design and agility with everyday SUV practicality</a></li><li>
<a
href="http://www.gmotors.co.uk/news/new-megane-r-s-300-trophy-on-sale-now/">New Megane R.S. 300 Trophy on sale now</a></li><li>
<a
href="http://www.gmotors.co.uk/news/4-helpful-resources-to-use-when-traveling-to-the-uk/">4 Helpful Resources To Use When Traveling To The UK</a></li><li>
<a
href="http://www.gmotors.co.uk/news/no-more-rust-4-types-of-undercoating-you-can-apply-to-your-truck/">No More Rust: 4 Types of Undercoating You Can Apply to Your Truck</a></li><li>
<a
href="http://www.gmotors.co.uk/news/mclaren-unveils-new-720s-spider-in-three-specifications/">McLaren unveils new 720S Spider in three specifications</a></li><li>
<a
href="http://www.gmotors.co.uk/news/nissan-gt-r50-by-italddesign-production-design-confirmed/">Nissan GT-R50 by Italddesign production design confirmed</a></li><li>
<a
href="http://www.gmotors.co.uk/news/isuzu-unleashes-the-fury-with-new-d-max-special-edition/">Isuzu unleashes the Fury with new D-Max special edition</a></li><li>
<a
href="http://www.gmotors.co.uk/news/why-are-car-purchases-down-in-an-age-of-accessible-credit/">Why are Car Purchases Down in an Age of Accessible Credit</a></li><li>
<a
href="http://www.gmotors.co.uk/news/how-to-start-your-own-restoration-shop/">How to Start Your Own Restoration Shop</a></li><li>
<a
href="http://www.gmotors.co.uk/news/all-new-third-gen-bentley-continental-gt-convertible-revealed/">All-new third-gen Bentley Continental GT convertible revealed</a></li><li>
<a
href="http://www.gmotors.co.uk/news/how-does-the-vauxhall-crossland-x-compare-to-the-other-suvs-of-today/">How Does the Vauxhall Crossland X Compare to the Other SUV’s of Today?</a></li><li>
<a
href="http://www.gmotors.co.uk/news/7-beautiful-classic-cars-from-uk-to-united-states/">7 Beautiful classic cars from UK to United States</a></li></ul></div><div
class="widget widget_text"><div
class="textwidget"> <script type='text/javascript' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=189e&_i=2687&_r=355433'></script> <noscript>
<iframe
id='40348e' name='40348e' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=289b&_i=2687&_r=355433' frameborder='0' scrolling='no' width='160' height='600'>
<a
href='http://delivery.platform.switchads.com/adserver/tag.php?_t=389c&_n=40348e&_i=2687&_r=355433' target='_blank'>
<img
src='http://delivery.platform.switchads.com/adserver/tag.php?_t=4899&_n=40348e&_i=2687&_r=355433' border='0' alt='' /></a>
</iframe>
</noscript></div></div></div></div></div>
<footer><div
class="container" id="footer"><div
class="wrapper"><div
class="pull-left">
<span>&copy; 2018 <a
href="">Gmotors.co.uk</a></span></div><div
class="pull-right">
Send news and tips to driver@gmotors.co.uk</div></div></div>
</footer>
 <script type="text/javascript">/*<![CDATA[*/// 
        var disqus_shortname = 'gmotors';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        ///*]]>*/</script> <script type="text/javascript" src="http://www.gmotors.co.uk/news/?w3tc_minify=93332.js"></script> <script type="text/javascript">var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-30096851-1']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-5819188603975190",
		enable_page_level_ads: true
	});</script> <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"dcd1e217ac","applicationID":"53159664","transactionName":"b1wANkMFXkoHVkRcXlYWNxBYS15cEUYfXF9cXBpMQQxA","queueTime":0,"applicationTime":3,"atts":"QxsDQAsfTUQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>