<!DOCTYPE html><html
lang="en-US"><head><link
rel="stylesheet" type="text/css" href="http://www.gmotors.co.uk/news/?w3tc_minify=1b5b7.css" media="all" /><title>All-new third-gen Bentley Continental GT convertible revealed</title><meta
charset="UTF-8"/><meta
name="viewport" content="width=device-width, initial-scale=1.0"><meta
name="google-site-verification" content="5U_y75zEJ1VN9PniOEEmGf_CMtzQ1-bml1rFkT34-Hw"/><meta
name="google-site-verification" content="80QtkkotyDr7Xko79i6x42opHWlGvh_wNLsDopoE9Gs"/><link
rel="pingback" href="http://www.gmotors.co.uk/news/xmlrpc.php"/><link
rel="shortcut icon" href="http://www.gmotors.co.uk/news/wp-content/themes/gmotors/ico/favicon.ico"><link
rel="apple-touch-icon-precomposed" sizes="144x144"
href="http://www.gmotors.co.uk/news/wp-content/themes/gmotors/ico/apple-touch-icon-144-precomposed.png"><link
rel="apple-touch-icon-precomposed" sizes="114x114"
href="http://www.gmotors.co.uk/news/wp-content/themes/gmotors/ico/apple-touch-icon-114-precomposed.png"><link
rel="apple-touch-icon-precomposed" sizes="72x72"
href="http://www.gmotors.co.uk/news/wp-content/themes/gmotors/ico/apple-touch-icon-72-precomposed.png"><link
rel="apple-touch-icon-precomposed"
href="http://www.gmotors.co.uk/news/wp-content/themes/gmotors/ico/apple-touch-icon-57-precomposed.png">
<!--[if lt IE 9]> <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><link
rel='dns-prefetch' href='//platform.linkedin.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Gmotors.co.uk - latest car news, spy photos, reviews, videos... &raquo; All-new third-gen Bentley Continental GT convertible revealed Comments Feed" href="http://www.gmotors.co.uk/news/all-new-third-gen-bentley-continental-gt-convertible-revealed/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.gmotors.co.uk\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.11"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style> <script defer type="text/javascript" src="http://www.gmotors.co.uk/news/?w3tc_minify=b76cf.js"></script> <script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=5bfed0f1ee694'></script> <script defer type="text/javascript" src="http://www.gmotors.co.uk/news/?w3tc_minify=24463.js"></script> <link
rel='https://api.w.org/' href='http://www.gmotors.co.uk/news/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.gmotors.co.uk/news/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn.gmotors.co.uk/news/wp-includes/wlwmanifest.xml" /><link
rel="canonical" href="http://www.gmotors.co.uk/news/all-new-third-gen-bentley-continental-gt-convertible-revealed/" /><link
rel='shortlink' href='http://www.gmotors.co.uk/news/?p=48212' /><link
rel="alternate" type="application/json+oembed" href="http://www.gmotors.co.uk/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gmotors.co.uk%2Fnews%2Fall-new-third-gen-bentley-continental-gt-convertible-revealed%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://www.gmotors.co.uk/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gmotors.co.uk%2Fnews%2Fall-new-third-gen-bentley-continental-gt-convertible-revealed%2F&#038;format=xml" /><meta
name="robots" content="index,follow,noodp,noydir" /><meta
name="description" content="Bentley is introducing the all-new Continental GT Convertible. Designed, engineered and handcrafted in Britain – and representing all Bentley knows about" /><link
rel="canonical" href="http://www.gmotors.co.uk/news/all-new-third-gen-bentley-continental-gt-convertible-revealed/" />
 <script type="text/javascript">var ajaxurl = 'http://www.gmotors.co.uk/news/wp-admin/admin-ajax.php';</script><link
rel="alternate" type="application/rss+xml" title="RSS 2.0 Feed" href="http://feeds.feedburner.com/gmotorsuk" />				 <script type="text/javascript">/*<![CDATA[*/var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.gmotors.co.uk/news/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=282a477f9e&wpp_id=48212';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}/*]]>*/</script> </head><body
class="post-template-default single single-post postid-48212 single-format-standard">
<!--[if lt IE 7]><p
class="chromeframe">You are using an outdated browser. <a
href="http://browsehappy.com/">Upgrade your browser
today</a> or <a
href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better
experience this site.</p>
<![endif]--><div
class="container"><section
id="header"><div
class="row"><div
class="span8" id="logo_wrapper" style="width: 435px">
<a
href="/"><img
src="http://cdn.gmotors.co.uk/news/wp-content/themes/gmotors/img/GM-logo.png"
id="logo"/></a></div><div
class="span4" id="login_register_box" style="width:468px; height: 60px; margin-right: 15px;"></div><div
class="span12 clear"></div></div>
</section>
<section
id="top_nav_wrapper"><div
class="row"><div
class="span8"><div
id="topnavwrapper"><ul
id="menu-topnav" class="menu"><li
class="cat-item cat-item-49"><a
href="http://www.gmotors.co.uk/news/category/home/" >Home</a></li><li
class="cat-item cat-item-47"><a
href="http://www.gmotors.co.uk/news/category/future-cars/" >Future Cars</a><ul
class='children'><li
class="cat-item cat-item-48"><a
href="http://www.gmotors.co.uk/news/category/future-cars/concepts/" >Concepts</a></li><li
class="cat-item cat-item-558"><a
href="http://www.gmotors.co.uk/news/category/future-cars/renderings/" >Renderings</a></li><li
class="cat-item cat-item-385"><a
href="http://www.gmotors.co.uk/news/category/future-cars/spy-photos/" >Spy Photos</a></li></ul></li><li
class="cat-item cat-item-3"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/" >Manufacturers</a><ul
class='children'><li
class="cat-item cat-item-1708"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/abarth/" >Abarth</a></li><li
class="cat-item cat-item-3379"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/acura/" >Acura</a></li><li
class="cat-item cat-item-328"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/alfa-romeo/" >Alfa Romeo</a></li><li
class="cat-item cat-item-2751"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/alpine/" >Alpine</a></li><li
class="cat-item cat-item-4253"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/arash-cars/" >Arash Cars</a></li><li
class="cat-item cat-item-2266"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ariel/" >Ariel</a></li><li
class="cat-item cat-item-2327"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/arrinera/" >Arrinera</a></li><li
class="cat-item cat-item-4"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/aston-martin/" >Aston Martin</a></li><li
class="cat-item cat-item-4007"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ats/" >ATS</a></li><li
class="cat-item cat-item-78"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/audi/" >Audi</a></li><li
class="cat-item cat-item-189"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/bentley/" >Bentley</a></li><li
class="cat-item cat-item-29"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/bmw/" >BMW</a></li><li
class="cat-item cat-item-1433"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/bowler/" >Bowler</a></li><li
class="cat-item cat-item-1689"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/bristol/" >Bristol</a></li><li
class="cat-item cat-item-1617"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/bugatti/" >Bugatti</a></li><li
class="cat-item cat-item-2191"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/cadillac/" >Cadillac</a></li><li
class="cat-item cat-item-4814"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/caparo/" >Caparo</a></li><li
class="cat-item cat-item-339"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/caterham/" >Caterham</a></li><li
class="cat-item cat-item-3354"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/cheri/" >Cheri</a></li><li
class="cat-item cat-item-438"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/chevrolet/" >Chevrolet</a></li><li
class="cat-item cat-item-244"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/chrysler/" >Chrysler</a></li><li
class="cat-item cat-item-154"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/citroen/" >Citroen</a></li><li
class="cat-item cat-item-2872"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/composite-worx/" >Composite Worx</a></li><li
class="cat-item cat-item-1670"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/dacia/" >Dacia</a></li><li
class="cat-item cat-item-802"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/daihatsu/" >Daihatsu</a></li><li
class="cat-item cat-item-3603"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/datsun/" >Datsun</a></li><li
class="cat-item cat-item-4219"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/david-brown-automotive/" >David Brown Automotive</a></li><li
class="cat-item cat-item-1285"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/de-tomaso/" >De Tomaso</a></li><li
class="cat-item cat-item-3302"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/detroit-electric/" >Detroit Electric</a></li><li
class="cat-item cat-item-2331"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ecomove/" >ECOmove</a></li><li
class="cat-item cat-item-2600"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ermini/" >ERMINI</a></li><li
class="cat-item cat-item-2780"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/eterniti/" >Eterniti</a></li><li
class="cat-item cat-item-34"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ferrari/" >Ferrari</a></li><li
class="cat-item cat-item-180"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/fiat/" >Fiat</a></li><li
class="cat-item cat-item-1489"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/fisker/" >Fisker</a></li><li
class="cat-item cat-item-105"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ford/" >Ford</a></li><li
class="cat-item cat-item-3704"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/galpin/" >Galpin</a></li><li
class="cat-item cat-item-139"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ginetta/" >Ginetta</a></li><li
class="cat-item cat-item-884"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/gumpert/" >Gumpert</a></li><li
class="cat-item cat-item-1488"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/hennessey-performance/" >Hennessey Performance</a></li><li
class="cat-item cat-item-23"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/honda/" >Honda</a></li><li
class="cat-item cat-item-113"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/hyundai/" >Hyundai</a></li><li
class="cat-item cat-item-886"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/infiniti/" >Infiniti</a></li><li
class="cat-item cat-item-453"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/isuzu/" >Isuzu</a></li><li
class="cat-item cat-item-99"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/jaguar/" >Jaguar</a></li><li
class="cat-item cat-item-465"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/jeep/" >Jeep</a></li><li
class="cat-item cat-item-1794"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/jensen/" >Jensen</a></li><li
class="cat-item cat-item-114"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/kia/" >KIA</a></li><li
class="cat-item cat-item-1277"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/koenigsegg/" >Koenigsegg</a></li><li
class="cat-item cat-item-2795"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ktm/" >KTM</a></li><li
class="cat-item cat-item-35"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/lamborghini/" >Lamborghini</a></li><li
class="cat-item cat-item-295"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/lancia/" >Lancia</a></li><li
class="cat-item cat-item-54"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/land-rover/" >Land Rover</a></li><li
class="cat-item cat-item-150"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/landwind/" >Landwind</a></li><li
class="cat-item cat-item-635"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/lexus/" >Lexus</a></li><li
class="cat-item cat-item-5113"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/lincoln/" >Lincoln</a></li><li
class="cat-item cat-item-444"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/lotus/" >Lotus</a></li><li
class="cat-item cat-item-2942"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/marussia/" >Marussia</a></li><li
class="cat-item cat-item-108"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/maserati/" >Maserati</a></li><li
class="cat-item cat-item-1390"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/maybach/" >Maybach</a></li><li
class="cat-item cat-item-119"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mazda/" >Mazda</a></li><li
class="cat-item cat-item-2960"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mazzanti-automobili/" >Mazzanti Automobili</a></li><li
class="cat-item cat-item-131"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mclaren/" >McLaren</a></li><li
class="cat-item cat-item-40"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mercedes-benz/" >Mercedes-Benz</a></li><li
class="cat-item cat-item-1734"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mg/" >MG</a></li><li
class="cat-item cat-item-153"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mini/" >MINI</a></li><li
class="cat-item cat-item-792"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mitsubishi/" >Mitsubishi</a></li><li
class="cat-item cat-item-83"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/morgan/" >Morgan</a></li><li
class="cat-item cat-item-18"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/nissan/" >Nissan</a></li><li
class="cat-item cat-item-932"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/noble/" >Noble</a></li><li
class="cat-item cat-item-93"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/pagani/" >Pagani</a></li><li
class="cat-item cat-item-411"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/peugeot/" >Peugeot</a></li><li
class="cat-item cat-item-1447"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/pininfarina/" >Pininfarina</a></li><li
class="cat-item cat-item-50"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/porsche/" >Porsche</a></li><li
class="cat-item cat-item-4287"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/proton-manufacturers/" >Proton</a></li><li
class="cat-item cat-item-2176"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/qoros/" >Qoros</a></li><li
class="cat-item cat-item-4257"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/quant/" >QUANT</a></li><li
class="cat-item cat-item-2095"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/radical/" >Radical</a></li><li
class="cat-item cat-item-759"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/renault/" >Renault</a></li><li
class="cat-item cat-item-195"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/rinspeed/" >Rinspeed</a></li><li
class="cat-item cat-item-649"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/rolls-royce/" >Rolls-Royce</a></li><li
class="cat-item cat-item-9"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/saab/" >Saab</a></li><li
class="cat-item cat-item-300"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/seat/" >SEAT</a></li><li
class="cat-item cat-item-4223"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/shelby-american/" >Shelby American</a></li><li
class="cat-item cat-item-1777"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ssc/" >Shelby SuperCars</a></li><li
class="cat-item cat-item-3665"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/sin-cars/" >Sin Cars</a></li><li
class="cat-item cat-item-630"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/skoda/" >Skoda</a></li><li
class="cat-item cat-item-287"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/smart/" >Smart</a></li><li
class="cat-item cat-item-1264"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/spyker/" >Spyker</a></li><li
class="cat-item cat-item-1047"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ssangyong/" >SsangYong</a></li><li
class="cat-item cat-item-13"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/subaru/" >Subaru</a></li><li
class="cat-item cat-item-1081"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/suzuki/" >Suzuki</a></li><li
class="cat-item cat-item-1350"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/tata-motors/" >Tata Motors</a></li><li
class="cat-item cat-item-805"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/tesla/" >Tesla</a></li><li
class="cat-item cat-item-60"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/toyota/" >Toyota</a></li><li
class="cat-item cat-item-2379"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/trident/" >Trident</a></li><li
class="cat-item cat-item-3518"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/tvr/" >TVR</a></li><li
class="cat-item cat-item-152"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/vauxhall/" >Vauxhall</a></li><li
class="cat-item cat-item-3526"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/vencer/" >Vencer</a></li><li
class="cat-item cat-item-3405"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/venturi-automobiles/" >Venturi Automobiles</a></li><li
class="cat-item cat-item-151"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/volkswagen/" >Volkswagen</a></li><li
class="cat-item cat-item-683"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/volvo/" >Volvo</a></li><li
class="cat-item cat-item-3259"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/weber/" >Weber</a></li><li
class="cat-item cat-item-1228"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/wiesmann/" >Wiesmann</a></li><li
class="cat-item cat-item-3929"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/zenos-cars/" >Zenos Cars</a></li><li
class="cat-item cat-item-3444"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/zinoro/" >Zinoro</a></li></ul></li><li
class="cat-item cat-item-182"><a
href="http://www.gmotors.co.uk/news/category/motorsports/" >Motorsports</a></li><li
class="cat-item cat-item-418"><a
href="http://www.gmotors.co.uk/news/category/reviews/" >Reviews</a></li><li
class="cat-item cat-item-69"><a
href="http://www.gmotors.co.uk/news/category/tuners/" >Tuners</a></li></ul></div></div><div
class="span4" id="search_wrapper">
<i
class="icons-big_search iconblock"></i><form
role="search" class="form" method="get" id="searchform" action="http://www.gmotors.co.uk/news/"><div
class="input-append">
<input
class="input-medium" id="s" name="s" type="text" placeholder="Search this site">
<span
class="add-on" id="s-symbol"><i
class="icon-search"></i></span></div></form></div><div
class="span12 clear"></div></div></section><center> <script type='text/javascript' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=18bc&_i=2689&_r=355433'></script> <noscript>
<iframe
id='0abf8a' name='0abf8a' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=28b9&_i=2689&_r=355433' frameborder='0' scrolling='no' width='728' height='90'>
<a
href='http://delivery.platform.switchads.com/adserver/tag.php?_t=38ba&_n=0abf8a&_i=2689&_r=355433' target='_blank'>
<img
src='http://delivery.platform.switchads.com/adserver/tag.php?_t=48b7&_n=0abf8a&_i=2689&_r=355433' border='0' alt='' /></a>
</iframe>
</noscript></center><div
class="row main_content"><div
class="span8 post"><h1>All-new third-gen Bentley Continental GT convertible revealed</h1><span
class="post_date">27 November 2018&nbsp;|&nbsp;0&nbsp;comments</span><div
class="social"><a
href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.gmotors.co.uk/news/all-new-third-gen-bentley-continental-gt-convertible-revealed/">Tweet</a> <script type="IN/Share" data-url="http://www.gmotors.co.uk/news/all-new-third-gen-bentley-continental-gt-convertible-revealed/" data-counter="right"></script> <div
class="fb-like" data-href="http://www.gmotors.co.uk/news/all-new-third-gen-bentley-continental-gt-convertible-revealed/" data-send="false" data-layout="button_count" data-width="150" data-show-faces="true"></div> <g:plusone size="medium" annotation="none" href="http://www.gmotors.co.uk/news/all-new-third-gen-bentley-continental-gt-convertible-revealed/"></g:plusone></div><img
width="620" height="413" src="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-2-620x413.jpg" class="attachment-loop-lead size-loop-lead" alt="" title="All-new third-gen Bentley Continental GT convertible revealed" srcset="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-2-620x413.jpg 620w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-2-275x183.jpg 275w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-2-768x512.jpg 768w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-2-650x433.jpg 650w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-2-600x400.jpg 600w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-2-630x420.jpg 630w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-2-270x180.jpg 270w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-2-100x67.jpg 100w" sizes="(max-width: 620px) 100vw, 620px" /><div
class="post_content"><div
style='float: right'> <script type='text/javascript' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=18ab&_i=2688&_r=355433'></script> <noscript>
<iframe
id='19c00c' name='19c00c' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=28a8&_i=2688&_r=355433' frameborder='0' scrolling='no' width='300' height='250'>
<a
href='http://delivery.platform.switchads.com/adserver/tag.php?_t=38a9&_n=19c00c&_i=2688&_r=355433' target='_blank'>
<img
src='http://delivery.platform.switchads.com/adserver/tag.php?_t=48a6&_n=19c00c&_i=2688&_r=355433' border='0' alt='' /></a>
</iframe>
</noscript></div><style type='text/css'>.bssb-buttons {
display:inline-block;
float:left;
padding-bottom:7px;
}

.bssb-buttons > .facebook{
font-size: 13px;
border-radius: 2px;
margin-right: 4px;
background: #2d5f9a;
position: relative;
display: inline-block;
cursor: pointer;
height: 41px;
width: 134px;
color: #FFF;
line-height:41px;
background: url(http://cdn.gmotors.co.uk/news/wp-content/plugins/big-social-share-buttons/facebook.png) no-repeat 10px 12px #2D5F9A;
padding-left: 35px;
}

.bssb-buttons > .twitter{
font-size: 13px;
border-radius: 2px;
margin-right: 7px;
background: #00c3f3;
position: relative;
display: inline-block;
cursor: pointer;
height: 41px;
width: 116px;
color: #FFF;
line-height:41px;
background: url(http://cdn.gmotors.co.uk/news/wp-content/plugins/big-social-share-buttons/twitter.png) no-repeat 10px 14px #00c3f3;
padding-left:37px;
}

.bssb-buttons > .google {
font-size: 13px;
border-radius: 2px;
margin-right: 7px;
background: #eb4026;
position: relative;
display: inline-block;
cursor: pointer;
height: 41px;
width: 116px;
color: #FFF;
line-height:41px;
background: url(http://cdn.gmotors.co.uk/news/wp-content/plugins/big-social-share-buttons/google.png) no-repeat 10px 11px #eb4026;
padding-left:37px;
}</style><script>/*<![CDATA[*/function openFacebook(url, title, descr, winWidth, winHeight) {
	var winTop = (screen.height / 2) - (winHeight / 2);
	var winLeft = (screen.width / 2) - (winWidth / 2);
	window.open('http://www.facebook.com/sharer.php?s=100&p[title]=' + title + '&p[summary]=' + descr + '&u=' + url + '&p[images][0]=' + '', 'sharer', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
}
function openTwitter(url, title, descr, winWidth, winHeight) {
	var winTop = (screen.height / 2) - (winHeight / 2);
	var winLeft = (screen.width / 2) - (winWidth / 2);
	window.open('https://twitter.com/intent/tweet?text=' + title + '&url=' + url, 'sharer', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
}
function openGooglePlus(url, title, descr, winWidth, winHeight) {
	var winTop = (screen.height / 2) - (winHeight / 2);
	var winLeft = (screen.width / 2) - (winWidth / 2);
	window.open('https://plus.google.com/share?text=' + title + '&url=' + url, 'sharer', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
}/*]]>*/</script><p>Bentley is introducing the all-new Continental GT Convertible. Designed, engineered and handcrafted in Britain – and representing all Bentley knows about creating the world’s most stylish and elegant Grand Tourers – the GT Convertible is the very essence of the luxury brand.</p><p>Adrian Hallmark, Chairman and Chief Executive, Bentley Motors, said: “Elegant understatement that forces you to look; engineering excellence you’ll take for granted – the extraordinary breadth of capabilities offered by the new Continental GT Convertible is unique and can only be offered by our noble British brand.</p><p>We have been building luxury Grand Tourers since the company was founded in 1919 and, as we approach our centenary year, the Continental GT Convertible joins a highly acclaimed range – arguably the strongest and most technologically advanced portfolio of products the world has ever seen in one luxury brand.”</p><p>Elegant and sculptural exterior styling harmonises perfectly with an exquisite handcrafted cabin, featuring the highest quality leathers and sustainably sourced veneers.</p><p>The tailored convertible roof can be deployed or stowed in just 19 seconds, with the car travelling at speeds of up to 30 mph (50 km/h). This transforms the Continental GT Convertible from a luxurious coupe into an open-top Grand Tourer at the touch of a button. Seven different fabric hood colours are available, including an authentic tweed finish for the first time.</p><p>A newly designed neckwarmer (which is both warmer and quieter than in the previous generation model), is seamlessly integrated into the heated Comfort Seats, optimising efficiency and airflow around the electrically adjustable headrests. The styling highlight of the new neckwarmer is a chrome centre vane that stretches the full width of the duct, echoing Bentley’s famous ‘bullseye’ vents. Combined with a heated steering wheel, seat heaters and new heated armrests, these sophisticated comfort features create a luxurious driving experience in all environments.</p><p>The all-new Continental GT Convertible heightens the sensory experience of open-air motoring with exhilarating performance. A powerful 6.0-litre Bentley W12 engine is mated to a dual-clutch eight-speed transmission. [WLTP drive cycle: fuel consumption, mpg (l/100km) &#8211; Combined 20.2 (14.0). Combined CO₂- 317g/km. NEDC drive cycle equivalent: fuel consumption, mpg (l/100km) – Combined 22.8 (12.4). Combined CO₂ &#8211; 284g/km.]</p><p>The new powertrain uses the latest engine management technology to produce 635 PS (626 bhp) and 900 Nm (664 lb.ft.) of torque, and accelerate to 100 km/h in 3.8 seconds (0-60 mph in 3.7 seconds), on to a top speed of 333 km/h (207 mph).</p><p>The new Continental GT Convertible also showcases major evolutions in Bentley’s unique application of technology. An advanced, fully digital, driver-focused instrument panel and Bentley Rotating Display for the driver are among the suite of innovations. The latter features an impressive 12.3” touchscreen housed in a three-sided unit, which revolves from pure veneer to reveal either a touchscreen or three elegant analogue dials – offering customers the option of a digital detox when desired.</p><p>Elegant, sophisticated and refined, the all-new Continental GT Convertible is the pinnacle of open-top luxury Grand Touring.</p><p>Effortless Elegance Meets Power and Style</p><p>Unmistakably a Bentley – the third generation Continental GT Convertible retains the elegance and style of its forebears. More sculpted and sharply defined, the all-new body and materials combine to create a truly beautiful car – roof up or down.</p><p>The Convertible’s profile is longer and lower than its forebear due to the positioning of the front wheels 135 mm further forward. This has allowed the bonnet to be extended and the nose to be lowered. The key signature power lines of its coupe sibling still dominate, flowing back towards the muscular rear haunches.</p><p>The lighting on the Continental GT Convertible uses the latest LED Matrix technology, but it is the design of the headlamps that truly sets them apart. Inspired by the finest cut-crystal glasses, the internal surfaces are transparent with sharply defined edges that catch the light like a diamond.</p><p>The result is similar to that of an illuminated gem – an effect which is magnified when the optional welcome sequence gradually illuminates the headlights as you approach the car. The taillights also feature the cut-crystal effect, highlighting the three-dimensional depth of the optics.</p><p>The all-new Continental GT Convertible has 21” Five Tri-Spoke wheels as standard, with the option of 10-Spoke and 22” Five Open-Spoke wheels. These three wheel designs are offered in a selection of ten polished and painted finishes.</p><p>Convertible customers can choose from the palette of 17 colours, including Beluga, Onyx and Portofino. An optional extended range of colours is also available – as well as the option of full bespoke colour-matching for Bentley customers. These can be coordinated with seven exterior roof colours.</p><p>A Handcrafted Luxurious Cabin</p><p>The exquisite interior of the all-new Continental GT Convertible is a showcase for Bentley’s unrivalled expertise in the use of natural materials, fully revealed to the world when the elegant roof is lowered.</p><p>From the highest-quality leathers, to rare, sustainably sourced veneers, such as Koa and Dark Fiddleback Eucalyptus, the cabin is a triumph for craftsmanship and artisanal skill. Unique dual-veneer is offered, with over 10 square metres of wood used in every car. Customers have the choice of a polished wooden steering wheel too.</p><p>The dashboard is styled and sculpted by long, flowing wings that mirror the shape of the Bentley badge. Continental GT Convertible customers can choose from eight interior hood lining colours, including Red, Blue and Magnolia.</p><p>The centre console is finished to match the lower fascia, but can be specified in a new technical finish that is inspired by the delicate mechanical surfacing inside the finest mechanical Swiss watches, known as Côtes de Genève. This surface is machined onto 0.6 mm-thick aluminium and is created by machining from side to side to create a linear pattern. Each row is 5 mm wide and machined at an angle to give a truly three-dimensional finish, with each pass of the machine making a minute step of 0.5 mm.</p><p>New types of luxurious haptic finishes adorn the interior of the Continental GT Convertible for greater sensory, as well as visual, enjoyment. In some areas, pillow knurling replaces the traditional mechanical knurling, for a softer, more refined feel on switches and controls, while diamond knurling adds a luxurious touch using a detailed three-dimensional faceted surface.</p><p>The 20-way adjustable Comfort Seats set new industry standards in comfort and refinement. Smooth centre panels allow maximum efficiency for the ventilation, heating and massage functions, while the adjustable bolsters retain the signature Bentley quilting. There is also the option of Hand Cross Stitch finishing.</p><p>A choice of three audio systems is offered in the new Continental GT Convertible. The standard system features 10 speakers and 650 Watts, while a Bang &amp; Olufsen 1,500 W, 16-speaker system with illuminated speaker grilles is available, benefiting from the first automotive application of the BeoSonic system – a new way for tone setting with a simple, intuitive one-touch user interface.</p><p>A Naim 2,200 W, 18-speaker system with Active Bass Transducers built into the front seats and eight sound modes is offered for the true audiophile.</p><p>Behind the wheel, the technological advancements in the new Continental GT Convertible continue. The driver-orientated instrument panel is fully digital and can be personalised by the driver.</p><p>The Bentley Rotating Display offers the choice between a digital or analogue journey. At first glance there appears to be no screen in the centre of the dashboard. Instead, the veneer flows uninterrupted across the dashboard, while a thin chrome bezel behind the steering wheel surrounds a digital instrument display.</p><p>When the engine start button is pressed, however, the veneer in the middle of the dashboard glides silently forward and rotates to reveal Bentley’s largest-ever touchscreen, a 12.3” high-definition-quality digital MMI display, elegantly designed by Bentley with a customer-configurable home screen with three windows able to display the driver’s preferred functions, for example, navigation, media and telephone. The user interface is designed to be akin to a modern mobile phone and menus are structured to be instantly intuitive.</p><p>The third side on the Bentley Rotating Display reveals three elegant analogue dials displaying outside temperature, a compass and chronometer. Such an innovative use of traditional elements underscores Bentley’s unique commitment to the past and the future, and offers customers the choice of digital or analogue display or clean, calm cabin.</p><p>The new Continental benefits from features designed to keep both driver and passengers connected at all times. Apple CarPlay, the smartest and quickest way to integrate the functionality of Apple devices in a car is connected via a USB port.</p><p>Customer journeys are streamlined with features designed to improve navigation. Online search, powered by Google makes finding destinations simple, while real-time traffic information keeps the driver informed of current length or changes in congestion. In emergency situations, Private eCall provides instant access to emergency services for ultimate peace of mind when travelling.</p><p>Exceptional Optionality including a Tweed Convertible Roof</p><p>The all-new Continental GT Convertible redefines personalisation with paint, leather, veneer and lifestyle options that are virtually unlimited and tailored to the individual.</p><p>The standard palette alone comprises 17 exterior paint colours, with up to 70 hues available in the extended range. There are also 15 luxurious carpet options, eight different handcrafted veneers (with a further four dual veneer options) and 15 choices of interior trim hide, which means that customers are able to specify their own choice of luxury finish.</p><p>Seven exterior roof colours are available, including for the first time a contemporary interpretation of traditional British tweed. Black, Blue, Claret and Grey are among the other options. Furthermore, eight interior roof liner finishes are offered, ranging from New Red to Magnolia.</p><p>The unique Z-fold convertible roof system represents a major improvement both in terms of refinement and packaging. The roof, with its sealing system improvements and acoustic treatments, contributes to a three-decibel reduction in overall noise levels compared to its predecessor at typical cruising speeds.</p><p>An entirely new combination of roof insulating materials and operating mechanism, combined with sealing system improvements and acoustic treatments, have created a Convertible Grand Tourer that is as quiet as the previous generation Continental GT Coupe.</p><p>Two technology option packs are offered at launch: City Specification for urban journeys and the Touring Specification for long-distance driving, both curated to optimise the customer experience.</p><p>City Specification includes hands-free boot opening, pedestrian warning, traffic-sign recognition and city braking systems as well as a top-view camera. The Touring Specification pack, meanwhile, offers adaptive cruise control with traffic-jam assist, active lane assist, a heads-up display, night vision with an infrared camera, and pre-sense braking.</p><p>The Mulliner Driving Specification adds a more sporting look to the car with 22” lightweight forged alloy wheels, unique ‘diamond in diamond’ quilting, embroidered Bentley emblems, additional veneer options, a jewelled-finish fuel filler, sports pedals and indented leather headliner. Customers can also choose personalised stitching in the front and rear of the car and personalised treadplates.</p><p>As with all Bentleys, the Continental GT Convertible can also be handed over to the highly skilled and dedicated craftspeople at Mulliner, Bentley’s personal commissioning division, who will respond to bespoke customer requirements.</p><p>Sublime Power: The Beating Heart of Bentley</p><p>The all-new Continental GT Convertible is offered at launch with Bentley’s 6.0-litre, W12 TSI engine. Designed, developed and handbuilt in Crewe, it is the most advanced 12-cylinder engine in the world.</p><p>The new powertrain uses the very latest engine management technology, with 300 million software calculations per second. It produces 635 PS (626 bhp) and 900 Nm (664 lb.ft.) of torque, accelerating the Convertible to 100 km/h in 3.8 seconds (0-60 mph in 3.7 seconds), on to a top speed of 333 km/h (207 mph).</p><p>The W12 TSI combines high-pressure direct fuel injection with low-pressure injection. The combination of these two systems maximises refinement, lowers particulate emissions and optimises power and torque delivery. [WLTP drive cycle: fuel consumption, mpg (l/100km) &#8211; Combined 20.2 (14.0). Combined CO₂- 317g/km. NEDC drive cycle equivalent: fuel consumption, mpg (l/100km) – Combined 22.8 (12.4). Combined CO₂ &#8211; 284g/km.]</p><p>The new engine utilises Start-Stop technology and, in Bentley’s advanced application, coasting is also made possible. The engine rests not only when the vehicle is stationary but also at near-to-stop speeds.</p><p>Bentley’s Variable Displacement system shuts down half of the engine under defined conditions. Intake and exhaust valves, fuel injection and ignition are all shut down on defined cylinders, with the engine running as a six-cylinder for improved efficiency.</p><p>Significantly, a new dual-mass flywheel replaces the torque converter, to dampen out the oscillations of the driveline and provide a fittingly smooth power delivery for luxury touring.</p><p>The dual-clutch eight-speed transmission provides smooth acceleration and impressively quick gearshifts, hallmarks of the Continental GT character, as well as combined fuel economy of 22.8 mpg (UK) or 12.4 L/100 km (NEDC combined).</p><p>A new Active All-Wheel-Drive System replaces the traditional 40:60 power delivery split between front and rear wheels respectively, instead varying the front-to-rear torque split dependent upon the driving situation.</p><p>Unrivalled Grand Touring Ride and Handling</p><p>The third generation of Continental GT Convertible features Bentley Dynamic Ride, an advanced 48-volt roll control system for unrivalled car control. The system controls and adjusts the electronic actuators on the anti-roll bar of each axle and so improves handling and ride comfort, as well as making the car feel lighter and more precise.</p><p>This system instantly counteracts lateral rolling forces when cornering and ensures maximum tyre-to-road contact to deliver class-leading ride comfort and exceptional handling.</p><p>While conventional anti-roll bars present a compromise between body control and ride comfort, Bentley’s active system provides variable torsional resistance, allowing the Continental GT Convertible to be both dynamically capable and comfortable for all occupants at all times. The use of a 48-volt system results in silent, instantaneous responses and sufficient power on hand to deal with all road surfaces.</p><p>Through Bentley’s Drive Dynamics Control different modes can be selected: Comfort mode, Bentley mode or Sport mode; the suspension, engine, gearbox and other chassis systems will modify to match the selected drive mode. Alternatively, the driver can personalise his or her own dynamic settings.</p><p>The air suspension on the new Continental GT Convertible uses three-chamber air springs which give the car 60 per cent more air volume in the softest setting than the previous model. This allowed Bentley’s engineers more scope for tuning the suspension to improve the ride comfort and dynamic character of the car. The system offers the scope to vary from sporting spring stiffness to luxury limousine refinement depending upon which mode the driver has selected.</p><p>As a foundation for this impressive handling, the Continental GT Convertible boasts a body-in-white structure that manages to be both stiffer and lighter than its predecessor. This five per cent improvement in torsional rigidity and 20 per cent reduction in structural weight are achievable thanks to the intelligent utilisation of aluminium and high-tensile steel in the platform.</p><p>Electric Power-Assisted Steering (EPAS) is also featured on the Continental GT Convertible. The new system improves feedback to the driver, while providing isolation from unwanted road disturbances. The steering system features a variable rack ratio, allowing increased response with higher steering angles to aid manoeuvrability whilst maintaining excellent stability at high speeds.</p><p>Another key feature is the latest-generation Continuous Damping Control (CDC), which constantly adjusts the damper forces to optimise comfort. The system continually measures the velocity and distance between the wheels and the body at each corner and also adjusts the air volume in the springs if necessary to ensure the optimum balance of comfort and handling. Both front and rear axles are of a lightweight aluminium construction, with multilink design at the front and rear.</p><p>The braking system is the most powerful iron system ever fitted to a Bentley, with a total of 28 pistons. Front brake discs measuring 420 mm are a two-piece construction utilising a cast-iron friction ring and aluminium mounting bell. Front calipers feature ten pistons each, while rear calipers contain four pistons each that clamp 380 mm single-piece discs. Brakes of this scale provide the reliable, repeatable stopping performance inherently important to a 200+ mph sporting Grand Tourer.</p><p>Bentley has worked together with Pirelli to create bespoke tyres for the new Continental GT Convertible right from the very beginning of the design phase. The car runs exclusively on Pirelli P Zero tyres, using a different tyre size between front and rear axles for the first time, to enhance dynamic ability. During the development process, Pirelli’s engineers sat alongside their counterparts from Bentley, driving and refining the car-tyre package until the perfect balance was reached between performance and comfort.</p><p>The latest material compounds help the tyre respond more directly to driver inputs, ensuring a dynamic experience that is balanced and communicative.</p><p>The P Zero tyre fitted to the Bentley also has Pirelli’s Noise Cancelling System which reduces road noise coming into the cabin. At the same time, rolling resistance is also improved on the latest P Zero tyres, creating less friction against the road without compromising grip. As a result, both wet and dry grip represent a step forward, with a noticeably reduced risk of aquaplaning.</p><p><img
class="aligncenter size-large wp-image-48214" src="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-4-650x408.jpg" alt="" width="650" height="408" srcset="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-4-650x408.jpg 650w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-4-275x172.jpg 275w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-4-768x482.jpg 768w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-4-620x389.jpg 620w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-4-600x376.jpg 600w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-4-630x395.jpg 630w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-4-100x63.jpg 100w" sizes="(max-width: 650px) 100vw, 650px" /></p><p><img
class="aligncenter size-large wp-image-48215" src="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-5-650x399.jpg" alt="" width="650" height="399" srcset="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-5-650x399.jpg 650w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-5-275x169.jpg 275w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-5-768x472.jpg 768w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-5-620x381.jpg 620w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-5-600x369.jpg 600w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-5-630x387.jpg 630w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-5-100x61.jpg 100w" sizes="(max-width: 650px) 100vw, 650px" /></p><p><img
class="aligncenter size-large wp-image-48216" src="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-6-650x405.jpg" alt="" width="650" height="405" srcset="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-6-650x405.jpg 650w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-6-275x171.jpg 275w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-6-768x479.jpg 768w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-6-620x387.jpg 620w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-6-600x374.jpg 600w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-6-630x393.jpg 630w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-6-100x62.jpg 100w" sizes="(max-width: 650px) 100vw, 650px" /></p><p><img
class="aligncenter size-large wp-image-48217" src="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-8-650x407.jpg" alt="" width="650" height="407" srcset="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-8-650x407.jpg 650w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-8-275x172.jpg 275w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-8-768x481.jpg 768w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-8-620x388.jpg 620w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-8-600x375.jpg 600w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-8-630x394.jpg 630w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-8-100x63.jpg 100w" sizes="(max-width: 650px) 100vw, 650px" /></p><p><img
class="aligncenter size-large wp-image-48218" src="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-11-650x433.jpg" alt="" width="650" height="433" srcset="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-11-650x433.jpg 650w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-11-275x183.jpg 275w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-11-768x512.jpg 768w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-11-620x413.jpg 620w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-11-600x400.jpg 600w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-11-630x420.jpg 630w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-11-270x180.jpg 270w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-11-100x67.jpg 100w" sizes="(max-width: 650px) 100vw, 650px" /></p><p><img
class="aligncenter size-large wp-image-48219" src="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-19-650x433.jpg" alt="" width="650" height="433" srcset="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-19-650x433.jpg 650w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-19-275x183.jpg 275w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-19-768x512.jpg 768w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-19-620x413.jpg 620w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-19-600x400.jpg 600w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-19-630x420.jpg 630w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-19-270x180.jpg 270w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-19-100x67.jpg 100w" sizes="(max-width: 650px) 100vw, 650px" /></p><p><img
class="aligncenter size-large wp-image-48220" src="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-26-650x434.jpg" alt="" width="650" height="434" srcset="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-26-650x434.jpg 650w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-26-275x183.jpg 275w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-26-768x512.jpg 768w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-26-620x414.jpg 620w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-26-600x400.jpg 600w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-26-630x420.jpg 630w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-26-270x180.jpg 270w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-26-100x67.jpg 100w" sizes="(max-width: 650px) 100vw, 650px" /></p><p><img
class="aligncenter size-large wp-image-48221" src="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-31-650x433.jpg" alt="" width="650" height="433" srcset="http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-31-650x433.jpg 650w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-31-275x183.jpg 275w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-31-768x512.jpg 768w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-31-620x413.jpg 620w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-31-600x400.jpg 600w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-31-630x420.jpg 630w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-31-270x180.jpg 270w, http://cdn.gmotors.co.uk/news/wp-content/uploads/2018/11/Bentley-Continental-GT-Convertible-31-100x67.jpg 100w" sizes="(max-width: 650px) 100vw, 650px" /></p><div
class="bssb-buttons">
<a
class="facebook" onclick="javascript:openFacebook('http://www.gmotors.co.uk/news/all-new-third-gen-bentley-continental-gt-convertible-revealed/','All-new+third-gen+Bentley+Continental+GT+convertible+revealed', 'Facebook share popup',520,350)" href="javascript:return(0);">Share on Facebook</a>
<a
class="twitter" onclick="javascript:openTwitter('http://www.gmotors.co.uk/news/all-new-third-gen-bentley-continental-gt-convertible-revealed/', 'All-new+third-gen+Bentley+Continental+GT+convertible+revealed', 'Twitter share popup', 520, 350)" href="javascript:return(0)">Tweet on Twitter</a>
<a
class="google" onclick="javascript:openGooglePlus('http://www.gmotors.co.uk/news/all-new-third-gen-bentley-continental-gt-convertible-revealed/', 'All-new+third-gen+Bentley+Continental+GT+convertible+revealed', 'Google share popup', 520, 350)" href="javascript:return(0)">Share on Google</a></div><div
style="clear:both;:"></div><ul
id="foto_gallery"></ul>
<br><h3 class="exceptional_title">RELATED POSTS</h3><div
style="clear: both"></div><div
style="border: 0pt none ; margin: 0pt; padding: 0pt;"><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/volvo-turns-body-panels-into-batteries/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2013/10/Volvo-turns-body-panels-into-batteries-7-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Volvo turns body panels into batteries</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/jaguar-xfr-s-sportbrake-revealed-with-542bhp-and-up-to-1675-litres-of-rear-load-space/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/02/Jaguar-XFR-S-Sportbrake-10-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Jaguar XFR-S Sportbrake revealed with 542bhp and up to 1675 litres of rear load space</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/citroen-ds-5ls-r-concept-for-beijing-motor-show-packs-300bhp-from-a-1-6-litre-turbo-petrol/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/04/Citroen-DS-5LS-R-concept-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Citroen DS 5LS R Concept for Beijing Motor Show packs 300bhp from a 1.6-litre turbo petrol</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/anonymous-british-buyer-pays-6-2m-for-mclaren-f1/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/05/McLaren-F1-red-front-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">British buyer pays £6.2m for McLaren F1</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/updated-2015-mercedes-benz-cls-lineup-revealed-with-multibeam-led-headlights/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/06/2015-Mercedes-Benz-CLS-facelift-10-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Updated 2015 Mercedes-Benz CLS lineup revealed with Multibeam LED headlights</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/2015-daihatsu-copen-revealed-with-configurable-bodywork-video/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/06/2015-Daihatsu-Copen-3-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">2015 Daihatsu Copen revealed with configurable bodywork</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/skoda-unveils-eight-black-edition-models-in-one-day/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/07/Skoda-Yeti-Black-Edition-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Skoda unveils eight 'Black Edition' models in one day</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/infiniti-teases-concept-vision-granturismo-for-the-gt6/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2014/12/Infiniti-Vision-GranTurismo-2-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Infiniti teases Concept Vision Gran Turismo for the GT6</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/new-mercedes-amg-gt3-ready-for-some-serious-track-time/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2015/02/Mercedes-AMG-GT3-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">New Mercedes-AMG GT3 ready for some serious track time</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/new-volkswagen-t6-transporter-revealed/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2015/04/Volkswagen-T6-Transporter-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">New Volkswagen T6 Transporter revealed</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/bristol-bullet-speedster-to-debut-at-salon-prive/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2016/08/290716salon-prive-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Bristol Bullet Speedster to debut at Salon Prive</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/fancy-driving-the-car-of-your-dreams/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://cdn.gmotors.co.uk/news/wp-content/uploads/2015/10/2016-Porsche-911-Carrera-4S-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Fancy driving the car of your dreams?</div></div></a></div><div
style="clear: both"></div><span
class="divider tag_list"><span
class="title">Tags: </span> <a
href="http://www.gmotors.co.uk/news/tag/bentley/" rel="tag">Bentley</a>, <a
href="http://www.gmotors.co.uk/news/tag/bentley-continental-gt/" rel="tag">Bentley Continental GT</a>, <a
href="http://www.gmotors.co.uk/news/tag/featured/" rel="tag">featured</a></span></div><div
id="disqus_thread"></div> <script type="text/javascript">/*<![CDATA[*/var disqus_url = 'http://www.gmotors.co.uk/news/all-new-third-gen-bentley-continental-gt-convertible-revealed/';
var disqus_identifier = '48212 http://www.gmotors.co.uk/news/?p=48212';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'gmotors';
var disqus_title = "All-new third-gen Bentley Continental GT convertible revealed";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=48212';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();/*]]>*/</script> </div><div
class="span4" id="sidebar"><div
class="textwidget"> <script type='text/javascript' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=18ab&_i=2688&_r=355433'></script> <noscript>
<iframe
id='19c00c' name='19c00c' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=28a8&_i=2688&_r=355433' frameborder='0' scrolling='no' width='300' height='250'>
<a
href='http://delivery.platform.switchads.com/adserver/tag.php?_t=38a9&_n=19c00c&_i=2688&_r=355433' target='_blank'>
<img
src='http://delivery.platform.switchads.com/adserver/tag.php?_t=48a6&_n=19c00c&_i=2688&_r=355433' border='0' alt='' /></a>
</iframe>
</noscript></div><div
id="text-5" class="widget widget_text"><div
class="textwidget"><i>Send news and tips to: driver@gmotors.co.uk</i></div></div><div
class="socials_and_newsletter"><h4 class="socials_title">Follow us</h4><ul
id="menu-supernav" class="menu inline social_media_links"><li
class="menu-item menu-item-type-custom menu-item-object-custom rss"><a
href="http://feeds.feedburner.com/gmotorsuk"></a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom youtube"><a
href="http://www.youtube.com/user/GmotorsTV?feature=watch" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.youtube.com/user/GmotorsTV?feature=watch']);"></a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom facebook"><a
href="https://www.facebook.com/gmotorsuk/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','https://www.facebook.com/gmotorsuk']);"></a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom twitter"><a
href="https://twitter.com/GmotorsUK" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','https://twitter.com/GmotorsUK']);"></a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom google"><a
href="https://plus.google.com/108664649956038908170/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','https://plus.google.com/108664649956038908170/']);"></a></li></ul></div><div
id="text-4" class="widget widget_text"><div
class="textwidget"><div
class="fb-like" data-href="https://facebook.com/gmotorsuk" data-layout="standard" data-action="like" data-show-faces="false" data-share="false"></div>
<br>
<br>
<a
class="twitter-follow-button"
href="https://twitter.com/GmotorsUK">
Follow @GmotorsUK</a><p> <script src="https://apis.google.com/js/platform.js" async defer></script> <div
class="g-follow" data-href="https://plus.google.com/b/108664649956038908170/+GmotorsCoUknews/" data-rel="{relationshipType}"></div></div></div><div
id="recent-posts-3" class="widget widget_recent_entries"><h2 class="exceptional_title"> Recent posts</h2><ul><li>
<a
href="http://www.gmotors.co.uk/news/all-new-third-gen-bentley-continental-gt-convertible-revealed/">All-new third-gen Bentley Continental GT convertible revealed</a></li><li>
<a
href="http://www.gmotors.co.uk/news/how-does-the-vauxhall-crossland-x-compare-to-the-other-suvs-of-today/">How Does the Vauxhall Crossland X Compare to the Other SUV’s of Today?</a></li><li>
<a
href="http://www.gmotors.co.uk/news/7-beautiful-classic-cars-from-uk-to-united-states/">7 Beautiful classic cars from UK to United States</a></li><li>
<a
href="http://www.gmotors.co.uk/news/worlds-lightest-fia-certified-race-suit-from-mclaren-and-sparco/">World&#8217;s lightest FIA-certified race suit from McLaren and Sparco</a></li><li>
<a
href="http://www.gmotors.co.uk/news/hyundai-partners-with-uav-startup-to-take-future-mobility-to-new-heights/">Hyundai partners with UAV startup to take future mobility to new heights</a></li><li>
<a
href="http://www.gmotors.co.uk/news/world-debut-of-new-mitsubishi-l200/">World debut of new Mitsubishi L200</a></li><li>
<a
href="http://www.gmotors.co.uk/news/first-mclaren-speedtail-starts-public-road-trials-in-december/">First McLaren Speedtail starts public road trials in December</a></li><li>
<a
href="http://www.gmotors.co.uk/news/four-life-scenarios-where-short-term-car-leasing-can-help/">Four Life Scenarios Where Short Term Car leasing Can Help</a></li><li>
<a
href="http://www.gmotors.co.uk/news/the-ssangyong-musso-is-a-left-field-pickup-that-makes-perfect-sense/">The SsangYong Musso is a left field pickup that makes perfect sense</a></li><li>
<a
href="http://www.gmotors.co.uk/news/audi-designs-first-concept-car-for-an-animated-film/">Audi designs first concept car for an animated film</a></li><li>
<a
href="http://www.gmotors.co.uk/news/new-bmw-8-series-convertible-on-sale-from-april-2019/">New BMW 8 Series convertible on sale from April 2019</a></li><li>
<a
href="http://www.gmotors.co.uk/news/q-by-aston-martin-dbs-59-marks-legendary-1959-le-mans-win/">Q by Aston Martin: &#8216;DBS 59&#8217; marks legendary 1959 Le Mans win</a></li></ul></div><div
class="widget widget_text"><div
class="textwidget"> <script type='text/javascript' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=189e&_i=2687&_r=355433'></script> <noscript>
<iframe
id='40348e' name='40348e' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=289b&_i=2687&_r=355433' frameborder='0' scrolling='no' width='160' height='600'>
<a
href='http://delivery.platform.switchads.com/adserver/tag.php?_t=389c&_n=40348e&_i=2687&_r=355433' target='_blank'>
<img
src='http://delivery.platform.switchads.com/adserver/tag.php?_t=4899&_n=40348e&_i=2687&_r=355433' border='0' alt='' /></a>
</iframe>
</noscript></div></div></div></div></div>
<footer><div
class="container" id="footer"><div
class="wrapper"><div
class="pull-left">
<span>&copy; 2018 <a
href="">Gmotors.co.uk</a></span></div><div
class="pull-right">
Send news and tips to driver@gmotors.co.uk</div></div></div>
</footer>
 <script type="text/javascript">/*<![CDATA[*/// 
        var disqus_shortname = 'gmotors';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        ///*]]>*/</script> <script type="text/javascript" src="http://www.gmotors.co.uk/news/?w3tc_minify=93332.js"></script> <script type="text/javascript">var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-30096851-1']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-5819188603975190",
		enable_page_level_ads: true
	});</script> </body></html>