<!DOCTYPE html><html
lang="en-US"><head><link
rel="stylesheet" type="text/css" href="http://www.gmotors.co.uk/news/?w3tc_minify=1b5b7.css" media="all" /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-145376125-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-145376125-1');</script> <title>13 Tips to Turn your Used Car into one that Looks New</title><meta
charset="UTF-8"/><meta
name="viewport" content="width=device-width, initial-scale=1.0"><meta
name="google-site-verification" content="5U_y75zEJ1VN9PniOEEmGf_CMtzQ1-bml1rFkT34-Hw"/><meta
name="google-site-verification" content="80QtkkotyDr7Xko79i6x42opHWlGvh_wNLsDopoE9Gs"/><link
rel="pingback" href="http://www.gmotors.co.uk/news/xmlrpc.php"/><link
rel="shortcut icon" href="http://www.gmotors.co.uk/news/wp-content/themes/gmotors/ico/favicon.ico"><link
rel="apple-touch-icon-precomposed" sizes="144x144"
href="http://www.gmotors.co.uk/news/wp-content/themes/gmotors/ico/apple-touch-icon-144-precomposed.png"><link
rel="apple-touch-icon-precomposed" sizes="114x114"
href="http://www.gmotors.co.uk/news/wp-content/themes/gmotors/ico/apple-touch-icon-114-precomposed.png"><link
rel="apple-touch-icon-precomposed" sizes="72x72"
href="http://www.gmotors.co.uk/news/wp-content/themes/gmotors/ico/apple-touch-icon-72-precomposed.png"><link
rel="apple-touch-icon-precomposed"
href="http://www.gmotors.co.uk/news/wp-content/themes/gmotors/ico/apple-touch-icon-57-precomposed.png">
<!--[if lt IE 9]> <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><link
rel='dns-prefetch' href='//platform.linkedin.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Gmotors.co.uk - latest car news, spy photos, reviews, videos... &raquo; 13 Tips to Turn your Used Car into one that Looks New Comments Feed" href="http://www.gmotors.co.uk/news/13-tips-to-turn-your-used-car-into-one-that-looks-new/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.gmotors.co.uk\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.21"}};
			!function(t,a,e){var r,n,i,o=a.createElement("canvas"),l=o.getContext&&o.getContext("2d");function c(t){var e=a.createElement("script");e.src=t,e.defer=e.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(e)}for(i=Array("flag","emoji4"),e.supports={everything:!0,everythingExceptFlag:!0},n=0;n<i.length;n++)e.supports[i[n]]=function(t){var e,a=String.fromCharCode;if(!l||!l.fillText)return!1;switch(l.clearRect(0,0,o.width,o.height),l.textBaseline="top",l.font="600 32px Arial",t){case"flag":return(l.fillText(a(55356,56826,55356,56819),0,0),o.toDataURL().length<3e3)?!1:(l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57331,65039,8205,55356,57096),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57331,55356,57096),0,0),e!==o.toDataURL());case"emoji4":return l.fillText(a(55357,56425,55356,57341,8205,55357,56507),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55357,56425,55356,57341,55357,56507),0,0),e!==o.toDataURL()}return!1}(i[n]),e.supports.everything=e.supports.everything&&e.supports[i[n]],"flag"!==i[n]&&(e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&e.supports[i[n]]);e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&!e.supports.flag,e.DOMReady=!1,e.readyCallback=function(){e.DOMReady=!0},e.supports.everything||(r=function(){e.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",r,!1),t.addEventListener("load",r,!1)):(t.attachEvent("onload",r),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&e.readyCallback()})),(r=e.source||{}).concatemoji?c(r.concatemoji):r.wpemoji&&r.twemoji&&(c(r.twemoji),c(r.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style> <script defer type="text/javascript" src="http://www.gmotors.co.uk/news/?w3tc_minify=b76cf.js"></script> <script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=613388f77e59c'></script> <script defer type="text/javascript" src="http://www.gmotors.co.uk/news/?w3tc_minify=24463.js"></script> <link
rel='https://api.w.org/' href='http://www.gmotors.co.uk/news/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.gmotors.co.uk/news/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.gmotors.co.uk/news/wp-includes/wlwmanifest.xml" /><link
rel="canonical" href="http://www.gmotors.co.uk/news/13-tips-to-turn-your-used-car-into-one-that-looks-new/" /><link
rel='shortlink' href='http://www.gmotors.co.uk/news/?p=48734' /><link
rel="alternate" type="application/json+oembed" href="http://www.gmotors.co.uk/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gmotors.co.uk%2Fnews%2F13-tips-to-turn-your-used-car-into-one-that-looks-new%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://www.gmotors.co.uk/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gmotors.co.uk%2Fnews%2F13-tips-to-turn-your-used-car-into-one-that-looks-new%2F&#038;format=xml" /><meta
name="robots" content="index,follow,noodp,noydir" /><meta
name="description" content="&nbsp; Not everyone can drop thousands on a luxury vehicle. However, that's not something that should stop you from turning your vehicle into something very" /><link
rel="canonical" href="http://www.gmotors.co.uk/news/13-tips-to-turn-your-used-car-into-one-that-looks-new/" />
 <script type="text/javascript">var ajaxurl = 'http://www.gmotors.co.uk/news/wp-admin/admin-ajax.php';</script><link
rel="alternate" type="application/rss+xml" title="RSS 2.0 Feed" href="http://feeds.feedburner.com/gmotorsuk" />				 <script type="text/javascript">/*<![CDATA[*/var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.gmotors.co.uk/news/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=82ab95214a&wpp_id=48734';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}/*]]>*/</script> </head><body
class="post-template-default single single-post postid-48734 single-format-standard">
<!--[if lt IE 7]><p
class="chromeframe">You are using an outdated browser. <a
href="http://browsehappy.com/">Upgrade your browser
today</a> or <a
href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better
experience this site.</p>
<![endif]--><div
class="container"><section
id="header"><div
class="row"><div
class="span8" id="logo_wrapper" style="width: 435px">
<a
href="/"><img
src="http://www.gmotors.co.uk/news/wp-content/themes/gmotors/img/GM-logo.png"
id="logo"/></a></div><div
class="span4" id="login_register_box" style="width:468px; height: 60px; margin-right: 15px;"></div><div
class="span12 clear"></div></div>
</section>
<section
id="top_nav_wrapper"><div
class="row"><div
class="span8"><div
id="topnavwrapper"><ul
id="menu-topnav" class="menu"><li
class="cat-item cat-item-49"><a
href="http://www.gmotors.co.uk/news/category/home/" >Home</a></li><li
class="cat-item cat-item-47"><a
href="http://www.gmotors.co.uk/news/category/future-cars/" >Future Cars</a><ul
class='children'><li
class="cat-item cat-item-48"><a
href="http://www.gmotors.co.uk/news/category/future-cars/concepts/" >Concepts</a></li><li
class="cat-item cat-item-558"><a
href="http://www.gmotors.co.uk/news/category/future-cars/renderings/" >Renderings</a></li><li
class="cat-item cat-item-385"><a
href="http://www.gmotors.co.uk/news/category/future-cars/spy-photos/" >Spy Photos</a></li></ul></li><li
class="cat-item cat-item-3"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/" >Manufacturers</a><ul
class='children'><li
class="cat-item cat-item-1708"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/abarth/" >Abarth</a></li><li
class="cat-item cat-item-3379"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/acura/" >Acura</a></li><li
class="cat-item cat-item-328"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/alfa-romeo/" >Alfa Romeo</a></li><li
class="cat-item cat-item-2751"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/alpine/" >Alpine</a></li><li
class="cat-item cat-item-4253"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/arash-cars/" >Arash Cars</a></li><li
class="cat-item cat-item-2266"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ariel/" >Ariel</a></li><li
class="cat-item cat-item-2327"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/arrinera/" >Arrinera</a></li><li
class="cat-item cat-item-4"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/aston-martin/" >Aston Martin</a></li><li
class="cat-item cat-item-4007"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ats/" >ATS</a></li><li
class="cat-item cat-item-78"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/audi/" >Audi</a></li><li
class="cat-item cat-item-189"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/bentley/" >Bentley</a></li><li
class="cat-item cat-item-29"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/bmw/" >BMW</a></li><li
class="cat-item cat-item-1433"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/bowler/" >Bowler</a></li><li
class="cat-item cat-item-1689"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/bristol/" >Bristol</a></li><li
class="cat-item cat-item-1617"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/bugatti/" >Bugatti</a></li><li
class="cat-item cat-item-2191"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/cadillac/" >Cadillac</a></li><li
class="cat-item cat-item-4814"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/caparo/" >Caparo</a></li><li
class="cat-item cat-item-339"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/caterham/" >Caterham</a></li><li
class="cat-item cat-item-3354"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/cheri/" >Cheri</a></li><li
class="cat-item cat-item-438"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/chevrolet/" >Chevrolet</a></li><li
class="cat-item cat-item-244"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/chrysler/" >Chrysler</a></li><li
class="cat-item cat-item-154"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/citroen/" >Citroen</a></li><li
class="cat-item cat-item-2872"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/composite-worx/" >Composite Worx</a></li><li
class="cat-item cat-item-1670"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/dacia/" >Dacia</a></li><li
class="cat-item cat-item-802"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/daihatsu/" >Daihatsu</a></li><li
class="cat-item cat-item-3603"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/datsun/" >Datsun</a></li><li
class="cat-item cat-item-4219"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/david-brown-automotive/" >David Brown Automotive</a></li><li
class="cat-item cat-item-1285"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/de-tomaso/" >De Tomaso</a></li><li
class="cat-item cat-item-3302"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/detroit-electric/" >Detroit Electric</a></li><li
class="cat-item cat-item-2331"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ecomove/" >ECOmove</a></li><li
class="cat-item cat-item-2600"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ermini/" >ERMINI</a></li><li
class="cat-item cat-item-2780"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/eterniti/" >Eterniti</a></li><li
class="cat-item cat-item-34"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ferrari/" >Ferrari</a></li><li
class="cat-item cat-item-180"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/fiat/" >Fiat</a></li><li
class="cat-item cat-item-1489"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/fisker/" >Fisker</a></li><li
class="cat-item cat-item-105"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ford/" >Ford</a></li><li
class="cat-item cat-item-3704"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/galpin/" >Galpin</a></li><li
class="cat-item cat-item-139"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ginetta/" >Ginetta</a></li><li
class="cat-item cat-item-884"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/gumpert/" >Gumpert</a></li><li
class="cat-item cat-item-1488"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/hennessey-performance/" >Hennessey Performance</a></li><li
class="cat-item cat-item-23"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/honda/" >Honda</a></li><li
class="cat-item cat-item-113"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/hyundai/" >Hyundai</a></li><li
class="cat-item cat-item-886"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/infiniti/" >Infiniti</a></li><li
class="cat-item cat-item-453"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/isuzu/" >Isuzu</a></li><li
class="cat-item cat-item-99"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/jaguar/" >Jaguar</a></li><li
class="cat-item cat-item-465"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/jeep/" >Jeep</a></li><li
class="cat-item cat-item-1794"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/jensen/" >Jensen</a></li><li
class="cat-item cat-item-114"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/kia/" >KIA</a></li><li
class="cat-item cat-item-1277"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/koenigsegg/" >Koenigsegg</a></li><li
class="cat-item cat-item-2795"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ktm/" >KTM</a></li><li
class="cat-item cat-item-35"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/lamborghini/" >Lamborghini</a></li><li
class="cat-item cat-item-295"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/lancia/" >Lancia</a></li><li
class="cat-item cat-item-54"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/land-rover/" >Land Rover</a></li><li
class="cat-item cat-item-150"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/landwind/" >Landwind</a></li><li
class="cat-item cat-item-635"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/lexus/" >Lexus</a></li><li
class="cat-item cat-item-5113"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/lincoln/" >Lincoln</a></li><li
class="cat-item cat-item-444"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/lotus/" >Lotus</a></li><li
class="cat-item cat-item-2942"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/marussia/" >Marussia</a></li><li
class="cat-item cat-item-108"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/maserati/" >Maserati</a></li><li
class="cat-item cat-item-1390"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/maybach/" >Maybach</a></li><li
class="cat-item cat-item-119"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mazda/" >Mazda</a></li><li
class="cat-item cat-item-2960"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mazzanti-automobili/" >Mazzanti Automobili</a></li><li
class="cat-item cat-item-131"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mclaren/" >McLaren</a></li><li
class="cat-item cat-item-40"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mercedes-benz/" >Mercedes-Benz</a></li><li
class="cat-item cat-item-1734"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mg/" >MG</a></li><li
class="cat-item cat-item-153"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mini/" >MINI</a></li><li
class="cat-item cat-item-792"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/mitsubishi/" >Mitsubishi</a></li><li
class="cat-item cat-item-83"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/morgan/" >Morgan</a></li><li
class="cat-item cat-item-18"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/nissan/" >Nissan</a></li><li
class="cat-item cat-item-932"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/noble/" >Noble</a></li><li
class="cat-item cat-item-93"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/pagani/" >Pagani</a></li><li
class="cat-item cat-item-411"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/peugeot/" >Peugeot</a></li><li
class="cat-item cat-item-1447"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/pininfarina/" >Pininfarina</a></li><li
class="cat-item cat-item-50"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/porsche/" >Porsche</a></li><li
class="cat-item cat-item-4287"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/proton-manufacturers/" >Proton</a></li><li
class="cat-item cat-item-2176"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/qoros/" >Qoros</a></li><li
class="cat-item cat-item-4257"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/quant/" >QUANT</a></li><li
class="cat-item cat-item-2095"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/radical/" >Radical</a></li><li
class="cat-item cat-item-759"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/renault/" >Renault</a></li><li
class="cat-item cat-item-195"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/rinspeed/" >Rinspeed</a></li><li
class="cat-item cat-item-649"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/rolls-royce/" >Rolls-Royce</a></li><li
class="cat-item cat-item-9"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/saab/" >Saab</a></li><li
class="cat-item cat-item-300"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/seat/" >SEAT</a></li><li
class="cat-item cat-item-4223"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/shelby-american/" >Shelby American</a></li><li
class="cat-item cat-item-1777"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ssc/" >Shelby SuperCars</a></li><li
class="cat-item cat-item-3665"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/sin-cars/" >Sin Cars</a></li><li
class="cat-item cat-item-630"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/skoda/" >Skoda</a></li><li
class="cat-item cat-item-287"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/smart/" >Smart</a></li><li
class="cat-item cat-item-1264"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/spyker/" >Spyker</a></li><li
class="cat-item cat-item-1047"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/ssangyong/" >SsangYong</a></li><li
class="cat-item cat-item-13"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/subaru/" >Subaru</a></li><li
class="cat-item cat-item-1081"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/suzuki/" >Suzuki</a></li><li
class="cat-item cat-item-1350"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/tata-motors/" >Tata Motors</a></li><li
class="cat-item cat-item-805"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/tesla/" >Tesla</a></li><li
class="cat-item cat-item-60"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/toyota/" >Toyota</a></li><li
class="cat-item cat-item-2379"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/trident/" >Trident</a></li><li
class="cat-item cat-item-3518"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/tvr/" >TVR</a></li><li
class="cat-item cat-item-152"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/vauxhall/" >Vauxhall</a></li><li
class="cat-item cat-item-3526"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/vencer/" >Vencer</a></li><li
class="cat-item cat-item-3405"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/venturi-automobiles/" >Venturi Automobiles</a></li><li
class="cat-item cat-item-151"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/volkswagen/" >Volkswagen</a></li><li
class="cat-item cat-item-683"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/volvo/" >Volvo</a></li><li
class="cat-item cat-item-3259"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/weber/" >Weber</a></li><li
class="cat-item cat-item-1228"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/wiesmann/" >Wiesmann</a></li><li
class="cat-item cat-item-3929"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/zenos-cars/" >Zenos Cars</a></li><li
class="cat-item cat-item-3444"><a
href="http://www.gmotors.co.uk/news/category/manufacturers/zinoro/" >Zinoro</a></li></ul></li><li
class="cat-item cat-item-182"><a
href="http://www.gmotors.co.uk/news/category/motorsports/" >Motorsports</a></li><li
class="cat-item cat-item-418"><a
href="http://www.gmotors.co.uk/news/category/reviews/" >Reviews</a></li><li
class="cat-item cat-item-69"><a
href="http://www.gmotors.co.uk/news/category/tuners/" >Tuners</a></li></ul></div></div><div
class="span4" id="search_wrapper">
<i
class="icons-big_search iconblock"></i><form
role="search" class="form" method="get" id="searchform" action="http://www.gmotors.co.uk/news/"><div
class="input-append">
<input
class="input-medium" id="s" name="s" type="text" placeholder="Search this site">
<span
class="add-on" id="s-symbol"><i
class="icon-search"></i></span></div></form></div><div
class="span12 clear"></div></div></section><center> <script type='text/javascript' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=18bc&_i=2689&_r=355433'></script> <noscript>
<iframe
id='0abf8a' name='0abf8a' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=28b9&_i=2689&_r=355433' frameborder='0' scrolling='no' width='728' height='90'>
<a
href='http://delivery.platform.switchads.com/adserver/tag.php?_t=38ba&_n=0abf8a&_i=2689&_r=355433' target='_blank'>
<img
src='http://delivery.platform.switchads.com/adserver/tag.php?_t=48b7&_n=0abf8a&_i=2689&_r=355433' border='0' alt='' /></a>
</iframe>
</noscript></center><div
class="row main_content"><div
class="span8 post"><h1>13 Tips to Turn your Used Car into one that Looks New</h1><span
class="post_date">25 August 2021&nbsp;|&nbsp;0&nbsp;comments</span><div
class="social"><a
href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.gmotors.co.uk/news/13-tips-to-turn-your-used-car-into-one-that-looks-new/">Tweet</a> <script type="IN/Share" data-url="http://www.gmotors.co.uk/news/13-tips-to-turn-your-used-car-into-one-that-looks-new/" data-counter="right"></script> <div
class="fb-like" data-href="http://www.gmotors.co.uk/news/13-tips-to-turn-your-used-car-into-one-that-looks-new/" data-send="false" data-layout="button_count" data-width="150" data-show-faces="true"></div> <g:plusone size="medium" annotation="none" href="http://www.gmotors.co.uk/news/13-tips-to-turn-your-used-car-into-one-that-looks-new/"></g:plusone></div><img
width="620" height="423" src="http://www.gmotors.co.uk/news/wp-content/uploads/2020/03/4.-BMW-E39-M5-620x423.jpg" class="attachment-loop-lead size-loop-lead" alt="" title="13 Tips to Turn your Used Car into one that Looks New" srcset="http://www.gmotors.co.uk/news/wp-content/uploads/2020/03/4.-BMW-E39-M5-620x423.jpg 620w, http://www.gmotors.co.uk/news/wp-content/uploads/2020/03/4.-BMW-E39-M5-275x188.jpg 275w, http://www.gmotors.co.uk/news/wp-content/uploads/2020/03/4.-BMW-E39-M5-768x524.jpg 768w, http://www.gmotors.co.uk/news/wp-content/uploads/2020/03/4.-BMW-E39-M5-650x444.jpg 650w, http://www.gmotors.co.uk/news/wp-content/uploads/2020/03/4.-BMW-E39-M5-600x410.jpg 600w, http://www.gmotors.co.uk/news/wp-content/uploads/2020/03/4.-BMW-E39-M5-630x430.jpg 630w, http://www.gmotors.co.uk/news/wp-content/uploads/2020/03/4.-BMW-E39-M5-100x68.jpg 100w, http://www.gmotors.co.uk/news/wp-content/uploads/2020/03/4.-BMW-E39-M5.jpg 1024w" sizes="(max-width: 620px) 100vw, 620px" /><div
class="post_content"><div
style='float: right'> <script type='text/javascript' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=18ab&_i=2688&_r=355433'></script> <noscript>
<iframe
id='19c00c' name='19c00c' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=28a8&_i=2688&_r=355433' frameborder='0' scrolling='no' width='300' height='250'>
<a
href='http://delivery.platform.switchads.com/adserver/tag.php?_t=38a9&_n=19c00c&_i=2688&_r=355433' target='_blank'>
<img
src='http://delivery.platform.switchads.com/adserver/tag.php?_t=48a6&_n=19c00c&_i=2688&_r=355433' border='0' alt='' /></a>
</iframe>
</noscript></div><style type='text/css'>.bssb-buttons {
display:inline-block;
float:left;
padding-bottom:7px;
}

.bssb-buttons > .facebook{
font-size: 13px;
border-radius: 2px;
margin-right: 4px;
background: #2d5f9a;
position: relative;
display: inline-block;
cursor: pointer;
height: 41px;
width: 134px;
color: #FFF;
line-height:41px;
background: url(http://www.gmotors.co.uk/news/wp-content/plugins/big-social-share-buttons/facebook.png) no-repeat 10px 12px #2D5F9A;
padding-left: 35px;
}

.bssb-buttons > .twitter{
font-size: 13px;
border-radius: 2px;
margin-right: 7px;
background: #00c3f3;
position: relative;
display: inline-block;
cursor: pointer;
height: 41px;
width: 116px;
color: #FFF;
line-height:41px;
background: url(http://www.gmotors.co.uk/news/wp-content/plugins/big-social-share-buttons/twitter.png) no-repeat 10px 14px #00c3f3;
padding-left:37px;
}

.bssb-buttons > .google {
font-size: 13px;
border-radius: 2px;
margin-right: 7px;
background: #eb4026;
position: relative;
display: inline-block;
cursor: pointer;
height: 41px;
width: 116px;
color: #FFF;
line-height:41px;
background: url(http://www.gmotors.co.uk/news/wp-content/plugins/big-social-share-buttons/google.png) no-repeat 10px 11px #eb4026;
padding-left:37px;
}</style><script>/*<![CDATA[*/function openFacebook(url, title, descr, winWidth, winHeight) {
	var winTop = (screen.height / 2) - (winHeight / 2);
	var winLeft = (screen.width / 2) - (winWidth / 2);
	window.open('http://www.facebook.com/sharer.php?s=100&p[title]=' + title + '&p[summary]=' + descr + '&u=' + url + '&p[images][0]=' + '', 'sharer', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
}
function openTwitter(url, title, descr, winWidth, winHeight) {
	var winTop = (screen.height / 2) - (winHeight / 2);
	var winLeft = (screen.width / 2) - (winWidth / 2);
	window.open('https://twitter.com/intent/tweet?text=' + title + '&url=' + url, 'sharer', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
}
function openGooglePlus(url, title, descr, winWidth, winHeight) {
	var winTop = (screen.height / 2) - (winHeight / 2);
	var winLeft = (screen.width / 2) - (winWidth / 2);
	window.open('https://plus.google.com/share?text=' + title + '&url=' + url, 'sharer', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
}/*]]>*/</script><p>&nbsp;</p><p><span
style="font-weight: 400;">Not everyone can drop thousands on a luxury vehicle. However, that&#8217;s not something that should stop you from turning your vehicle into something very special. Believe it or not, but with a few upgrades and modifications, you can maximize your enjoyment of your vehicle and improve its aesthetics or even performance. Some of the easier and less costly things you can do are upgrade the steering wheel with a new cover, add pedal covers, or even add tints to your windows.</span></p><p><span
style="font-weight: 400;">However, if you&#8217;re looking for luxurious counterparts, here are some of the best and most affordable tips that you can use to transform your otherwise ordinary vehicle into something truly special.</span></p><ol><li><b> Get It Professionally Cleaned</b></li></ol><p><span
style="font-weight: 400;">You don&#8217;t want to miss this obvious step to making your vehicle look brand new. By investing in professional cleaning, you&#8217;ll enhance the internal aesthetics immediately. No one wants a messy vehicle cabin. Make sure you&#8217;re throwing away all of the trash you have in your cup holders and lining the floors. While you should be cleaning things out daily on your own, you do want to invest in professional vehicle cleaning to ensure it gets done as well as possible. They will be certain to give your vehicle a deep cleaning that can have your vehicle looking brand new.</span></p><p>&nbsp;</p><p><span
style="font-weight: 400;">While cleaning, don&#8217;t forget to look underneath the hood. While it doesn&#8217;t mean you should spraying your engine with soap and water, you do want to ensure you are routinely cleaning it. There are proper steps to take to clean underneath your hood. By taking the proper steps, you&#8217;ll be able to keep your engine running better with less grease and grime corroding it. This can keep your engine running optimally for years to come.</span></p><ol
start="2"><li><b> Consider Your Tires</b></li></ol><p><span
style="font-weight: 400;">When you are looking to spruce up your vehicle, you&#8217;ll want to start with your tires. No matter if you&#8217;re someone that spends a lot of time and energy on car modifications or you are just getting started, tires are a good starting point. You could do many things with your tires. For one, you could alter the size. You could even focus strictly on your hubcaps. However, if you want to get the most impact, you&#8217;re going to want to use rim protectors for your alloy wheels. For only a few pounds, you can get a highly customized look for your wheels. Keep in mind, you shouldn&#8217;t be planning to go too overboard with these as too much can ruin a good thing.</span></p><p><span
style="font-weight: 400;">However, if you are going to go ahead and alter the size of your tires, you&#8217;re going to want to hire a professional mechanic to do it for you. That way, they can properly adjust, balance, and fully align them. If you get tires that don&#8217;t have optimal rubber that can maintain a good grip on the pavement, you&#8217;ll end up wasting the upgrade.</span></p><ol
start="3"><li><strong> Aim Lower</strong></li></ol><p><span
style="font-weight: 400;">The truth is, there isn&#8217;t much more aesthetically pleasing than a low-riding vehicle. While it may not be the easiest modification to make, it can be a real head-turner. You&#8217;ll be able to create a much more sporty look by setting your vehicle lower. There are plenty of factors that can impact this including your tire size, wheel width, and even spacers. However, one of the most important elements that can have the most dramatic impact is lowering your suspension and getting larger wheels. Both of these things can help you create a better look and even combine better handling to the mix.</span></p><ol
start="4"><li><b> Alter Your Seat Covers</b></li></ol><p><span
style="font-weight: 400;">If your seats are starting to look like they&#8217;ve seen better days, it&#8217;s time to completely change them. This can be an easy and affordable way to boost your interior appeal. For one, it can hide all of the stains that your seats have accumulated over the years. It can also maximize the comfort of your ride. By making this affordable modification to your vehicle, you can choose what you want your seats to look like. You can choose your color and even the material. Find something that fits your seats and enhance your vehicle&#8217;s interior in a big way with seat covers.</span></p><ol
start="5"><li><b> Replace Your Carpets or Mats</b></li></ol><p><span
style="font-weight: 400;">Have you wondered where your new car smell went? If you guessed your carpet, that&#8217;s exactly right. While replacing your carpets can be time-consuming, it can be a worthwhile upgrade for older vehicles. It&#8217;s a recommended upgrade for vehicles that are over 10 years. Therefore, if your vehicle&#8217;s carpets have seen better days, you&#8217;re going to want to consider swapping them out with new ones. Not only will it make your car look and smell better, but it will enhance your trade-in or sales value if you intend on getting rid of it anytime soon.</span></p><p><span
style="font-weight: 400;">However, if you want something even quicker and more affordable, you could always swap out the </span><a
href="https://www.mrcarmats.co.uk/"><span
style="font-weight: 400;">car mats</span></a><span
style="font-weight: 400;"> for new ones. </span></p><ol
start="6"><li><b> Fix Any Dents</b></li></ol><p><span
style="font-weight: 400;">There is not much that&#8217;s worse than a dent in the exterior of your vehicle. It can completely ruin your car&#8217;s aesthetic. They make your car look older than it is and they can even ruin people&#8217;s perception of you as a driver. Some drivers may even park away from your car for fear you might hit them. You could always buy an aftermarket dent puller to try to fix them yourself. If not, you&#8217;ll want to head to a professional autobody repair shop to fix it. </span></p><ol
start="7"><li><b> Remove Any Scratches</b></li></ol><p><span
style="font-weight: 400;">Having scratches on your vehicle will give people a negative perception of you as a driver. Whereas, having a flawless and shiny finish will do the exact opposite. Even the worst-looking vehicle can look instantly better with a nicely done wax job. Likewise, the nicest-looking vehicle can look terrible with visible scratches on its exterior. While there is generally no way you can avoid all external damage, you can fix them relatively easily and affordably. The key is finding the right matching paint. Try not to settle when choosing the right paint or repair kit because any differences will be easily noticeable.</span></p><ol
start="8"><li><b> Get Yourself An Exhaust Upgrade</b></li></ol><p><span
style="font-weight: 400;">Your vehicle&#8217;s exhaust is much more than a basic cosmetic adjustment. It can enhance your vehicle&#8217;s performance and sound. By making an exhaust upgrade you can decrease the subsequent pressure on the engine. </span></p><ol
start="9"><li><b> Interior LED Lighting Kit</b></li></ol><p><span
style="font-weight: 400;">You can add some LED lights to your vehicle for a quick and easy modification. This can help add good visual upgrades to the interior of your cabin.</span></p><p><span
style="font-weight: 400;">One of the more popular trends for LED lighting upgrades is installing lights on the car doors. This can be a very affordable way to enhance your car&#8217;s look and make other passengers jealous.</span></p><ol
start="10"><li><b> Brand New Headlights and Tail Lights</b></li></ol><p><span
style="font-weight: 400;">Replacing your headlights and tail lights can make for a good and affordable upgrade. It will immediately make your vehicle look newer. If your headlights or taillights are old and foggy, it will allow you to make your vehicle much newer from the front and back. You can even replace the bulbs altogether with something more appealing. However, you want to adhere to the legal regulations governing your state.</span></p><ol
start="11"><li><b> Add Some Gadgets</b></li></ol><p><span
style="font-weight: 400;">Because a lot of the older vehicles are outdated in this regard, you can accessorize your vehicle by adding some gadgets to it. You can replace your traditional stereo system with a touchscreen</span> <span
style="font-weight: 400;">infotainment system. You can add a backup camera to your dash. You can add Bluetooth adapters to use your mobile phone to play music and more.</span></p><ol
start="12"><li><b> Wrap or Decal</b></li></ol><p><span
style="font-weight: 400;">Some of the newest modifications you will be able to make to your vehicle are car wraps or decals. They can make significant improvements to your car&#8217;s appearance. However, they aren&#8217;t the most affordable. That being said, they do have a great impact on your car&#8217;s appearance and can hide a lot of previous wear and tear. </span></p><p><span
style="font-weight: 400;">You can make more minor adjustments with subtle roof wraps or even wing mirror wraps that can help your vehicle stand out. </span></p><ol
start="13"><li><b> Get Personalised Plates</b></li></ol><p><span
style="font-weight: 400;">A great way to hide the age of a car is with a personalised number plate. This is especially effective of the car is kept in perfect condition. </span><a
href="http://www.newreg.co.uk/cheapest-number-plates"><span
style="font-weight: 400;">Cheap private plates</span></a><span
style="font-weight: 400;"> are an investment that will pay off in the long term as you can move them from vehicle to vehicle and the likelihood is that they will increase in value.</span></p><p><span
style="font-weight: 400;">If your vehicle is getting up there in age, it might be time to make some modifications to it. While some modifications are more affordable and easier to do than others, all of the mods discussed above can make great improvements to the overall look and feel of your vehicle.</span></p><div
class="bssb-buttons">
<a
class="facebook" onclick="javascript:openFacebook('http://www.gmotors.co.uk/news/13-tips-to-turn-your-used-car-into-one-that-looks-new/','13+Tips+to+Turn+your+Used+Car+into+one+that+Looks+New', 'Facebook share popup',520,350)" href="javascript:return(0);">Share on Facebook</a>
<a
class="twitter" onclick="javascript:openTwitter('http://www.gmotors.co.uk/news/13-tips-to-turn-your-used-car-into-one-that-looks-new/', '13+Tips+to+Turn+your+Used+Car+into+one+that+Looks+New', 'Twitter share popup', 520, 350)" href="javascript:return(0)">Tweet on Twitter</a>
<a
class="google" onclick="javascript:openGooglePlus('http://www.gmotors.co.uk/news/13-tips-to-turn-your-used-car-into-one-that-looks-new/', '13+Tips+to+Turn+your+Used+Car+into+one+that+Looks+New', 'Google share popup', 520, 350)" href="javascript:return(0)">Share on Google</a></div><div
style="clear:both;:"></div><ul
id="foto_gallery"></ul>
<br><h3 class="exceptional_title">RELATED POSTS</h3><div
style="clear: both"></div><div
style="border: 0pt none ; margin: 0pt; padding: 0pt;"><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/infiniti-q50-eau-rouge-concept-previewed-ahead-of-detroit-debut/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://www.gmotors.co.uk/news/wp-content/uploads/2014/01/Infiniti-Q50-Eau-Rouge-concept-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Infiniti Q50 Eau Rouge concept previewed ahead of Detroit debut</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/porsche-considering-an-all-electric-vehicle/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://www.gmotors.co.uk/news/wp-content/uploads/2014/03/Porsche-Boxster-E-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Porsche considering an all electric vehicle</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/bmw-m5-celebrates-its-30th-anniversary-this-year-f10-goes-sideways-video/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://www.gmotors.co.uk/news/wp-content/uploads/2014/04/BMW-M5-30-years-140x80.png) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">BMW M5 celebrates its 30th anniversary this year - F10 goes sideways</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/bugatti-vision-gran-turismo-concept-previews-the-veyron-replacing-chiron-hypercar/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://www.gmotors.co.uk/news/wp-content/uploads/2015/09/Bugatti-Vision-Gran-Turismo-concept-8-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Bugatti Vision Gran Turismo concept previews the Veyron-replacing Chiron hypercar</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/745-horsepower-force-1-v10-designed-by-henrik-fisker-debuts-in-detroit/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://www.gmotors.co.uk/news/wp-content/uploads/2016/01/force-1-front-3-4-1-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">745 horsepower Force 1 V10 designed by Henrik Fisker debuts in Detroit</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/updated-audi-a6-and-a7-sportback-revealed/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://www.gmotors.co.uk/news/wp-content/uploads/2016/04/A162753_large-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Updated Audi A6 and A7 Sportback revealed</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/65-uk-companies-pledge-to-go-ultra-low/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://www.gmotors.co.uk/news/wp-content/uploads/2016/08/goultralow-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">65 UK companies pledge to &quot;Go Ultra Low&quot;</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/mopar-customized-jeep-cj66-is-the-car-we-want-to-take-off-road/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://www.gmotors.co.uk/news/wp-content/uploads/2016/11/101581mopar-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Mopar-customized Jeep CJ66 is the car we want to take off-road</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/detroit-electric-plans-a-new-electric-sports-car-crossover-and-saloon/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://www.gmotors.co.uk/news/wp-content/uploads/2015/10/Detroit-Electric-SP01-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Detroit Electric plans a new electric sports car, crossover and saloon</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/personal-contract-hire-or-personal-contract-purchase/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://www.gmotors.co.uk/news/wp-content/uploads/2016/09/PEUGEOT_5008_SUV-GT-Line-0709STYP_117-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Personal Contract Hire or Personal Contract Purchase?</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/mission-e-to-become-porsche-taycan/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://www.gmotors.co.uk/news/wp-content/uploads/2018/06/S18_1826_fine-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">&quot;Mission E&quot; to become Porsche Taycan</div></div></a><a
onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.gmotors.co.uk/news/top-benefits-of-polaris-ranger-roof-rack/"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 140px; height: 130px;"><div
style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://www.gmotors.co.uk/news/wp-content/uploads/2020/07/Polris-roof-rack-140x80.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 140px; height: 80px;"></div><div
style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Top Benefits of Polaris Ranger Roof Rack</div></div></a></div><div
style="clear: both"></div></div><div
id="disqus_thread"></div> <script type="text/javascript">/*<![CDATA[*/var disqus_url = 'http://www.gmotors.co.uk/news/13-tips-to-turn-your-used-car-into-one-that-looks-new/';
var disqus_identifier = '48734 http://www.gmotors.co.uk/news/?p=48734';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'gmotors';
var disqus_title = "13 Tips to Turn your Used Car into one that Looks New";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=48734';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();/*]]>*/</script> </div><div
class="span4" id="sidebar"><div
class="textwidget"> <script type='text/javascript' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=18ab&_i=2688&_r=355433'></script> <noscript>
<iframe
id='19c00c' name='19c00c' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=28a8&_i=2688&_r=355433' frameborder='0' scrolling='no' width='300' height='250'>
<a
href='http://delivery.platform.switchads.com/adserver/tag.php?_t=38a9&_n=19c00c&_i=2688&_r=355433' target='_blank'>
<img
src='http://delivery.platform.switchads.com/adserver/tag.php?_t=48a6&_n=19c00c&_i=2688&_r=355433' border='0' alt='' /></a>
</iframe>
</noscript></div><div
id="text-5" class="widget widget_text"><div
class="textwidget"><i>Send news and tips to: teamgmotors@gmail.com</i></div></div><div
class="socials_and_newsletter"><h4 class="socials_title">Follow us</h4><ul
id="menu-supernav" class="menu inline social_media_links"><li
class="menu-item menu-item-type-custom menu-item-object-custom rss"><a
href="http://feeds.feedburner.com/gmotorsuk"></a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom youtube"><a
href="http://www.youtube.com/user/GmotorsTV?feature=watch" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.youtube.com/user/GmotorsTV?feature=watch']);"></a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom facebook"><a
href="https://www.facebook.com/gmotorsuk/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','https://www.facebook.com/gmotorsuk']);"></a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom twitter"><a
href="https://twitter.com/GmotorsUK" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','https://twitter.com/GmotorsUK']);"></a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom google"><a
href="https://plus.google.com/108664649956038908170/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','https://plus.google.com/108664649956038908170/']);"></a></li></ul></div><div
id="text-4" class="widget widget_text"><div
class="textwidget"><div
class="fb-like" data-href="https://facebook.com/gmotorsuk" data-layout="standard" data-action="like" data-show-faces="false" data-share="false"></div>
<br>
<br>
<a
class="twitter-follow-button"
href="https://twitter.com/GmotorsUK">
Follow @GmotorsUK</a><p> <script src="https://apis.google.com/js/platform.js" async defer></script> <div
class="g-follow" data-href="https://plus.google.com/b/108664649956038908170/+GmotorsCoUknews/" data-rel="{relationshipType}"></div></div></div><div
id="recent-posts-3" class="widget widget_recent_entries"><h2 class="exceptional_title"> Recent posts</h2><ul><li>
<a
href="http://www.gmotors.co.uk/news/13-tips-to-turn-your-used-car-into-one-that-looks-new/">13 Tips to Turn your Used Car into one that Looks New</a></li><li>
<a
href="http://www.gmotors.co.uk/news/everything-you-need-to-know-before-looking-for-motor-trade-insurance/">Everything You Need to Know Before Looking for Motor Trade Insurance</a></li><li>
<a
href="http://www.gmotors.co.uk/news/the-boom-in-campervan-conversions-and-how-to-create-your-own/">The boom in campervan conversions and how to create your own</a></li><li>
<a
href="http://www.gmotors.co.uk/news/a-comparison-of-different-financing-options-for-vehicles-and-why-car-leasing-is-the-best/">A Comparison of Different Financing Options for Vehicles – and Why Car Leasing is the Best</a></li><li>
<a
href="http://www.gmotors.co.uk/news/the-main-factors-you-should-always-consider-when-making-a-car-purchase/">The Main Factors You Should Always Consider When Making a Car Purchase</a></li><li>
<a
href="http://www.gmotors.co.uk/news/driverso-renting-a-luxury-car-has-never-been-easier/">Driverso: renting a luxury car has never been easier</a></li><li>
<a
href="http://www.gmotors.co.uk/news/easy-pre-mot-checks/">Easy Pre-MOT Checks</a></li><li>
<a
href="http://www.gmotors.co.uk/news/5-ways-technology-is-helping-disabled-drivers/">5 Ways Technology is Helping Disabled Drivers</a></li><li>
<a
href="http://www.gmotors.co.uk/news/6-factors-to-look-for-when-buying-an-electric-car/">6 Factors to Look for When Buying an Electric Car</a></li><li>
<a
href="http://www.gmotors.co.uk/news/how-to-get-started-on-your-first-campervan-conversion-project/">How to Get Started on Your First Campervan Conversion Project</a></li><li>
<a
href="http://www.gmotors.co.uk/news/5-hidden-gems-when-looking-to-buy-a-car/">5 hidden gems when looking to buy a car</a></li><li>
<a
href="http://www.gmotors.co.uk/news/mot-vs-servicing-whats-the-difference/">MOT vs servicing, what’s the difference?</a></li></ul></div><div
class="widget widget_text"><div
class="textwidget"> <script type='text/javascript' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=189e&_i=2687&_r=355433'></script> <noscript>
<iframe
id='40348e' name='40348e' src='http://delivery.platform.switchads.com/adserver/tag.php?_t=289b&_i=2687&_r=355433' frameborder='0' scrolling='no' width='160' height='600'>
<a
href='http://delivery.platform.switchads.com/adserver/tag.php?_t=389c&_n=40348e&_i=2687&_r=355433' target='_blank'>
<img
src='http://delivery.platform.switchads.com/adserver/tag.php?_t=4899&_n=40348e&_i=2687&_r=355433' border='0' alt='' /></a>
</iframe>
</noscript></div></div></div></div></div>
<footer><div
class="container" id="footer"><div
class="wrapper"><div
class="pull-left">
<span>&copy; 2021 <a
href="">Gmotors.co.uk</a></span></div><div
class="pull-right">
Send news and tips to teamgmotors@gmail.com</div></div></div>
</footer>
 <script type="text/javascript">/*<![CDATA[*/// 
        var disqus_shortname = 'gmotors';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        ///*]]>*/</script> <script type="text/javascript" src="http://www.gmotors.co.uk/news/?w3tc_minify=93332.js"></script> </body></html>